327 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
3ditlab Purchased

Hi Zerge, if I want to put an extra code, such as google adsense, between the posts displaying in the home page, which file do I need to edit? Usually, I would go with the index.php but the theme seems to be built differently. Thanks.

ZERGE
ZERGE Author

Hi,

It depends on where you want to place.

Default-user
3ditlab Purchased

I want to place them in the home page, in the center widget where I have the crossroad blog post widget showing the last 5 posts. I would like to place a code between each post preview.

ZERGE
ZERGE Author

For this you need to modify \functions\crossroad-blog-widget.php

Default-user
3ditlab Purchased

ok thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

What can I do to update the theme?

Unpacking the package… Installing the theme…

The package could not be installed. The theme is missing the style.css stylesheet.

Theme install failed.

ZERGE
ZERGE Author

You don’t need to install the package zip, only the theme zip contained within (wp-crossroad.zip).

To update the Theme just replace changed files listed in the file Changelog.txt Recommend make a backup of the Theme files before you overwrite them with the new ones.

Default-user

Thank you, problem solved. I am still having an issue with the template. I cannot get it to go past the 2nd page of blog posts, it only repeats instead of going to 3rd page. It may be a error on my part or a setting I am missing.

ZERGE
ZERGE Author

I need access to WP admin panel, to see what the problem is. Send me a message through my profile

  • United Kingdom
  • Has been a member for 2-3 years
  • Bought between 50 and 99 items

Hello,

I bought the theme and I’m really liking it.

Quick question, on the CrossRoad:Blog Widget:Latest Posts my blog is only showing the numerical option even though I’ve selected the load_more option.

Don’t have a clue how to fix it please help.

Website: http://shaneatkins.co.uk

Thank-you

Shane

ZERGE
ZERGE Author

Hi,

Try deactivating all plugins. If that resolves the issue, reactivate each one individually until you find the cause.

Default-user

Thank-you I found the problem plugin.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Thailand
popness23 Purchased

Hi, How Can I disable the comment section in article? Because now I have problem about spam. The want to using only comment from facebook.

ZERGE
ZERGE Author

Hi,

Remove from the content-single.php:
<?php comments_template(); ?>
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
3ditlab Purchased

Hi Zerge, another question:) if I choose the gallery format for a post, on the homepage I will have the slideshow displaying instead of the traditional featured image. If I click on the slideshow, a lightbox opens. Could it be possible to go to the post url instead of opening the lightbox? Thanks.

ZERGE
ZERGE Author

Hi,

Show me your site.

Default-user
3ditlab Purchased
http://www.bestmirrorlesscamerareviews.com/

The first article on the front page widget: if I click on the title, I go to the full post, if I click on the Slideshow, it opens the lightbox with the pictures. Can I click on the Slideshow and go to the full article instead?

ZERGE
ZERGE Author

Just replace in the file \functions\crossroad-blog-widget.php

href="<?php echo get_post_meta( $post->ID, 'crossroad_mb_image1_upload', true ) ?>"
with
href="<?php the_permalink(); ?>"
And remove:
data-rel="prettyPhoto[gal]"
Default-user
3ditlab Purchased

Thanks Zerge, your support is the best by far!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Is there a way to install the theme and manually set all of the CrossRoads options prior to activation that you would typically set once the theme is activated? I’m trying to do the install with as little down time as possible.

ZERGE
ZERGE Author

CrossRoad Options -> Backup Options

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years

A quick question: are the Bootstrap features (tables, icons, etc.) accessible among the post editor functions, or does the writer need to have a working knowledge of code in order to use them? I have multiple writers on my site, and none of them know how to use code.

ZERGE
ZERGE Author

Some elements has shortcodes, some only HTML codes.

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years
yochaze Purchased

I’m trying to change the google font, but it’s not changing. What exactly do I enter into the options for “Paste code for Fonts from Google”?

I have tried several things but the fonts won’t change. Please paste an example of what I paste in there.

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years
yochaze Purchased

Nevermind. FIgured it out.

ZERGE
ZERGE Author

Nice :)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
How do I get the contact form to send to my client? http://plopradio.fm/contact-form/

I’m trying to edit this, but am confused and didn’t see it in the documentation:

require_once('../../../wp-load.php');

$admin_email = get_bloginfo('admin_email');
define("WEBMASTER_EMAIL", $admin_email);

//define("WEBMASTER_EMAIL", 'your@domain.com'); // Enter yor e-mail

And also what I do down here:

$mail = mail(WEBMASTER_EMAIL, 'Message from CrossRoad Responsive WordPress Blog Theme', $message,
     "From: ".$name." \r\n" 
    ."Reply-To: ".$email."\r\n" 
    ."X-Mailer: PHP/" . phpversion());

Thanks for you help!

ZERGE
ZERGE Author

Hi,

Replace
$admin_email = get_bloginfo('admin_email');
define("WEBMASTER_EMAIL", $admin_email);
with
define("WEBMASTER_EMAIL", 'your@domain.com');
Default-user

Fixed it! Thanks so much!

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
wadja Purchased

Hi…great theme. Just one quick question.

I have the blog widget on my home page and have decreased the size of the featured image and I now want to place that featured image to float left and have the content excerpt position right.

Her is the page now: http://www.cyprusmail.wadjamedia.com/

How can I move that featured image up to position it side by side with the content excerpt for the blog posts?

Thanks in advance!

ZERGE
ZERGE Author

Hi,

Thanks :)

For this you need to modify the theme file \functions\crossroad-blog-widget.php, a task for a developer.

Default-user
wadja Purchased

Hi..ok I can do this…is their any part of the function that will lead me in the right direction?

ZERGE
ZERGE Author
Code should be like this:
<div class="row-fluid">
<div class="span6">image content</div>
<div class="span6">text content</div>
</div>
Default-user
wadja Purchased

Thanks…worked perfectly!

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
dvnetshow Purchased

Love theme! Great job! I have one quick question for you though. I’m using the “latest post” widget to display the last x amount of posts on the homepage. The featured image appears at the bottom of the post. Is there a way to have the featured image appear near the top of the post on the homepage? (directly after the post heading/title)

ZERGE
ZERGE Author

Hi,

For this you need to modify the widget file \functions\crossroad-blog-widget.php

Default-user
dvnetshow Purchased

Thanks, it was really easy! Just moved a little chunk of code around and got it working, no problem. Thanks again for a great theme!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi Zerge,

I have a simple pre-purchase questions about the logo size. I tried to go through all past posts to see if you had answered it previously, but it’s taking forever. I did notice you were very good in responding (which is a definite PLUS!) so I just want to ask my questions.

My logo is quite long horizontally. I wll not be using the ad space on top but would like the logo to be sized to cover at least half (maybe 3/4) of the top space. Will this be possible?

If it is YES – I am ready to purchase! Thanks!

ZERGE
ZERGE Author

Hi pcouvignou,

Thank you for your interest in our theme.

Yes, you can use any logo size 3/4, 1/2 or full width.

Default-user

Ah. Thanks for the great reply. Going to purchase now…

A follow-up question: on the website exmaple you sent, how did they get that main image on the homepage to be a slideshow? Is that one of the options that comes with your theme? Thanks.

ZERGE
ZERGE Author

Yes, settings in the Slider widget.

Default-user

Zerge,

This theme has the most options I have ever come across and IT’S GREAT! I can’t wait to dig in deeper. Can you please tell me how to set the logo to take up the top space? Also, in your documentation, I only see text and all the images are missing. This has happened in other documentation as well. What’s going on? Thanks!

ZERGE
ZERGE Author

Hi,

1. Make the following changes in the file header.php http://d.pr/i/wiUX

2. Just checked, documentations is good, all images is present.

Default-user

Thanks for the instructions – worked perfectly! Unfortunately, I still get broken links on the documentation and cannot see the images. No worries – I will figure it out.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi – Currently, I have the SCHEME COLOR in Option as #ffffff (white) which looks great for the logo area, but makes the Categories labels unreadbable – the font is white on the white label. How can I keep the logo area white but designate a different color of the Categorie Labels>

Also, how do I change the header margin to decrease the height of the area (and bring the main area up closer to the top? Thanks!

ZERGE
ZERGE Author

Hi,

Show me your site.

Default-user

Hi Zerge, www,theartfulappetizers.com

If the Scheme Color stays the original RED, the area behind the logo turns red. (I need it white, please.) Looks like I need to get rid of the container that holds the logo becasue there is a header and footer color option, but my logo seems still to be contained in the original red container.

If you are going into the site, perhaps you can also look into why the favicon is not appearing even though I have uploaded the image and can see it in the dashboard. Thanks,

ZERGE
ZERGE Author

Hi,

1. Replace in the file style.css:
.colored-bg {
background: #E64946;
}
with
.colored-bg {
background: #FFF !important;
}

2. Don’t see any problem with favicon, it works fine. Probably this is your browser/conputer issue.

Default-user

Brilliant! Color fix worked. I deleted browsing history and now the favicon changed from your origial red “C” to shows Explorer favicon.

  • Australia
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
fredbros Purchased

Hello Zerge,

Here some questions for the site: http://www.womenlovetech.com

1. Is it possible to place the related post just under a post (not under the comments)? if yes how? 2. Is it possible to add a title for each related post? if yes how? 3. Please check the comments space it is a bit messy… how can I removed: you may use these html tags…. plus the facebook comments, I would like to make the comment space cleaner…

Looking forward to read you :) PS: I hope you are well. cheers Freddie

ZERGE
ZERGE Author

Hi,

1. No, not without development work.

2. Yes, for this you would need to modify the file \functions\crossroad-related-posts-widget.php, a task for a developer.

3. Add to the style.css:
.form-allowed-tags { display: none; }
fredbros
fredbros Purchased

Thank you Zerge.

The comment area looks better :)

1. Where & how can I completely delete the related post in the editor?

2. Please have a look at my home page (http://www.womenlovetech.com) - I would like to delete the excerpt under the main post’s title - Enlarge the size of the thumbnails of the other posts & enlarge the title font

3. The site looks okay on the iPhone – but on the iPad (landscape & portrait) all my standard ads on the right hand side bar of 300 px wide are cut off and the main top banner (768px wide) is overlapping the logo looks really bad :(

Thanks again for your time :) Freddie

ZERGE
ZERGE Author

1. Which related post do you mean?

2. For this you need to change “2 Columns” widget source code.

3. It’s not theme issue. I think you need to improve this ads widgets

For Adsense you can use this trick http://www.labnol.org/internet/google-adsense-responsive-design/25252/

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years
jbenitez Purchased

Hi Zerge, have a few quick questions:

1) What file/code do I need to change to make the header and the menu bar narrower or slimmer, need to have just room enough for the logo/ad.

2) Any code to ad to the header ad code to make it responsive?

3) JS parts of the theme (slider, carrousels) load way later than the rest of the content, any way of changing this?

Thank you!!!

ZERGE
ZERGE Author

Hi,

1. Try to play with padding in the style.css for:
#menu {
float: left;
padding: 30px 0;
font-family: 'Abel', sans-serif, Helvetica;
text-transform: uppercase;
}

2. What the code do you mean? Images are already responsive by default.

3. No. If you change it, they will not work properly.

Default-user
jbenitez Purchased

Thank you! Two more things.

1) The theme is fast, that’s for sure, and a very well written one! But, there’s always room to improve loading speed. My question is, how do I load the Slider and Carrousel widget (in home) sooner, and the image gallery sooner as well? I know that JS loads later by the browser, but played around W3TC settings, but do you have any ideas/advice? You can take a look at the site here http://www.naviloop.com

2) I have lot of posts with YouTube added, but only the pasted URL’s that do show the video but it overflows the content (730px) area. Any code I can add to make video automatically 730px wide? I did this on another theme once, but it’s not working in yours.

Thank you very much and great theme!

PS. Any chance of hiring you to do some further customizations or freelance work in other projects?

ZERGE
ZERGE Author

Hi,

1. Unfortunately I do not have a ready solution to this issue. Mostly long loaded advertising.

2. Yes, use shortcodes. Show me one of your video post with such issue.

Unfortunately no :)

Default-user
jbenitez Purchased

Well, I’ll try some solutions to load scripts in parallel.

Now, with the video issue, here’s a post that has a YouTube video embedded just by pasting the URL in the body, see how it overflows: http://www.naviloop.com/2012/06/28/uno-mas-de-la-familia-nexus-el-google-nexus-q/

I just want videos to stay 730px wide, I have like 300 posts with videos in them, it will be a pain to shortcode them all…

It would be great if you could send me that little bit of code I need to add/modify, thank you!

ZERGE
ZERGE Author

Just replace the file \js\custom.js from the latest version (you can download it from themeForest)

Default-user
jbenitez Purchased

Did it, but the YouTube video keeps overflowing… Any ideas? All caches cleared so I’m getting the latest version… (Check the same post link). Thanks!

ZERGE
ZERGE Author
Aha, try to replace in the \js\custom.js:
$(".single-video-post, .single-media-thumb").fitVids({ customSelector: "iframe[src^='http://www.dailymotion.com']"});
with
$(".single-video-post, .single-media-thumb, .embed-youtube, .embed-vimeo").fitVids({ customSelector: "iframe[src^='http://www.dailymotion.com']"});
Default-user
jbenitez Purchased

Nope, didn’t do it…. I think since they’re not embed codes, but just the url of the video, that wordpress automatically embeds… Any ideas? Sorry to be a pain, but I have a lot of content with YouTube videos that are inserted this way. Thank you!

ZERGE
ZERGE Author

It should work. Don’t see any changes in your /js/custom.js

And yes, it’s not just URL, it’s WP embed video.

Default-user
jbenitez Purchased

Sorry to continue to bother you, but it’s not working… and I’ve replaced the file 3 times to be sure, caches empty and all…

ZERGE
ZERGE Author

Seems you doings something wrong. Just add this code into the file http://www.naviloop.com/wp-content/themes/wp-crossroad/js/custom.js (as you can see rigth now, no such code)

In any case, you can use CSS trick, add to the style.css:
.embed-youtube { position: relative; padding-bottom: 56.25%; height: 0; }
.embed-youtube iframe { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }
Default-user
jbenitez Purchased

Hi Zerge, it actually made videos take up the whole first part of the page, full size, it went bezerk! And the JS code is there, I checked the link and you can find it… for some reason is not working, thinking of giving up, which would mean giving up on the theme as well… any final ideas? Thank you

ZERGE
ZERGE Author

Hi,

Just use CSS solution! (as I said before)

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi Zerge, do you have a support forum and do offer custom support?

ZERGE
ZERGE Author

Hi,

Forum will be launched soon. And yes, we offer custom support (but not customization service).

Default-user

Would you be able to offer customization service for a price?

ZERGE
ZERGE Author

Unfortunately no.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
esengulov Purchased

Awesome theme and I am glad I bought it! Thanks!

One issue so far: when I click Show More it doesn’t load anything and keeps saying No more posts to show.

I tried deactivating plugins, but to no avail. Can you help?

ZERGE
ZERGE Author

Hi,

Thanks :)

I need access to WP admin panel, to see what the problem is. Send me a message through my profile

Default-user
esengulov Purchased

Thanks for an unbelievably fast reply! Email sent.

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
kpott Purchased

Hi ZERGE,

I noticed in the language folder multiple languages. I would really love to use my site in french. My wordpress is in french but nothing has changed. I Downloaded POedit and edited a couple of obvious sections and reuploaded the .po and .mo and nothing changed. Is this normal? or do I have to change every .php files?

Thanks

ZERGE
ZERGE Author

Hi,

Probably you doing something wrong. I recommed to use Codestyling Localization plugin to translate your theme. http://wordpress.org/extend/plugins/codestyling-localization/

Default-user
kpott Purchased

Yes I have done this also. And tried to edit manually. Still no french localization. Here is my site just in case : http://www.bepepuqtr.com

Default-user
kpott Purchased

Show more posts, and latest posts, search etc… all still in english.

ZERGE
ZERGE Author
Check your WPLANG option in the file wp-config.php, should be:
define ('WPLANG', 'fr_FR');
Default-user
kpott Purchased

Yeah that’s the first thing I checked out. It was first installed in french, even my Wordpress admin section is in french too.

ZERGE
ZERGE Author

Well, I need access to WP admin panel and FTP, to see what the problem is. Send me a message through my profile

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi Zerge! This is the best theme I have ever worked with with great flexibility. I am, however, having an issue with the pagination. In either settings – STANDARD or SHOW MORE – it does not pull up more posts. Instead, I am getting an “oops – can’t find” or else a string of code. I tried deactivating the plug-ins based on your advise to others about similar problems, but it still does not show additional posts. www.appsandhors.com. Really appreciate your help.

ZERGE
ZERGE Author

Hi,

Thanks :)

Try to set the “Blog pages show at most” (menu Settings -> Reading ) equal or less than you specify in the Blog widget.

Default-user

You rock!!! (It worked!) Thanks.

by
by
by
by
by
by