jessengatai does not currently provide support for this item.

1214 comments found.

Very nice work buddy! Good luck :D

Thank you! fingers crossed ey :)

Amazing Job. GLAWS ;)

Thank you!

It looks great! Love what you did.

Thank you :)

wow awesome work guys.. good luck!

Thank you codeex!

Amazing Job. GLAWS ;)

Thanks louiejie!

Good to see such a wonderful portfolio template with unique menu styles goo to see such product.

Thanks for the kind words :)

Amazing Work! GLWS :)

:) Thank You

Great theme! Awesome. Wish you the best with sales :)

Thanks Vicky!

Fantastic Theme… Does it have Infinite Loading like Flipboard?

Thank you! To answer your question no, this one doesn’t. We tried to keep this one as simple as possible.


Great stuff Jesse :-) knew it would be

Haha, thanks Rich :)

awesome work, very good job :)

Thank you very much Eric!

Wow, the editing mode is amazing. Outstanding. There is just one thing I noticed. Under Typography: changing the Paragraph size changes the size of the body copy as well as the size of the menu copy. I think the two need to be independent. If I enlarge the regular text of a post, the size of the menu links has to stay the same. This is pretty important. I was almost ready to buy, but this is a no-go criteria for me. Menu copy always has to be smaller than body copy. Is this something you could fix in a future version?

Thanks. Again, awesome theme! – Quin

Hi Quin,

Thank you for the feedback! You make a good point, we will look at adding a body type area to the typography section. At the moment menu items are calculated at a smaller percentage then that of the body text.


Hi Jesse, thanks for the reply. Okay, I hadn’t seen the percentage dependency. Sorry for describing it wrong. Yes, the body type area is probably what would solve it for me. Thanks for looking into it. – Quin

No problem, I’ve been thinking about this and you’re right in your logic though. Perhaps a list typography section might be a better way around it.


Simplicity at its best! Love it!

Thanks Vlajki :)

Hi Love the theme, perfect for me! How easy will it be to change the hover image setting so that the images are greyscale by default and are coloured on hover? Basically, the opposite to the CSS3 Greyscale effect in the Test Drive mode. Thanks.

Also, is there any chance that you will be adding e-commerce to this WP theme soon in the style of the rest of the theme?

I might also point out, you will need to setup your pages as well etc. I would recommend quickly going through the site setup section of the docs.



Thanks for all your help. Sorry to be a nuisance :P

Ha, no problem.

Hi, I cannot seem to get my Filters working correctly on my front page. Any suggestions? I haven’t done anything, they just disappeared…

Cancel that…

Excellent Theme!Like it :)

Thank you :)

permalinks for filters?

Ahh, now I see what you’re saying. It’s always good getting another users perspective on it things. I was curious as to how the code would handle it. So, i tried it out & this is what happens.

Basically the related items code looks if the post has a category term, and then displays posts with matching categorie terms. Pretty basic query really. Whether thats howd want it though? haha, any way. Perhaps come take a look in a patch or two and we will see if that is any different.

Advice on how you think it should function? Only show more work from sub categories? Or like it is now with parent categories included.


edit: the text “more from cat cat cat” is a different matter though, I’ll be putting a patch out that should place a comma in there. Ty for the feedback, feedback makes better products.

The bitch is mine! :))

:D thanks & have fun. Any questions just let me know.

Hey Guys, Super theme. I have one wee problemó. When trying to create the blog through Pages->Add New then under Page Attributes->Template

There are only three options ‘Default Template’, ‘Contact’ & ‘Portfolio’. There is no Blog option like suggested in the manual.

I have tried reuploading the theme, switching to another theme & back to no avail. Any other suggestions would be great.


Hi & thank you for the purchase!

The blog uses the ‘default template’. You must of misread the docs


Wow to think I’ve coded lots of my own templates. I read & reread that a thousand times (no wonder I couldn’t find it) ;-).

Thanks for the prompt reply!!

No problem :)