228 comments found

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hello! thank you for your theme! I do have a bit of trouble with installing visual composer plugin. It says: plugin was not activated because it caused a fatal error ( or something like that) Could you please help))

chillipear

hello, please write me an e-mail. I can send you newest version (22-may) I updated theme too, but I waiting on approval process.

Default-user
remuera@mail.ru is my email. Thank you kindly!
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello,

This may be the most obvious question, I may be missing something fundamental in my knowledge of WP?? Anyway, how can I assign portfolio items to different portfolios? Is this done via categories?

I have three pages each with ‘fluid portfolio’ template assigned. Each has a carbon copy of all the portfolio items that I have created. Is there a way of assigning portfolio items to a particular ‘fluid portfolio’ page?

Sorry for the dumb question I just can’t figure it out.

Thanks for your help :)

  • Australia
  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Nice theme as shown in the demo but near impossible to get it working correctly once purchased. Terrible instructions and no response form chillipear to any of my technical questions. In conclusion: I found another theme to use and binned this one.

chillipear

Hello, I’m sorry, but I have not e-mail or other message from you. I check junk mails and other comments.

  • Bought between 1 and 9 items
  • France
  • Has been a member for 2-3 years

There are a new version of Visual Composer, it’s resolve a bug with text block and the button google. Is it possible to have the update?

chillipear

hello, you can download new version Visual composer from 26-May-13 via downloading theme again.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
vlau Purchased

Hi guys, THANKS again for great theme! I bought the theme awhile ago… I am having problem making the “page blocks” appear only on specific page. The Page in Widget “Show on selected” doesn’t seem to work, not even when I use” target by url”. PLEASE HELP! I sent an email to support@chillipear.com with the temp login for you.

THANK YOU!

chillipear

Hello, solved. It’s only in last / in link. Use link without last slash

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Why have all my portfolio images disappeared from the home page and now are displaying as black boxes even when the portfolio is enabled and a featured image is set for all portfolio items!?

chillipear

you must check “Use featured image as frontpage post background” in portfolio post editing “Portfolio homepage settings”

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
vlau Purchased

Hi guys, I see that we can download an updated version of the theme, can I just update the visual composer alone? It’s been acting strange, it will not recognize

or
tags, so there are no line space, not even when I used “raw html” PLEASE HELP! Thanks!

chillipear

Hello, you can download update from “download” section of themeforest. Visual composer and other plugins is updated too

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
vlau Purchased

Ooops this post recognized the paragraph and break tags that’s why you see empty space between … I meant to say the VC does not honor the paragraph and break tags… doesn’t matter which way I put the code in

Could anybody help? THANKS!

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hello, I am having a little problem with visual composer. it is not responding after selecting content element. content element pop-up panel was used to fade out after select one, but it suddenly not works like before. it is on until I click “X”

And whatever I had on page editor with visual composer, “updating page” just clean up visual composer elements. It just shows visual composer intro message.

help~~! Thanks

chillipear

Hello, try update visual composer. New version is in package, if you downloaded it from themeforest (from download section)

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years
100IT Purchased

waggybowman I have the same problem. This happens if you quick edit the portfolio elements. the image changes to a #333333 background:

<div class="flipper"> <div class="front portfolio-image" style="background-color: #333333;color: #FFFFFF "> <div class="back" style="background-color: #333; color: #FFF;"> </div> It should be: <code> <div class="flipper"> <div class="front portfolio-image" style=" background: url('wp-content/uploads/2013/01/tiles_myimage.jpg') center center no-repeat; color: #FFFFFF "> </div> <div class="back" style="background-color: #333; color: #FFF;"> <div class="entry-summary"> </div> </div> This looks like a bug. Chillipear please help urgent!! </div></code></div></div>
chillipear

you must check “Use featured image as frontpage post background” in portfolio post editing “Portfolio homepage settings”

100IT
100IT Purchased

yes, I found this myself, just now. Somehow this value changed by itself!

100IT
100IT Purchased

If you change something using quick edit, the feature image gets lost and you have to reset it via Portfolio homepage settings. This looks like a bug.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Visual composer doesnt save the templates or the classes you edit on it. ... HELP

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

also the … is under the nav menu… and it have assigned a specific margin-top if i’m changing the layout of the website through the pages, this should be automatic positioned under the nav menu… HELP

chillipear

please reply to my e-mail…

chillipear

ow I saw your next comment.. sorry

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
ddoooO Purchased

Hello

Bought for the second time for an another website your theme ! One question : Is it possible to have my background images who’s size are 1920×1080 to cover the size of any screen and resize automatically ?

put this in html for my index page and it works

<style type=”text/css”> <!— html { background:url(imgs/splash.jpg) no-repeat center center fixed; -webkit-background-size: cover; -moz-background-size: cover; -o-background-size: cover; background-size: cover; }

</style>

but what can I do in in Cubus please

Thanks and Regards

chillipear

you can add this code to /templates/header.php

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi, thanks for the great theme. I’ve got two questions: 1) How can I change the height of the Header? 2) I tried to put the Blog on the Home Page under the cubes with the “Page in Widget”-Widget. It doesn’t show at all. Is there another way? Thanks in advance!

chillipear

hello
1) app.css, line 452
2) can you send us an URL?

Default-user

I have sent you an e-mail with the URL. edit: I don’t know if it worked though because I didn’t get a confirmation mail.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

it’s official the Visual Composer doesnt work. I havent been able to do anything on the theme since I bough it. Please HELP

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

I found a solution on the Visual composer support forums.

  • Bought between 1 and 9 items
  • France
  • Has been a member for 2-3 years

Please send me a link for the solution on the the visual composer. Thanks

chillipear

You can read many answers about visual composer ta official plugin site http://codecanyon.net/item/visual-composer-for-wordpress/discussion/242431

Default-user

ok but i prefer to have the visual composer update to make a modification on my tabs. And my english was too bad to understand the topic.

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
  • United States

This is by far the most difficult theme I have used or tried to setup. Good Luck to anyone trying to make this look like the authors example! I use Wordpress everyday but this theme is laid out in a way that just doesn’t flow smoothly and the instructions are completely worthless. I can’t get Visual Composer to work either. Theres no support for Visual Composer since its bundled with the theme. Sorry but it’s a Waste of $40.

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
  • United States

WOW!!! Make a video and show the steps necessary just to make the HOMEPAGE. Then go back and make another one that shows the rest!!! This is ridiculous! The instructions don’t tell me anything. You show basic graphs and what they are but fail to mention how you got to that point! I can’ get the slider and the portfolio on the same page. I will try to reload the theme to see if thats the issue but I am so frustrated right now I am ready to throw my Macbook Pro out of the window!!! I have never had this kind of problem with a theme…never!

  • Bought between 1 and 9 items
  • France
  • Has been a member for 2-3 years

Please send me quickly a solution for the visual composer, all of my portfolio was blocked.

by
by
by
by
by
by