481 comments found

Gib00bs Purchased

Hi,

I have this template installed on a clients website, I don’t know what version of the template it is but it isn’t responsive. So firstly is there anyway to find out what version of your template i’m running…and secondly how easy is it to update the template from the first version to the most recent version? Is it a case of simply copying the new files over the existing ones on the server?

Thanks in advance.

Default-user
Gib00bs Purchased

Hi, Thanks. Can i just clarify one last thing please.

This theme update removed all OpenCart core file changes from package so please replace all core files again from your original OpenCart installer. This is path of core files and folder to replace from OpenCart package => YOUR OPENCART ORIGINAL INSTALLER FOLDER\catalog\controller\

Presumably this means to take the original installer, copy the files from catalog\controller\ and then paste the to the same location in newly updated template?

Thanks

R_GENESIS

Hi

Yes, Earlier version of theme modify some core opencart files and in new version all core files changes move to vQmod XML so it require to replace original opencart files again.

Thanks

Default-user
Gib00bs Purchased

Thanks for your help.

by
by
by
by
by
by