954 comments found

  • Bought between 50 and 99 items
  • Canada
  • Has been a member for 5-6 years
raveon Purchased

Great work Pexeto, very powerful feature set and excellent minimalist design.

I would like to create a video portfolio that would allow me to display a larger version of the video. For example when I put a YouTube link in like so;

http://www.youtube.com/watch?v=7xrU5BxaPWo

The lightbox will show a video image that is smaller than I would like.

Can i define this to be bigger somehow?

Also both Vimeo and YouTube have large black areas above and below the video…. can this also be corrected by defining a size?

Perhaps we would need two lightboxes? One for images and one for HD video that allows for player sizing?

Thanks Pexeto

  • Bought between 50 and 99 items
  • Canada
  • Has been a member for 5-6 years
raveon Purchased

Pexeto, I figured out how to this by changing the default height and width in the “jquery.prettyPhoto.js” file.

By using direct links to videos rather than embedding a player there doesn’t seem to be a way to force HD?? Any ideas on that?

I notice that “jquery.prettyPhoto.js” is now at version 3.01, can I just replace your version (2.5.6) with the newer one? Have you tried it yet?

Thnaks

pexeto

Hi,

I’m glad you have figured it out :)

You can try to replace the current version with the newer one, but you can create a backup of the older one, just in case there are some incompatibilities.

Regarding forcing the HD – I am not sure if there is such an option of the lightbox plugin – I had a look at the documentation, but couldn’t find anything about this.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • New Zealand

Hi, I’ve installed Dandelion but when I activate it I’m getting this error:

Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /var/users/quad001/emergence.co.nz/htdocs/wp-content/themes/dandelion_v2.0/functions/options/pexeto_options_manager.php on line 12

How do I fix this?

Thanks

pexeto

Hi,

This error sounds like the server you are installing the theme on is running an older version of PHP , maybe 4.x. Although it is recommended to use a newer version of PHP (5.x), you can easily fix this by opening the pexeto_options_manager.php file and in the beginning of the file replace all the “private” declarations, for example:

private $options=array();

with a “var” declaration:

var $options=array();

I hope it will be fine now.

junglealien

The error is now this:

Parse error: syntax error, unexpected T_FUNCTION, expecting T_VARIABLE in /var/users/quad001/emergence.co.nz/htdocs/wp-content/themes/Dandelion_v2.0/functions/options/pexeto_options_manager.php on line 29

Any clues?

pexeto

Oh yeah, forgot about the functions- in each function declaration in the same file you have to remove the “public” and “private” words used, so:

public function get_options(){...

becomes like this:

function get_options(){...
junglealien

Thanks Pexeto it’s activated now. Cheers!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
saksiri Purchased

Good Day Pexto,

Your service is amazing. So glad I purchased your theme.

I have a few additional questions:

(3) How can I reduce the height of the accordion slider (or any slider) without breaking any functionality of it? I know I can reduce the set height by changing one line in the style.css (SLIDER Height), but what related items must be changed as well?

(4) Do you recommend editing css via ftp or the edit menu in WP? ...And do the edits hold when we update your theme?

(5) How do I increase the width of the message box in the contact page?

(6) On the home page template, where would I change the height of the Intro section where there is 3 boxes?

Many, many thanks,

Saki

pexeto

Thank you very much for the compliments :)

3. You have to change the height values of the #slider and .accordion-holder sections.

4. I recommend adding the new styles in the Dandelion Options->Styles->Additional Styles section of the admin panel. In this way you shouldn’t be worried when you have to update the theme, because these changes will be saved when you replace the files. Otherwise, if you have decided to edit the original style.css file, it is about personal preference how to edit it (you can use both ways), but in this case if you need to update the theme, your changes will be overwritten.

5. You have to change the width value of the .contact_message section.

6. As I could understand your question, you need more space above and below the intro text that says “Dandelion is a Powerful…”, right?

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
saksiri Purchased

Pexto,

I was testing the new Pexto Panel and when I installed the WP e-commerce plugin, my theme color breaks – it just turns the outer background border to gray.

Any thoughts?

Saki

pexeto

I have an idea what part of the plugin may be causing this, can you please send me a private message so I can give you some instructions about it?

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Thanks Pexeto, changed to v2.0. Anyway, my menu is FUBAR . Look: http://caspergraaf.nl/wordpress/

I already deleted the old one and build it up again, but since the transfer to v2.0, this is messed up. Probably some style.css thingy?

The red bar should be beneath the menu-items, on top of the slider. The menu-items are shown but there should be like 5 items with 4 sub-items (like this: http://img255.imageshack.us/img255/7233/knipsels.jpg)

Any solution?

Thanks in advance!

pexeto

Hi,

It looks like your Theme Menu setting is not set, can you please go to the Menus section and check whether in the Theme Locations subsection your menu is selected in the Main Menu field?

Default-user

Yep, that did the trick. Stupid me lol. Thanks a lot!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
Serval Purchased

Hello Pexeto

Congratulations and many thanks for this great theme! I am using it for creating my travel/hiking personal website with three main sections (blog, books and photos). I am VERY satisfied with it and appreciate the way you help people in here (several tricks were useful for me too). It’s quite iimpressive.

I’ve got a few questions still though:

1. Blog: Some readers told me they could hardly see where to write a comment, because the small cloud and number at the top of each entry are small indeed. How could I have “comments”written after the number and/or increase the number’s size?

2. Blog: How could I display posts dates, but neither author’s name nor categories?

3. Blog: I couldn’t figure out how to have < and NEXT >> links to other blog articles appear at the end of single articles?

4. Portfolio – showcase: I thought of using a showcase as a menu towards galleries (one gallery per country). One can do it with a button under the picture but I don’t like it. Is it possible to put a link on pictures displayed (the large ones, I mean), so that they open another page, different for every picture?

5. Portfolio – gallery: Can you filter a couple of categories only? I planned to have two kinds of categories : (1) countries (2) kind of pictures (portraits, landscapes, etc.). Each country would be selected either by the showcase (as explained on 4.) or by the menu “voyages”(=travels), and one would select “all”, “landscapes” and so on, displayed above the items… provided that “type 2 categories” are displayed only, and “type 1 categories” are not. It this possible?

Thank you for your answers. Congrats again, have a good day mate!

Serval

pexeto

Hi,

Thanks a lot for the compliments, I’m glad you are satisfied with the theme :) Here are my answers:

1. You have to open the includes/portfolio-template.php file and on line 19 change this code:


 comments_number('0', '1', '%');

to be like this:


comments_number(get_opt('_no_comments_text'), get_opt('_one_comment_text'), '% '.get_opt('_comments_text'));

This will display the comments texts set in the Translation section.

2. You have an option in the admin panel to hide the blog post info, but if you still would like to display the date in the same file you have to delete lines 15-17:

<li><span class="no-caps"> &lt;?php echo(get_opt('_by_text')); ?&gt;</span> &lt;?php the_author_posts_link(); ?&gt;
    </li>
    <li class="post-info-categories"><span class="no-caps"> &lt;?php echo(get_opt('_in_text')); ?&gt; </span>&lt;?php the_category(', ');?&gt;</li>

3. If you would like to add navigation to the next and previous articles, you have to add the following line:

posts_nav_link();

in the single.php file on line 27, just after the “include” line.

5. In the Portfolio page that contains the items you have an option to select the category whose posts will be displayed there. Additionally, if the category you select has subcategories, the subcategories will be displayed in the category filter.

Serval
Serval Purchased

Hi again,

1. and 2. I’ve changed the lines as you said in post-template.php and the result is exactly like I wanted it to be, great!

3. I added the line, and also set the “previous” and “next” page texts in the portfolio(?)/translation tab, yet nothing has changed: no navigation links in single posts. What do I miss?

5. OK, thanks. Implementing 6 identical subcategories to about 30 countries would be tedious though… If I created a custom field “country_name” for every country page, could I set menus based on it?

Thank you again for your help, I appreciate it a lot.

pexeto

Hello again,

3. Please try with this code (you have to insert it on the same place):

previous_post('&laquo; % ', '', 'yes'); 
next_post('| % &raquo;', '', 'yes');

5. The portfolio filters the items on per category base, not a custom field one and changing this would involve changing the whole portfolio structure and this can’t be explained just within several steps, I’m sorry.

Serval
Serval Purchased

Hello again

3. I added the code before the post’s content with a little cosmetics, and it is just great, thanks.

5. Aww. Yet, I figured as much ;-) Well, I’ve started setting subcategories as you suggested. It takes time but it works!

... I will post about another, new problem lower in the thread.

Thank you again for you help!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
Serval Purchased

Oops, forgot to put a link to my website: http://www.lignes-de-fuite.org/ (and to close a strong tag, duh). Thanks again!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
Serval Purchased

Hello again.

It seems you’d rather forget my question 4. about showcase portfolio. It’s not a good idea, unless you can display only selected pictures there, which doesn’t seem to be the case. I will rather build a dedicated menu page, I think. Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

I am interested in purchasing your theme for a client with a large photography portfolio. I need to know prior to purchase if any of the paypal plugins will work with your theme.

Thank you!

- melissa :)

pexeto

Hi,

Thank you for the interest :)

I haven’t tested the theme with PayPal plugins so I can’t say for sure, but this is a standard theme and I have followed the main rules for plugin support when creating it, so I think everything should be fine.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

I never knew I’d have so much fun setting this up. Thanks. One question:

I can’t get the portfolio page to show my thumbnail image. I have the automatic thumbnail generator set to “on.” In the portfolio item, I have the “When clicked on the image open: Custom LInk.” I’ve also tried the other options listed there. In Preview image URL I have: http://farm2.static.flickr.com/1314/5114978824_d183e5c2e6_z.jpg

What I get in the portfolio page is the title and description and a question mark in the box where the image should be. Any ideas? Thanks!

Portfolio page: http://picknstitch.com/stitch/?page_id=266

amy

pexeto

Hi,

As I can see the images is displayed now, I guess you have managed to set it, right? :)

Default-user

First of all, pardon my newbie-ness, as this is the first time I’ve tried to use WordPress or a theme and it’s all so new to me. I’m really excited how easily it’s coming together, and I’ve learned lots by reading through the other comments posted here. Thanks so much.

I got my Portfolio thumbnail to view by first uploading the jpg to wp’s media library, cropping and sizing it to fit the portfolio image size, then using that URL in the Preview Image URL box of the Portfolio item options. It would not work for me when I tried to use a URL from my Flickr acct., even though that process does work for inserting photos into my blog posts.

Is there a way I can use URL ’s from Flickr? First uploading to the Media library means I have several extra steps to perform for each Portfolio item.

Thanks again amy

pexeto

Hello again,

The resizing functionality that automatically crops your images to fit the portfolio thumbnail size works only with images that are located within the same server as your WordPress installation. I think that you are doing some extra work when setting your images – you don’t have to crop manually the images if this functionality is turned on, they will be automatically resized, so the only thing you have to do is to upload the image and insert the image URL in the Preview image URL field. If you still prefer using the Flickr images, then your only option is to disable the automatic image cropping and set the images manually. In this case you have to set 2 images – one for the thumbnail (cropped to fit the thumbnail size) and another for the preview image, which I think would be some more work for you. So you are the one to chose which will be more convenient for you :)

Default-user

Thank you so much for explaining this to me. I know it takes lots of time to answer all our inquiries, but I so appreciate it! Blessings.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hello, I’m very excited to get the site up and running but I have run into a problem. Every time I try to install the theme it turns every page into a white blank screen. I spoke extensively this morning with my hosting service and they said the only way to fix this is to rename the dandelion theme on my server. Supposedly this breaks the database so I can once again see my wordpress admin page. I looked through all of your comments and posts and did not find anyone who had the same problem. I have tried to install other themes just for a test and they work fine. Can you please help me out? Here is a link to the blank admin page:

http://youngbucksblog.com/wp-admin

Tyler

pexeto

Hi,

The only reason that I can think of right now is that you might have uploaded the whole download zip file which contains not only the theme, but some PhotoShop files, documentation, etc. If this is the case- you have to unzip this file and you will be able to see the zipped theme inside which you have to upload. If this is not the reason for this, if you want you can send me some FTP and WordPress login details in a private message so I can try to find what might be causing it.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Another question. Is there a way to have the footer show on some pages, but turn it off on other pages? Thanks.

pexeto

Generally you can easily do this with some additional coding for different page templates. For example, if you need a different footer for your Home page template you have to edit the template-home.php file and in the bottom of it instead the get_footer() insert get_footer(‘home’) and also you have to duplicate the footer.php file, call it footer-home.php and change the code so it doesn’t display the columns (for example). In this way your home page will use the footer-home.php file to display the footer and you can do this for all the different page templates.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

I am interested in using NetGEN Gallery plugin but it breaks my my page using Portfolio Gallery template. Is there way for both to co-exist?

pexeto

Hi,

I have just tested the plugin with the latest version of Dandelion and everything seemed to be fine. In this version I have made a small change that fixes such conflicts and I guess you might be using an older version if this is happening to you. If you prefer not to install the latest update, you can easily change this by opening the header.php file and move this line:

<?php wp_head(); //leave for plugins ?>

somewhere around line 37, before the calling of the script files.

  • Bought between 1 and 9 items
  • Has been a member for 6-7 years

Just purchased your theme and it works like a charm, thanks! The site I am working on is going to be bilingual, so I’d like to use subtitles on the menu links that display the translation underneath the title. I’m looking to incorporate something like this: http://themeshaper.com/wordpress-menu-tricks/. I’m guessing this can be done with Custom Fields, but I’m not a developer and am not too sure how to call the custom field from the menu. Any help would be appreciated!

pexeto

Hi,

I have googled a bit and found this tutorial:

http://stylizedweb.com/2010/08/16/use-the-link-description-in-wordpress-3-0-menus/

I think in this tutorial is explained the best way to use descriptions – it is well explained so I think it will be easy for you to set the subtitles, even if you are not a developer. In this theme the calling of the wp_nav_menu function that you will have to modify (in the last step) is in the header.php file. I hope this will be helpful for you :)

Default-user

That worked, thanks!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
smehur Purchased

Hi Pexeto, First of all I want to thank you for this great theme! It’s exactly what I needed!

I have a couple of questions.

1. I am trying to set up a portfolio page which will display several different items. Each of these items should have their own portfolio gallery and the viewer should be redirected to there just by clicking on the item’s link (the one bellow the thumbnail). However, what I am getting so far is that the link redirects to a default template page. Is there any way to make it go to a portfolio gallery page? This is the link to my portfolio page. http://desislavadineva.com/portfolio/.Please click on the third image thumbnail (called Turkey Man) to see what I am talking about. The second one (BioShock Based Character) is the same story but it doesn’t have any other images uploaded. I need to show my pictures in light box.

2. I also have difficulties setting up a video. When I try to upload .f4v video I am getting an error saying ““DemoReel_F4V.f4v” has failed to upload due to an error. File type does not meet security guidelines. Try another. ”. I tried with AFC player plug-in for .flv file type, but the video still doesn’t load. What’s the best possible way of setting up a video? Here is link to the video I am trying to get http://desislavadineva.com/portfolio/. It is on the first thumbnail (called Demo Reel Old).

Thanks

pexeto

Hi,

Thanks, I’m glad you like it :)

1. Regarding the portfolio – you have to do a small code change – you have to open the script/portfolio-setter.js file and on line 136 change the following line:

title='<a href="'+obj.permalink+'">'+obj.title+'</a>';

to be like this:

title='<a href="'+obj.customlink+'">'+obj.title+'</a>';

In this way your title will link to the site that you have inserted in the Custom URL field.

2. For flash videos the supported video format is .swf, in the documentation in the Gallery -> Creating portfolio items section there are examples of setting videos included (including the .swf format), you can check it there.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
Serval Purchased

Hello again, again (hopefully it is the last time I ask for help…)

I’ve installed your panel, but it will not accept any change: any try induces a fatal error message:

Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 2097306 bytes) in /web/lignesdefuite/www/wp-includes/wp-db.php on line 849

Line 849 of wp-db.php is part of a security escape procedure if I understand it correctly.

What may cause the problem?

Thank you.

pexeto

Hi,

On my test server I have the same memory limit, but this doesn’t happen to me, so I think the reason might be in some other code running on your server and maybe the panel was just the final overhead. However, I googled a bit for this and here is what you can do in order to increase the memory allowed:

1. Try adding this line to your wp-config.php file:
define('WP_MEMORY_LIMIT', '128M');
2. Add this to the .htaccess file located of the root wordpress folder:
php_value memory_limit 128M

If this still doesn’t help, you can contact your hosting company and ask them to increase the memory limit allowed.

Serval
Serval Purchased

It didn’t work unfortunately. Adding the line in .htaccess resulted in a ‘500 Internal Server Error.’ My hosting company didn’t agree to increase the memory limit allowed either… Is it possible to uninstall the panel only and keep on using Dandelion v 2.0 or should I go back to v1.1? Thank you.

pexeto

Before going back to the older version you can check if this is not caused by something else – a plugin you have installed, or some additional code. As I already told you – it works fine with me with the same memory limit (and I am sure there are lots of more people with this memory limit on their servers) so I really think it might be something else. However I will do some additional memory tests, just to make sure that everything is okay.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
MGW1979 Purchased

I’m having the same issue that Saksiri described with the WP E -Commerce plugin removing the custom background color since the panel update. Has there been a fix for this?

pexeto

Hi,

Here it is explained what you have to do:

http://pastie.org/1292089

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi Pexeto! I bought the template 3 days ago… It’s awesome! Thank you. I have some questions for you though: -I’m using one of your “predefined” skins and the “theme pattern” just doesn’t work. I’ve tried using all of them and still nothing, all I get is the “simple” background with no pattern on it. Any ideas? -Can you please explain how you to display the social media icons? I haven’t found how! -Can you please further explain how to do a checkered list? On the “features” page of the demo, you show this:

content goes here[/list]

However, there’s no explanation on terms on how the list should be formatted. Thank you! I’m relatively new at Wordpress. :)

pexeto

Hi,

First of all- thanks, I’m glad you like it :)

Regarding the pattern – can you please provide a link to your site so I can have a look?

The social media icons on my demo are actually the Links widget that goes with WordPress by default. All you have to do is to add new links in the Links section of the admin. For each link you can set an image to be displayed and also you can create an additional category of links and select only this category to be displayed in the widget.

Regarding the lists- first you have to create a list in the standard way from the list button of the content area and after that when the list is created, just surround it with the shortcodes as shown on the example.

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 3-4 years

Great looking theme.

I am unable to activate it…

getting the following error: Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /homepages/12/xxxxxxxxxxxxx/htdocs/zzzzzzzzzzz/wp-content/themes/Dandelion/functions/options/pexeto_options_manager.php on line 12

Please help

Thx

Ranjodh

pexeto

Hi,

I think the server you are installing the theme on is running an older version of PHP , maybe 4.x. Although it is recommended to use a newer version of PHP (5.x), you can easily fix this by opening the pexeto_options_manager.php file and in the beginning of the file replace all the “private” declarations, for example:

private $options=array();

with a “var” declaration:

var $options=array();

Also, in each function declaration in the same file you have to remove the “public” and “private” words used, so:

public function get_options(){...

becomes like this:

function get_options(){...

As you are the second one so far running the old version of PHP , I think I will add an update to support this version as well.

by
by
by
by
by
by