988 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi Matt I also wanted to ask if I can embed a youtube video in the homepage?

Thank you

MattMao

If you want, you can add it via the Static Blocks.

1). Go to Dashboard => Static Blocks => Add new => Enter your code or use the youtube shortcode.

2). Go to Dashboard => Theme Options => Reading => HomePage Blocks => Select the blocks you have created.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
limbo852 Purchased

Hey Matt, I know your working on a portfolio update but I have a question. I have created 3 different portfolio pages. 2 are using the short code and 1 is the main page. The main page shows all the portfolio items that are listed for the other two pages. Is there a way to keep the main page from showing specific catigories or do I have to hide the main page and create 3 pages from the short code? I’d rather not have to do this until you have your update that allows pages in the short code. Thanks

MattMao

You just can hide the main portfolio page, in next version, you can choose the categories to display in the main portfolio page.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • Europe
lookat Purchased

Hi, could you please advise how to add team-members?

http://demo.themerecord.com/dano/pages/about-us/

Is it possible by shortcode?

Thank you!

MattMao

Hi, when you have actived the theme, do you see the page “Team”? Or you have deleted the page? If yes, Please email me using my profile contact form. And tell me what’s your issue, I will send the code to you.

Default-user
lookat Purchased

Hi, just sent you a message by mail. Please provide the code if possible. Would be great to get this as a shortcode in future updates.

MattMao

Please check your email.

Default-user
lookat Purchased

Great, thank you!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Team Members by shortcode would be awesome

MattMao

Thanks for your advice, maybe it will be coming in a future update.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

New user here, and I love the theme so far! Quick question: how do I remove the gray bar that goes across the top of the screen just below the logo?

Thanks so much!

MattMao

Add the below code in the theme options => general => Custom styles:

.site-header-section { border-bottom: none; }
Default-user

Thanks so much! That worked a charm.

MattMao

That’s ok.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

i think i will use this awesome template. but i am not very familiar with wordpress. can i use the “column”shortcode to change the columns number off every section? for example, i have to use less then 4 columns in the “our services” and “footer” – sections?

thanks!!

MattMao

Of course!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
markzoi Purchased

I have installed wpml, how can I let the flags switcher come on the header?

Thank you

MattMao

1). I must let you know: I do not provide support for any 3rd party plugins or rectification of issues occurring from using said 3rd party plugins. So when you ask question here, please See the Scope of Support

2). I have added the WPML supports in the next version. You can wait for the living downloader verison later.

markzoi
markzoi Purchased

ok thank you

MattMao

That’s ok The next version will be downloaded in next one or two days.

  • Bought between 50 and 99 items
  • Spain
  • Exclusive Author
  • Has been a member for 4-5 years
virplay Purchased

Matt, when I create a blog post with slideshow, can it play automatically?

MattMao

It just can be set for all the posts.

MattMao

in: wp-content/themes/dano/javascript/template.js line: 185

Replace

slideshow: false, 

With

slideshow: true, 
virplay
virplay Purchased

Thx Matt. and thx again for the great support and the theme updates fixing and improving it.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello,

A Few Questions For You:

1.) How can I add a space between the categories? http://www.loftylittles.com/works/

2.) How can I bold the text and link (Buy Here & Love It?)? http://www.loftylittles.com/portfolio-item/superhero-doll/

Thank you for your help as always! Still loving the template!

MattMao

1).

.sortable-menu li {margin-bottom:5px;}

2).

.portfolio-list li .post-details dt:last-child,
.portfolio-list li .post-details dd:last-child  { font-weight: bold;}

Default-user

Can you let me what files specifically that I need to go in and change these? Just want to be sure.

Thank you for your help!

MattMao

Add the code in the theme options=>general=>custom styles

Default-user

Thank you! The sortable-menu worked perfectly. For some reason the font isn’t turning bold? Thoughts?

Default-user

I was curious if instead of “Buy Here” we could just add a little custom button? Would that be possible?

MattMao

I noticed you have changed the file: wp-content/themes/dano/include/php/portfolio-single.php

If you want to let the font as bold, you can change it like:

<dt><strong><?php _e('Project URL:', 'mm_lang'); ?></strong></dt>
<dd class="meta"><strong><a href="<?php echo $url; ?>" rel="nofollow external"><?php _e('Launch Project', 'mm_lang'); ?></a></strong></dd>

If you have the skill of css, php and html, you can add the custom button, but it’s not my support question.

Default-user

Great thank you!! :)

MattMao

That’s ok.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

One more question- is there any way to add a search bar at the end of the top menu? Thank you!

MattMao

No, it does’t support this.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 1-2 years

My tweets slider block shows unavailable more than it does my actual tweets.. It randomly stops working for long periods of time but when I go to your demo page its always working, any suggestions on what may be the issue?

MattMao

1). Make sure you are using the latest version 1.9.

2). Make sure your hosting does’t limit your site to get the data from twitter via the api: http://api.twitter.com/1/statuses/user_timeline.rss?screen_name=Username

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I’ve got two problems at this stage.

1. Some latin extended characters specific to my language do not display in the chosen Google font, although they do exist in that chosen font type (the charset and the language are set correctly in the wp-config). You can see it here: http://playgravity.lh.pl/

2. I have translated the .po file into my language and some of the labels, like “Leave a comment” or “Submit a comment” are displayed in my language, but I also translated “Read More” (two instances in the .po file), but it won’t display in my language.

regards

MattMao

1). Please show me the font you have issue.

2). Please download the latest version, then translate the .po file again, when you translate the file, please update it first.

Default-user

1). It’s PT Sans, as it was in default.

2). It helped, thanks

Default-user

2). Actually it only helped partly. On the Home Page the Read More… is translated, but on the Blog Page it is still Read More (although I translated all “read more” lines in the .po file).

Also, after updating the video in a video post doesn’t show on the Blog Page and before it did.

MattMao

1). You must make sure that the PT Sans google font supports all of your language. The theme just used the google font api.

2). In: wp-content/themes/dano/template/blog-list.php line: 41

Replace

<?php _e('Read More', 'MATT'); ?>

With

<?php _e('Read More', 'mm_lang'); ?>

3). Show the post that it has issue to me.

Default-user

1) As I wrote before, the font supports all the characters (checked).

3) http://playgravity.lh.pl/?page_id=15 – The first post in Blog. Before the update, the video displayed also on the Blog page. Now it only displays inside.

MattMao

1). I’m not sure that I can understand you clear. Please tell which font does’t display with the google font you want?

2). Please try the below:

in: wp-content/themes/dano/include/php/portfolio-single.php about lines: 123-129

Replace

$embed_player = get_meta_option('embed_player');
$video_id = get_meta_option('video_embed_id');
$video_ogv = get_meta_option('video_ogv');
$video_mp4 = get_meta_option('video_mp4');
$video_webm = get_meta_option('video_webm');
$video_poster_image = get_meta_option('video_poster_image');
$video_height = get_meta_option('video_height');

With

global $post;
$embed_player = get_meta_option('embed_player', $post->ID);
$video_id = get_meta_option('video_embed_id', $post->ID);
$video_ogv = get_meta_option('video_ogv', $post->ID);
$video_mp4 = get_meta_option('video_mp4', $post->ID);
$video_webm = get_meta_option('video_webm', $post->ID);
$video_poster_image = get_meta_option('video_poster_image', $post->ID);
$video_height = get_meta_option('video_height', $post->ID);
MattMao

Update:

I have told you the wrong file above, it’s in: wp-content/themes/dano/include/php/blog-format.php about lines: 82-88

Replace

$embed_player = get_meta_option('embed_player');
$video_id = get_meta_option('video_embed_id');
$video_ogv = get_meta_option('video_ogv');
$video_mp4 = get_meta_option('video_mp4');
$video_webm = get_meta_option('video_webm');
$video_poster_image = get_meta_option('video_poster_image');
$video_height = get_meta_option('video_height');

With

global $post;
$embed_player = get_meta_option('embed_player', $post->ID);
$video_id = get_meta_option('video_embed_id', $post->ID);
$video_ogv = get_meta_option('video_ogv', $post->ID);
$video_mp4 = get_meta_option('video_mp4', $post->ID);
$video_webm = get_meta_option('video_webm', $post->ID);
$video_poster_image = get_meta_option('video_poster_image', $post->ID);
$video_height = get_meta_option('video_height', $post->ID);
Default-user

1). I don’t know hot to put it differently. You can see it on the home page I gave before. The font is PT Sans. It has ALL the characters I need to use in my language (I checked it on google fonts website), but those characters don’t display in that font in your theme. The characters are in Latin extended.

MattMao

Sorry, I still can’t konw what’s your mean about the characters.

If your mean is the character sets, you can try to add the below code in: theme options => general => google font api:

<link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=PT+Sans&subset=latin,latin-ext,cyrillic' rel='stylesheet" />
Default-user

Your code didn’t work, but this one did:

<link href='http://fonts.googleapis.com/css?family=PT+Sans&subset=latin-ext' rel='stylesheet' type='text/css' />

Anyway, I don’t think it should work this way, that I have to add code for the theme to display the font correctly.

MattMao

The google font api gets the data for all the characters. If you need to display some of the character, you should add the custom api by yourself.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • Europe
lookat Purchased

Hi Matt,

1) would you mind to add the WPML functionality to the online demo? I would like to see WPML in action e.g. the language switcher etc. before purchasing the license for using WPML.

I guess it also would be great for other potential customers to see the WPML support in live on your demo.

2) How a lightbox can be added to this slideshow? http://demo.themerecord.com/dano/portfolio-item/ifyoucold-manual/

Thank you in advance!

MattMao

1). No I can’t, I’m using the testing version on the local.

2). It does’t support the feature at the moment.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I like this theme.

The filter/sorting for the portfolio screens looks like quicksand? (New to this… trying to learn the techniques / terminology.)

Can you do that same filtering treatment for the blogs? And… can you do them on the homepage? We would like to assign categories to the blog entries, and then allow them to be filtered on the homepage.

Thanks.

MattMao

It’s isotope, does’t support the blogs.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
neich78 Purchased

Hi Mat,

Thank you for your comments. I have a problem with pagination in portfolio pages. As you can see, if you press 2nd page button, you go directly to All category which is wrong. Also, in first pages not all projects are displayed. Please help!

http://www.lunatica.biz/works/

Thank you very much in advance

MattMao

I must let you know, you are using the pagination for the portfolios, if the category does’t have items in the current pagination, it will don’t display any items.

Default-user
neich78 Purchased

Thank you Matt but I have items in all portfolio categories, that’s de problem. Sometimes they show, sometimes not. Is it possible to disable pagination instead?

MattMao

I mean the items of the category in the current pagination. When you click the category to sort the items, it gets the items from the current pagination of all the portfolios, not all all of the portfolios.

Ex: You have 50 items, but the current page has 30 items, it will sort the 30 items for the category, not the 50 items, is it clean?

If you don’t want to display the items without pagination, you can set it in: dashboard => Theme Options => Reading => Portfolio page show at most => Set it as “-1”.

Default-user
neich78 Purchased

Cristal clear Matt, thank you so much!

MattMao

That’s ok.

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
  • United States
christina Purchased

Hello, Is it possible to add a unique ID to the “service” boxes to add custom css to each indivisual box?

MattMao

Hi, this is not the support question, when you ask question here, please see the Scope of Support first.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Dextha Purchased

Hi! I tried with Codestyling Localization and changing the .php-file but when trying to change, for example “Client” (in a single portfolio-page), in the single-portfolio.php-file it disappears. What lines can I change to get “Clients” to say “Artist” instead? Great theme, thanks

MattMao

Please make sure you are using the latest version 2.0

In: wp-content/themes/dano/include/php/portfolio-single.php line: 203

<dt><?php _e('Client:', 'mm_lang'); ?></dt>
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Matt,

I’m having a problem with the twitter slide shortcode and the twitter widget. Both give me an error message stating:

Oops, our Twitter feed is unavailable at the moment- Follow us on Twitter!

The link it provides does take you to the correct twitter feed, so I’m sure it is set up correctly. Any fixes for this? Site is http://www.whimsicalphotos.com

Thanks

MattMao

It’s the issue with your hosting, please contact with your hosting, make sure it does’t limit your site to get data from twitter via the api: http://api.twitter.com/1/statuses/user_timeline.rss?screen_name=Your_twitter_name

  • United Kingdom
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
G_T_M Purchased

Hi Matt,
I was passing by and would like stop for a moment to say:
what a Great WP Theme.
We had few but, so far this one is really good.
Regards
Gregory

MattMao

Thanks for your kind words!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi MattMao,

having a little issue with the Zillalikes plugin. i want to remove the like function from portfolio pages but for some reason cannot disable the plugin. is there a way to remove the function from the portfolio pages in the code?

thanks

MattMao

Hi, please make sure you are using the latest version 2.0

In: wp-content/themes/dano/include/php/portfolio-single.php about: lines 194-199

<?php if( function_exists('zilla_likes') ) : ?>
        <dl class="clearfix">
            <dt><?php _e('Likes:', 'mm_lang'); ?></dt>
            <dd class="meta"><?php zilla_likes(); ?></dd>
        </dl>
        <?php endif; ?>
by
by
by
by
by
by