984 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Matt, Is there any way to generate a shortcode for portfolio that excludes the sorting buttons?

MattMao

You can remove it in: wp-content/themes/dano/include/static-blocks/portfolio-classic.php about lines: 48-56

$output .= '<nav class="sortable-menu">'."\n";
$output .= '<ul class="filter clearfix">'."\n";
$output .= '<li><a href="" class="active" data-option-value="*">'.__('All', 'mm_lang').'</a></li>'."\n";
$terms = get_terms('portfolio-category', $sortable_args); 
foreach ($terms as $term) {
$output .= '<li class="'.$term->slug.'"><a href="'.get_term_link($term->slug, 'portfolio-category').'" data-option-value=".term-'.$term->term_id.'">'.$term->name.'</a></li>'."\n";
}
$output .= '</ul>'."\n";
$output .= '</nav>'."\n";
Default-user

Thank you Matt!

Default-user

I’d like to do this is one instance… but not another. Is it possible to create 2 different portfolio-classic templates that pull different includes?

MattMao

Please use the shortcode:

[portfolio_classic category="1,2,3" column="4" posts_per_page="20"]

Replace the “1,2,3” as the category ids that you want to display.

Default-user

But wouldn’t that use the same template?

I’m trying to create one portfolio page with the sorting buttons (showing all but one category) and a different portfolio page that pulls one category and doesn’t have the sorting buttons.

MattMao

Can you explain as simple as clearly? I’m not sure that I can understand what you want.

Default-user

I would like to have one portfolio page (portfolio_classic template) that uses the sorting buttons (the standard way it appears)... and then have a different portfolio page that has NO sorting buttons. In the instance with no buttons, I would only be displaying one category… and don’t need the buttons.

You had written how to remove the buttons… but I believe that would remove them in both instances.

Thanks so much Matt.

MattMao

Make sure that you are using the latest version: 2.1, then do it as below:

1). Add the cat ids which you want to display in the theme options => Reading => Portfolio Categories.

2). Remove the code as below I have told you.

3). Create a page, and select the “Full width” template, then add the below code:

[portfolio_classic category="1" column="4" posts_per_page="20"]

Replace the “1” as the one category you want to display.

Default-user

Works perfectly! Thank you so much Matt. You’re very kind.

MattMao

That’s ok.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
zoeyd587 Purchased

Hello Matt,

I have been really enjoying your theme! Though I am having trouble figuring out one aspect of the portfolio. How do I create the one column portfolio, with a description to he left, like here:

http://themeforest.net/item/dano-multipurpose-responsive-wordpress-theme-/full_screen_preview/3676334

Thanks!

MattMao

Set it in the theme options => Reading => Portfolio page layout => Choose the first one.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
pheelco Purchased

For some reason on my “pricing” page, the active column isn’t displaying as a highlighted colour like in your demo. The class ID is there and the CSS is in the [green].css but it is being overridden by the shortcode.css, any idea why?

MattMao

Hi, please show me your shortcode.

MattMao

Hi, please send a message to me with your WP and FTP login information, I will check your issue.

pheelco
pheelco Purchased

Matt, I’ve sent over an email with some more details.

MattMao

OK, now it’s weekend, I will check it for you in next day.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
APG1979 Purchased

Hi matt, my website is almost over and it really looks good! but when i tested the contact page and send a mail this message appear :

Warning: mail() [function.mail]: 550 5.1.1 user unknown in /wp-content/themes/dano/dano/include/lib/plugins/contact.php on line 81

Should i edit this line : if(mail($email_to, $e_subject, $msg, $headers)) {

and if i’ve to where should i have to add my email? Thanks you APG

MattMao

1). Please make sure your hosting supports to send mail.

2). You should set the email address in the theme options => contact

Default-user
APG1979 Purchased

thanks it’s working :) yeepee!

MattMao

That’s ok.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
Hey Matt! I just found out that the arrows to browse the pictures in the single portfolio item does not work in Chrome! tested it in Firefox and Explorer and no problem but I tried 3 different computers and it does not change the pictures in Chrome :( would you have an idea why that is !? check it out http://robocutstudio.com/portfolio-item/lacoste-julien-vallee

I already tried disabling all plugins but it doesn’t do anything.. could that be something you changed when you edit my files last time since it was working before ? thanks for your help Phil

MattMao

Hi, can you explain more clearly? What’s the arrows?

Default-user

sorry by the “arrows” I meant the previous and next buttons as well as the little squared icons navigation when you look at a slideshow with flexslider.. it doesn’t change the images but only on chrome and it was working before…(?) I get this error in the chrome console.. would that be a lead ? carouFredSel: No element found for ”.blog-carousel”. carouFredSel: No element found for ”.portfolio-carousel”. carouFredSel: No element found for ”.related-carousel”.

MattMao

I have test the issue you said on Chrome version: 22.0.1229.79, but it’s working well.

Default-user

I use latest Version 25.0.1364.97 m…

MattMao

Hi, I have updated the version to: 25.0.1364.97 m, and tested the issue, it’s working.

Default-user

weird.. I found another computer that doesn’t show the problem with the latest version of chrome.. I’m relieve that most people probably don’t see that bug then.. I’ll check if an extension or something like that could induce the problem on the 3 other computers I tested it with.. am I the first one to report such an error ?

MattMao

Hi, please try to reinstall the chrome, I think this is not the theme’s issue. If not, why it can works on others computer.

BTW, if you need to report some bugs, please test my demo site first, I do not provide support for the theme that you have changed a lots of files.

Default-user

Hi Matt! I had the same bug with the demo site. it seems to be a bug between flexslider and chrome that is causing the problem tough.. I did a bit of research and I’m not the only one with the issue..
https://github.com/woothemes/FlexSlider/issues/351
it has to do with how chrome deals with touch events.. basically it’s supposed to emulate touchscreen support on a desktop version of the browser but it doesn’t play well with the flexslider code I guess.. I turned it off in chrome://flags/ and my slideshows are working again…out of 5 computers I tested it with 3 could not browse the pictures :( I hope the people at woothemes or google will find a way to fix that.. thanks for your support!

MattMao

OK, if the flexslider updates the issue, I will update the theme also.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

How can I create a portfolio without the photos being in the project description?

MattMao

When you uploaded the images, please don’t insert them to the content.

Default-user

Where do i insert them? Can I get a step by step on how to do it correctly? (Not very familiar with word press and this is a very important feature for me)

MattMao

Have you added the portfolio post? If not, you should go to: Dashboard => Portfolios => Add new.

Default-user

I added it but every time I try to look at it it is being redirected to a blog post.

http://www.thefitizen.com/eventphotos/

I have already uploaded the photos and I can see everything in the preview mode but now that it is published when you click on it, it goes to a related blog post and not the actual slide show portfolio

MattMao

Hi, please make sure that you have the file: single-portfolio.php in your theme. If you still have issue, Please send me a message from my profile page contact form with your WP AND FTP login information to me. I will check it for you.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I have the site http://photo-works.gr/wordpress/. I am trying align better the revslider but i can’t find the right css. Can you help me?

MattMao

Hi, you should go to the Revolution Slider => Slider Settings => Position => Position on the page => Center.

  • Bought between 50 and 99 items
  • Spain
  • Exclusive Author
  • Has been a member for 4-5 years
virplay Purchased

Hi Matt, thx for the new update.

Theres something not working well, at home page, the “Proyectos” section, images are too big. Why? http://www.virgiliodelavega.com/

MattMao

I don’t change the image size in the update version. Have you changed the thumbnail_size? If you don’t change it, you can try to rebuild the images via the plugin: AJAX Thumbnail Rebuild

virplay
virplay Purchased

Thx, now it´s working perfect! Not sure whats happened. Thx

  • Bought between 10 and 49 items
  • Bulgaria
  • Has been a member for 1-2 years

Hi Matt,

Is there a way to give post id to related works.

I need to show exact six of my portfolio items.

I find the line single-portfolio.php, which is for the related works, but how can I make it to work only with this six I want.

Thanks in advance

MattMao

Sorry, it does’t support this.

Default-user

OK thanks!

MattMao

But if you want to do a small change, you can try the below:

1). Create a category, EX: the category id is “8”, then put the six posts in the category.

2). Go to the file: wp-content/themes/dano/single-portfolio.php about line: 90

Replace

<?php mm_single_pagination(); ?>

With

[portfolio_slide title="Recent Works" category="8" posts_per_page="8"]

Don’t forget to change the category id as yours. Good Luck!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
stouffa Purchased

I have the same issue with the image slider and chrome, the next/prev arrows don’t work. This is a minor issue so I still rate the theme. no doubt chrome or flexslider will update at some point and it will work, until then I will just have to post multiple images…

Is there a way that on my portfolio/project pages I can paste in a revslider above the project details/project description?

Very nice work on the theme btw, my first real wordpress test so really pleased.

MattMao

Hi, thanks!

1). Are you testing the issue in the chrome on desktop or touch device? Now it just supports to work on desktop and Ipad, Iphone.

2). Sorry, it does’t support this, if you need, you can cotact with me to add a feature for you, but It needs to cost you some fees.

Default-user
stouffa Purchased

Hi, thanks for the reply.

1) The issue is with chrome on desktop, in IE the slider works fine.

2) Thanks for the offer but I can’t afford any additional costs right now

I’ll let you know if the slider or chrome is updated and this issue is resolved.. thanks for a great theme

MattMao

Hi, I have tested the issue in chrome version: 25.0.1364.97 m on desktop, it does’t have the issue.

Default-user
stouffa Purchased

seems the chrome update has fixed this, awesome, I can now update the portfolios section of my site with sliders instead of multiple images, much better! excellent theme thank you.

MattMao

That’s a good news.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Matt, THANK YOU for all your help so far.

Question… is there a way to have the featured image in an “image” blog listing link to the actual post (as opposed to the lightbox featuring the full-size version of that image)?

Thanks again!

MattMao

In: wp-content/themes/dano/include/php/blog-format.php

about line: 69

Replace

echo '<a href="'.$url_file.'" title="'.$title.'" class="loader" rel="prettyPhoto">';

With

echo '<a href="'.get_permalink().'" title="'.$title.'" class="loader">';
Default-user

Thank you Matt… this works.

And on last question about this… is there a way to remove the image link (or at least the rollover effect) once on a single blog post page?

MattMao

In: wp-content/themes/dano/include/php/blog-format.php

about line: 69

Replace

echo '<a href="'.get_permalink().'" title="'.$title.'" class="loader">';

With

if(!is_single()) { echo '<a href="'.get_permalink().'" title="'.$title.'" class="loader">'; }

In: wp-content/themes/dano/include/php/blog-format.php

about line: 71

Replace

echo '</a>';

With

if(!is_single()){ echo '</a>'; }
Default-user

Perfect. Thank you Matt!. :)

Sorry if I could ask one small thing? Is there a way to get the portfolio sorting buttons in a different order? It appears they are alphabetical… I’d love to order them differently. Thank you again!

MattMao

No, it does’t support this.

Default-user

Thanks Matt… site is close to completion… looking forward to sharing it with you. I so appreciate all your help!

MattMao

Ok, welcome!

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years
irycur Purchased

Hi Matt,

How do I edit the “flex-control-nav” positioning. I know I have some control with CSS, but it seems that I can’t find the javascript/PHP that’s handling the “left:” value.

Thanks for your time + great theme!

MattMao

Hi, what’s the theme version are you using? And please show me where is the flex slider.

Default-user
irycur Purchased

I am using Version 2.1. The flex slider is on the portfolio post. I am currently developing locally so I dont have a link to show you. Thanks!

MattMao

In: wp-content/themes/dano/include/php/header.php

about line: 286

left: '.$left_position.'px;
Default-user
irycur Purchased

ah! thanks.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi Matt, thanks for building such a great theme! I’m beginning to pull a site together and am struggling with Portfolio items:

I’ve created a set of 6 portfolio items each with a title, content, category and featured image. Each item is displaying in the Portfolio overview page as it should, but when I try and click through to the individual portfolio item I’m getting the 404 page. Even in the Wordpress admin when I click on ‘View Portfolio’ I’m getting the same error.

Any help you can give would be super-appreciated. Thanks! Matt

MattMao

Go to: Dashboard => Settings => Permalink => Save it again.

Default-user

You star! Thank you!!!

MattMao

That’s ok.

Default-user

Hi Matt, are you able to help with a second question please?

Am I able to apply the image link rollover style to linked images contained in the content of the page?

I’ve tried applying .post-thumb-hover and .overlay in the CSS class box in the images Advanced Link Settings panel of the but without luck.

If there’s a forum elsewhere that’s better to direct these questions through please just let me know.

Many thanks.

MattMao

Sorry, it does’t support this in the theme.

  • Has been a member for 2-3 years

Hi. Very nice theme, I just would like to know are there next / previous function for single portfolio item/page, blog post. This is very important for me. Also is it possible to add custom, specific and not standart attributes for portfolio single item? Thank you in advance.

MattMao

Sorry, you can change the attributes, if you need you can send a message to me, but it will cost you some fees.

  • Has been a member for 2-3 years

Oh. I see there is next/ previous function, but it is under of related works section, is there possibility to change the place of next/previous function? Tho replace it on top of item.

MattMao

in: wp-content/themes/dano/single-portfolio.php

about line: 90

<?php mm_single_pagination(); ?>

You can remove it to the place where you want to display.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
lmstreng Purchased

Question!

Still loving the theme and working out the kinks – All my images are displaying fine, but the loading image keeps on running after images appear. Help?

www.strengster.com

MattMao

Hi, if you don’t need it, you can remove it in: wp-content/themes/dano/javascript/template.js

about line: 117

Remove:

jQuery('.post-thumb-preload').image_preload({ imagedelay:50 });
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Matt, I love your teme! (and purchased it). At the moment I am struggling with that some posts from the portfolio page. The posts are slanting regarding to each other. I guess this is because the size of the photographs I use for the thumbnails? How to solve this? Is there a certain size photographs you recommend?

Thanks!

Joppe

MattMao

Hi, I’m not sure I can understand you. Please show me the page with issue, or some sceenshots.

Default-user

I have sent you a screenshot in an email ;)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
limbo852 Purchased

Hey :)

Noticed an update is available. Can you link me to an update for dummies ?

Also, is there a way to allow comments on portfolios?

Thanks

MattMao

1). For the update information, please see the item page.

2). Add the below code in: single-portfolio.php after line: 91

<div class="inner">
<?php if(comments_open()) { comments_template( '', true ); } ?>
</div>
limbo852
limbo852 Purchased

Great!

Now is there a way to move comments above related works?

MattMao

Add it after line: 87

limbo852
limbo852 Purchased

I figured it out! Thanks Matt

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • Europe
lookat Purchased

Hi!

Any chance to add a lightbox to portfolio single item, when slider is used? http://demo.themerecord.com/dano/portfolio-item/studio-lin/

Lightbox is activated when images are shown in stack, would also like to activate it in the slider.

Please advise. Thank you!

MattMao

Sorry, it does’t support this feature in this theme, maybe in my next theme.

Default-user
lookat Purchased

Thanks for reply. I did notice that is not supported out of the box. The question was, if it is easy to achieve with a workaround or with a third-party plug-in which you can recommend or something.

I do not need it in your next theme, but in this one :))

Thanks again

MattMao

I have no idea for the plugin.

Default-user
lookat Purchased

Thanks for such huge efforts. Will rate theme accordingly

MattMao

It is your right, but if you give me the low rate as I don’t help you to add the feature, I think I’m not care this. If you think this theme is not the one you want, please don’t purchased it, or before you purchase the theme, you can ask me the question about the features.

Default-user
lookat Purchased

It’s about the way the requests are handled. You are the professional and the developer of the theme. I did not ask you to add the feature, I just asked you about your professional opinion and how this eventually can be handled.

“I have no idea…” is not the answer I expect, sorry.

MattMao

Yes, I made this theme, but when you ask question here, please see my Scope of Support first. I do not provide customization services for any functionality not already provided within my themes/files.

You ask me to recommend a plugin to do the feature you want, I said I have no idea about the plugin, it’s my issue?

  • Bought between 10 and 49 items
  • Bulgaria
  • Has been a member for 1-2 years

Hello Matt,

Wondering is there a way to make the portfolio slide auto rotating?

Waiting your reply!

MattMao

in: wp-content/themes/dano/javascript/template.js

about line: 185

Replace

slideshow: false, 

With

slideshow: true, 
Default-user

Thanks, perfectly working :)

Default-user

I have other question for you. My map is not precise enough. I put coordinates lat and lon, but they doesn’t show the right position…I am not sure where the problem is in google or somewhere in the code..

MattMao

Hi, you don’t need to set the lat and lon, just set the address, and map zoom.

Default-user

But when I use address I have other problem… Some of our Bulgarian ski and sea resorts doesn’t have streets names and numbers, and I have to put their google coordinates, for more precise location (most of them have google places location…)

MattMao

Try to set the zoom value as “18”.

Default-user

The problem is not in the zoom, it is in the marker position, I find my gps – coordinates on google maps(what’s here) and so on, but when put the right lat, lon google give me, in the map in my site, the marker is for example two blocks away or at the other side(in oposite direction) of the resort.

Default-user

how to send you private massage with some screenshots, to understand better my problem..

MattMao

Sorry, I don’t understand your issue now, in the theme, the google map plugin just needs the address and zoom. If you think this is not enough for your needs, I think you can find a more features plugin to do it, the google map in the theme does’t support more options.

Default-user

Ok, maybe the problem is in google maps coordinates. I will find solutoin, thanks anyway..

MattMao

That’s ok.

by
by
by
by
by
by