997 comments found

Hi Matt, Is there any way to generate a shortcode for portfolio that excludes the sorting buttons?

M-Theme

Make sure that you are using the latest version: 2.1, then do it as below:

1). Add the cat ids which you want to display in the theme options => Reading => Portfolio Categories.

2). Remove the code as below I have told you.

3). Create a page, and select the “Full width” template, then add the below code:

[portfolio_classic category="1" column="4" posts_per_page="20"]

Replace the “1” as the one category you want to display.

Default-user

Works perfectly! Thank you so much Matt. You’re very kind.

M-Theme

That’s ok.

zoeyd587 Purchased

Hello Matt,

I have been really enjoying your theme! Though I am having trouble figuring out one aspect of the portfolio. How do I create the one column portfolio, with a description to he left, like here:

http://themeforest.net/item/dano-multipurpose-responsive-wordpress-theme-/full_screen_preview/3676334

Thanks!

M-Theme

Set it in the theme options => Reading => Portfolio page layout => Choose the first one.

pheelco Purchased

For some reason on my “pricing” page, the active column isn’t displaying as a highlighted colour like in your demo. The class ID is there and the CSS is in the [green].css but it is being overridden by the shortcode.css, any idea why?

M-Theme

Hi, please send a message to me with your WP and FTP login information, I will check your issue.

pheelco
pheelco Purchased

Matt, I’ve sent over an email with some more details.

M-Theme

OK, now it’s weekend, I will check it for you in next day.

APG1979 Purchased

Hi matt, my website is almost over and it really looks good! but when i tested the contact page and send a mail this message appear :

Warning: mail() [function.mail]: 550 5.1.1 user unknown in /wp-content/themes/dano/dano/include/lib/plugins/contact.php on line 81

Should i edit this line : if(mail($email_to, $e_subject, $msg, $headers)) {

and if i’ve to where should i have to add my email? Thanks you APG

M-Theme

1). Please make sure your hosting supports to send mail.

2). You should set the email address in the theme options => contact

Default-user
APG1979 Purchased

thanks it’s working :) yeepee!

M-Theme

That’s ok.

Hey Matt! I just found out that the arrows to browse the pictures in the single portfolio item does not work in Chrome! tested it in Firefox and Explorer and no problem but I tried 3 different computers and it does not change the pictures in Chrome :( would you have an idea why that is !? check it out http://robocutstudio.com/portfolio-item/lacoste-julien-vallee

I already tried disabling all plugins but it doesn’t do anything.. could that be something you changed when you edit my files last time since it was working before ? thanks for your help Phil

M-Theme

Hi, please try to reinstall the chrome, I think this is not the theme’s issue. If not, why it can works on others computer.

BTW, if you need to report some bugs, please test my demo site first, I do not provide support for the theme that you have changed a lots of files.

Default-user

Hi Matt! I had the same bug with the demo site. it seems to be a bug between flexslider and chrome that is causing the problem tough.. I did a bit of research and I’m not the only one with the issue..
https://github.com/woothemes/FlexSlider/issues/351
it has to do with how chrome deals with touch events.. basically it’s supposed to emulate touchscreen support on a desktop version of the browser but it doesn’t play well with the flexslider code I guess.. I turned it off in chrome://flags/ and my slideshows are working again…out of 5 computers I tested it with 3 could not browse the pictures :( I hope the people at woothemes or google will find a way to fix that.. thanks for your support!

M-Theme

OK, if the flexslider updates the issue, I will update the theme also.

How can I create a portfolio without the photos being in the project description?

M-Theme

Have you added the portfolio post? If not, you should go to: Dashboard => Portfolios => Add new.

Default-user

I added it but every time I try to look at it it is being redirected to a blog post.

http://www.thefitizen.com/eventphotos/

I have already uploaded the photos and I can see everything in the preview mode but now that it is published when you click on it, it goes to a related blog post and not the actual slide show portfolio

M-Theme

Hi, please make sure that you have the file: single-portfolio.php in your theme. If you still have issue, Please send me a message from my profile page contact form with your WP AND FTP login information to me. I will check it for you.

Hi, I have the site http://photo-works.gr/wordpress/. I am trying align better the revslider but i can’t find the right css. Can you help me?

M-Theme

Hi, you should go to the Revolution Slider => Slider Settings => Position => Position on the page => Center.

virplay Purchased

Hi Matt, thx for the new update.

Theres something not working well, at home page, the “Proyectos” section, images are too big. Why? http://www.virgiliodelavega.com/

M-Theme

I don’t change the image size in the update version. Have you changed the thumbnail_size? If you don’t change it, you can try to rebuild the images via the plugin: AJAX Thumbnail Rebuild

virplay
virplay Purchased

Thx, now it´s working perfect! Not sure whats happened. Thx

Hi Matt,

Is there a way to give post id to related works.

I need to show exact six of my portfolio items.

I find the line single-portfolio.php, which is for the related works, but how can I make it to work only with this six I want.

Thanks in advance

M-Theme

Sorry, it does’t support this.

Default-user

OK thanks!

M-Theme

But if you want to do a small change, you can try the below:

1). Create a category, EX: the category id is “8”, then put the six posts in the category.

2). Go to the file: wp-content/themes/dano/single-portfolio.php about line: 90

Replace

<?php mm_single_pagination(); ?>

With

[portfolio_slide title="Recent Works" category="8" posts_per_page="8"]

Don’t forget to change the category id as yours. Good Luck!

stouffa Purchased

I have the same issue with the image slider and chrome, the next/prev arrows don’t work. This is a minor issue so I still rate the theme. no doubt chrome or flexslider will update at some point and it will work, until then I will just have to post multiple images…

Is there a way that on my portfolio/project pages I can paste in a revslider above the project details/project description?

Very nice work on the theme btw, my first real wordpress test so really pleased.

M-Theme

Hi, I have tested the issue in chrome version: 25.0.1364.97 m on desktop, it does’t have the issue.

Default-user
stouffa Purchased

seems the chrome update has fixed this, awesome, I can now update the portfolios section of my site with sliders instead of multiple images, much better! excellent theme thank you.

M-Theme

That’s a good news.

Matt, THANK YOU for all your help so far.

Question… is there a way to have the featured image in an “image” blog listing link to the actual post (as opposed to the lightbox featuring the full-size version of that image)?

Thanks again!

M-Theme

No, it does’t support this.

Default-user

Thanks Matt… site is close to completion… looking forward to sharing it with you. I so appreciate all your help!

M-Theme

Ok, welcome!

irycur Purchased

Hi Matt,

How do I edit the “flex-control-nav” positioning. I know I have some control with CSS, but it seems that I can’t find the javascript/PHP that’s handling the “left:” value.

Thanks for your time + great theme!

Default-user
irycur Purchased

I am using Version 2.1. The flex slider is on the portfolio post. I am currently developing locally so I dont have a link to show you. Thanks!

M-Theme

In: wp-content/themes/dano/include/php/header.php

about line: 286

left: '.$left_position.'px;
Default-user
irycur Purchased

ah! thanks.

Hi Matt, thanks for building such a great theme! I’m beginning to pull a site together and am struggling with Portfolio items:

I’ve created a set of 6 portfolio items each with a title, content, category and featured image. Each item is displaying in the Portfolio overview page as it should, but when I try and click through to the individual portfolio item I’m getting the 404 page. Even in the Wordpress admin when I click on ‘View Portfolio’ I’m getting the same error.

Any help you can give would be super-appreciated. Thanks! Matt

M-Theme

That’s ok.

Default-user

Hi Matt, are you able to help with a second question please?

Am I able to apply the image link rollover style to linked images contained in the content of the page?

I’ve tried applying .post-thumb-hover and .overlay in the CSS class box in the images Advanced Link Settings panel of the but without luck.

If there’s a forum elsewhere that’s better to direct these questions through please just let me know.

Many thanks.

M-Theme

Sorry, it does’t support this in the theme.

Hi. Very nice theme, I just would like to know are there next / previous function for single portfolio item/page, blog post. This is very important for me. Also is it possible to add custom, specific and not standart attributes for portfolio single item? Thank you in advance.

M-Theme

Sorry, you can change the attributes, if you need you can send a message to me, but it will cost you some fees.

Oh. I see there is next/ previous function, but it is under of related works section, is there possibility to change the place of next/previous function? Tho replace it on top of item.

M-Theme

in: wp-content/themes/dano/single-portfolio.php

about line: 90

<?php mm_single_pagination(); ?>

You can remove it to the place where you want to display.

lmstreng Purchased

Question!

Still loving the theme and working out the kinks – All my images are displaying fine, but the loading image keeps on running after images appear. Help?

www.strengster.com

M-Theme

Hi, if you don’t need it, you can remove it in: wp-content/themes/dano/javascript/template.js

about line: 117

Remove:

jQuery('.post-thumb-preload').image_preload({ imagedelay:50 });

Hi Matt, I love your teme! (and purchased it). At the moment I am struggling with that some posts from the portfolio page. The posts are slanting regarding to each other. I guess this is because the size of the photographs I use for the thumbnails? How to solve this? Is there a certain size photographs you recommend?

Thanks!

Joppe

M-Theme

Hi, I’m not sure I can understand you. Please show me the page with issue, or some sceenshots.

Default-user

I have sent you a screenshot in an email ;)

limbo852 Purchased

Hey :)

Noticed an update is available. Can you link me to an update for dummies ?

Also, is there a way to allow comments on portfolios?

Thanks

limbo852
limbo852 Purchased

Great!

Now is there a way to move comments above related works?

M-Theme

Add it after line: 87

limbo852
limbo852 Purchased

I figured it out! Thanks Matt

lookat Purchased

Hi!

Any chance to add a lightbox to portfolio single item, when slider is used? http://demo.themerecord.com/dano/portfolio-item/studio-lin/

Lightbox is activated when images are shown in stack, would also like to activate it in the slider.

Please advise. Thank you!

M-Theme

It is your right, but if you give me the low rate as I don’t help you to add the feature, I think I’m not care this. If you think this theme is not the one you want, please don’t purchased it, or before you purchase the theme, you can ask me the question about the features.

Default-user
lookat Purchased

It’s about the way the requests are handled. You are the professional and the developer of the theme. I did not ask you to add the feature, I just asked you about your professional opinion and how this eventually can be handled.

“I have no idea…” is not the answer I expect, sorry.

M-Theme

Yes, I made this theme, but when you ask question here, please see my Scope of Support first. I do not provide customization services for any functionality not already provided within my themes/files.

You ask me to recommend a plugin to do the feature you want, I said I have no idea about the plugin, it’s my issue?

Hello Matt,

Wondering is there a way to make the portfolio slide auto rotating?

Waiting your reply!

M-Theme

Sorry, I don’t understand your issue now, in the theme, the google map plugin just needs the address and zoom. If you think this is not enough for your needs, I think you can find a more features plugin to do it, the google map in the theme does’t support more options.

Default-user

Ok, maybe the problem is in google maps coordinates. I will find solutoin, thanks anyway..

M-Theme

That’s ok.

by
by
by
by
by
by