Discussion on Dante - Responsive Multi-Purpose WordPress Theme

1777 comments found

What plugin do you suggest for traffic reading the blog page to leave comments using their social profiles? Is this possible?

SwiftIdeas

Haven’t personally tested many plugins, however Disqus is usually a popular one!

- Ed

How do I remove the ‘comment area’ on my landing page? I was able to remove it using a setting for all pages. (which worked) but now that I have my coming soon page live its showing the ‘leave a comment’ area.

thank You :)

SwiftIdeas

Quick edit the page from the Pages menu, there is a checkbox to disable comments.

Hope that helps!

How come my RSS feed doesn’t work? This XML file does not appear to have any style information associated with it. The document tree is shown below. <rss xmlns:content=”http://purl.org/rss/1.0/modules/content/” xmlns:dc=”http://purl.org/dc/elements/1.1/” xmlns:atom=”http://www.w3.org/2005/Atom” xmlns:sy=”http://purl.org/rss/1.0/modules/syndication/” version=”2.0”> <channel> <title>Comments on: Blog</title> <atom:link href=”http://justalittleplay.com/blog-play/feed/” rel=”self” type=”application/rss+xml”/> <link>http://justalittleplay.com</link> <description/> <lastBuildDate>Mon, 25 Aug 2014 00:43:32 +0000</lastBuildDate> <sy:updatePeriod>hourly</sy:updatePeriod> <sy:updateFrequency>1</sy:updateFrequency> <generator>http://wordpress.org/?v=3.9.2</generator> </channel> </rss>

SwiftIdeas

What URL are you using to see this?

- Ed

Hi Ed,

How are you doing? I’m working on a new portfolio page. I use the Client element (grid) to show our client portfolio. I know I can enter a URL in the settings of the client’s page to make the image clickable, but I was wondering if I can use it in combination with a modal. If not, this is a feature request ;-) Or maybe you have a workaround? The reason behind it is that I would like to give my visitors a little bit more information about the client when they click on a logo, but I don’t want to dedicate an entire page to it, get it? Thanks!

Cheers

SwiftIdeas

Hi there,

You’d be best off using custom instead of the clients asset. Then you can place the images within an anchor for the modal link: http://getbootstrap.com/javascript/#modals

Instead of:

<!-- Button trigger modal -->
<button class="btn btn-primary btn-lg" data-toggle="modal" data-target="#myModal">
  Launch demo modal
</button>

You’d use:

<!-- Button trigger modal -->
<a data-toggle="modal" data-target="#myModal" href="#">
  Launch demo modal
</button>
</a>

Hi, will this work with shopify?

SwiftIdeas

Hi there,

No, it is for WordPress + WooCommerce.

- Ed

BC03 Purchased

Hi there, Great theme! One question which I’m having trouble with, on the desktop version I want a full width banner logo (I can’t seem to get the CSS right to make it full width) and secondly, can I assign an alternative logo (ie vertical version) for the mobile devices? If so, how?

SwiftIdeas

Hi there,

Alternative logos aren’t possible as standard, but could be done with custom css. I’m pretty sure there is a previous topic on our support forum with that solution.

Please log your full width logo question, with a link to your site, at http://support.swiftideas.net – our team will be happy to assist.

Thanks,

- Ed

Hey,

Does this theme have Visual Composer: Page Builder for WordPress?

SwiftIdeas

Hi there,

It has our own Page Builder :)

- Ed

Hi,

I’ve implemented a vimeo player with playlist into the parallax content area. This overlays the background video or image (in my case an image). Unfortunately, the vimeo player doesn’t display at all on mobile devices. Do I need to remove the parallax content area and just use raw html/js to get it working? Is there a way to have a video playlist by tweaking the [video width="1280" height="720" mp4="http://dev/dante/wp-content/uploads/2013/10/Dante_slide_vidH264.mp4"][/video]

... or not using vimeo at all? Possibly another HTML5 player? Any advice would be helpful. Thanks!

SwiftIdeas

You don’t have a purchase badge on your comment? How did you obtain the theme?

Do you have a link to that page which I can check?

- Ed

Hi there, your theme is great.

I have a question because i cant find it how to solve it.

I inserted a code on style.css to show a background image as a contact form submit button (contact form 7), but, the default scheme color #1dc6df is on the button.

I just cant find this code:

.recent-post figure, span.highlighted, span.dropcap4, .loved-item:hover .loved-count, .flickr-widget li, .portfolio-grid li, input[type=”submit”], .wpcf7 input.wpcf7-submit[type=”submit”], .gform_wrapper input[type=”submit”], .mymail-form input[type=”submit”] .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li span.current, figcaption .product-added, .woocommerce .wc-new-badge, .yith-wcwl-wishlistexistsbrowse a, .yith-wcwl-wishlistaddedbrowse a, .woocommerce .widget_layered_nav ul li.chosen > *, .woocommerce .widget_layered_nav_filters ul li a, .sticky-post-icon, .fw-video-close:hover { background-color: #1dc6df!important; color: #ffffff; }

The bold code is that i want to delete (just for contact form button).

Any help is appreciated.

SwiftIdeas

Hi there,

That code is automatically output dynamically with the colour values. Simply use !important with your css declarations to override it.

- Ed

bongobong Purchased

Hey guys, I’ve been trying to embed an iframe all night. Can you tell me what I’m doing wrong?

Here’s the URL http://veitch.me/12878-2/

I’m trying to embed

<iframe src="http://widgets.itunes.apple.com/widget.html?c=us&brc=FFFFFF&blc=FFFFFF&trc=FFFFFF&tlc=FFFFFF&d=Lorem ipsum dolor sit amet, consectetur &t=Bowie Tracks&m=song&e=song&w=250&h=300&ids=697651126,697651436,697651127,697651447,697651251,697651435&wt=playlist&partnerId=&affiliate_id=&at=&ct=" frameborder=0></iframe>

I’ve tried an iframe plugin and using [iframe] but it doesn’t work. Any ideas? I’m embedding using the code from Apple’s own widged builder https://widgets.itunes.apple.com/builder/

Thanks in advance.

Default-user
bongobong Purchased

Yes. I just tried it as a standalone html page in the public folder of my dropbox and works fine

bongobong Purchased

Will you help me get my formatting right? Everything has different widths.

The only thing that could be doing it is this:

ul.post-pagination-wrap {
display: none !important;
}

.recent-post figure {
margin-bottom: 0 !important;
}

.sf-icon-box[class*="sf-icon-box-boxed-"] .sf-icon-box-content-wrap {
margin-top: 0;
}

.row {
margin-right: 0px !important;
margin-left: 0px !important;
}

.jvwhitebackground {
background: white;
padding-top: 20px;
padding-bottom: 20px;
}

Any ideas how I can get it all ending on the same right and left? Thanks in advance

SwiftIdeas

Link?

- Ed

SwiftIdeas

This isn’t helping: https://www.dropbox.com/s/crmb6j9rhlkwqau/Screenshot%202014-09-02%2002.17.53.png?dl=0

Change the styling on .jvwhitebackground to .jvwhitebackground .slider-wrap

- Ed

bongobong Purchased

Hey there, I can’t get the cite images to show in the testimonial. Is there a specific size they have to be?

Default-user
bongobong Purchased

Yes. I have. I’m using the testimonial slider.

Default-user
bongobong Purchased

Added the image. Not appearing. Do i need to take out the name from the name field for it to appear?

SwiftIdeas

Ahh, the image only shows on the standard asset + testimonial carousel. Will consider adding it to the slider for the next update.

- Ed

Hi Ed,

we just moved a site to SSL. It seems some parts of the theme are still using http:// links. For example featured images of posts, the parallax section background, the fancy headers and possibly others.

Is there anything I can do to change those to https:// ?

Cheers, Jan

jansievers

OK, changing the Wordpress URL and Site URL in General Options to https:// did the trick. :)

SwiftIdeas

Glad you sorted it :)

You’ll want to use this plugin if you aren’t already: http://wordpress.org/plugins/wordpress-https/

- Ed

Hi Ed,

As always thanks for your wonderful work on this theme!

I have a small issue when running the theme over SSL / https; the functions.php loads the Maps api over http instead of https. See the sf-maps script on line 184.

Can you please address this in a next update? Thanks very much!

With kind regards, Alex Vermeule

SwiftIdeas

Hi Alex,

Thanks for the kind words.

Apologies about that, should have been resolved already. Have just sorted it and it will be resolved in the next update.

Thanks.

- Ed

Hi Ed,

It’s me again :)

RE: SSL / HTTPS; I also noticed that the background image of a parallax is also always loaded over http instead of https. Therefore loading the page over https fails as it is ‘displaying insecure content’

Can you please also look into this? And if you have a temp. solution that would be awesome.

Thanks very much! With kind regards,

Alex Vermeule

alexvermeule

P.S. I am running some of my pages over SSL (not my entire site as @jansievers above here in the comments), using the iThemes Security plugin which allows you to enable / disable SSL per page / post (See their Front End SSL Mode settings).

SwiftIdeas

Hi there,

Was the image uploaded before or after you installed the WordPress HTTPS plugin? (If you have it installed?)

The image setup doesn’t hardcode http:// , it uses the standard WordPress functions to get the attachment src URL.

- Ed

Hi, nice job ! But I have a problem… All was fine but since few days, the page builder doesn’t work ! I update the theme to version 2.62 but nothing happens. Have you an advice to solve the problem. Thanks

SwiftIdeas

Hi there,

Try disabling any active plugins, that is likely the issue as one could be causing a conflict.

There is no issue with the theme that could cause this.

- Ed

Default-user

Thanks for your answer… I did it as you have recommended but nothing happens. Tell me if you need access. Thanks

SwiftIdeas

Please log a topic with a link/login if needed so that we can look into it for you. http://support.swiftideas.net

Hi there,

I am in love with this theme but before buying it I am wondering about the mobile site. The mobile site is EXTREMELY slow when it actually works and takes forever to just scroll down to next section of the website. I am using a Iphone 5 connected to a 60mbit wifi network.

Any thoughts?

Cheers!

Duc

SwiftIdeas

Hi Duc,

Do you mean the demo site, or your own site?

- Ed

by
by
by
by
by
by