381 comments found

Anyone try this theme in WP 3 .0?

So I got the theme to work on this site:

http://danitadelce.com/wordpress/

The problem was on a portfolio page (Print Design, Web Design, Photography) the custom field with the drop down that determines which portfolio it goes in: Portfolio Category custom field drop down under Delericon Theme Options was generating a value that wordpress didn’t like.

So this custom field name (portfolio_value) was generating a value of “Print Design”. I changed the value to “print_design”, the same as the category slug and it worked, successfully pulling in all posts with this category.

Is there something wrong with that dropdown? can it be changed to generate batter values that work with the theme?

Thanks,

Darren

agoetzke Purchased

Hi,

I’m wondering that the actual download package is version 1.1

BrentChesny

It is 1.2, I just forgot to update the version number in the css file. :)

Hi Author

I’m reading that loads of people are having issues with the Contact form. Has that issue been addressed in the latest release? Thanks

BrentChesny

Those were problems regarding the users server. The theme’s contact form works just fine.

My comments are showing up with incorrect alignment/spacing.

http://thefreshman15biblestudy.com/blog-2

What should I do?

BrentChesny

Mail me with the login details and I’ll apply a fix. :)

Hi, I bought this template and have been trying to install it, but keep getting weird little errors once everything is up and running… things like the services page not displaying the service categories, or not being able to control how many items are on the portfolio page, and the divider lines on the blog posts in the wrong places…

I have already checked the settings in the admin panel and everything looks right…

If you could email me at mark.spivey at xwisee.com, and you can go to www.xwisee.com to view the site (i havent edited much with my own content yet, so its just the dummy content).

Thanks!

Mark Spivey

Great theme…How do I get the Pages widget to show only the relevant active / parent category throughout the theme, and not all the available links? In your demo, you have the ‘Sub Navigation’ working the way I want it to throughout my site, but my implementation is showing all the categories, and not just the active one.

Here’s an example

Please advise. Thanks!

how do i make the 3 images at bottom of home page link to a page

BrentChesny

You’ll have to go into the homepage.php file and look where they’re inserted. Then hardcode an anchor tag around them.

Very interested in buying this theme, but I have a few questions:

1. Have you tested this in WP 3 .0?

2. Are the three content areas on the front page widgetized? If not, are you considering this as an option?

Thanks!

BrentChesny

1. It shouldn’t give major problems in WP 3 .0. Though it doesn’t make use of any of the new features.

2. They’re currently not widgetized but that can be easily done by adding a few lines of code.

Cheers.

I really like your template, however I have a quick question that I would like to have answered before I purchase.

I need a template that would me allow to create full width size posts (minus sidebar) for some of my blog posts….similar to the full width size page option this theme already includes.

Is this available? (please say yes)

Thank you in advance.

Cordially,

Alex

BrentChesny

No sorry, that’s not available. Blog posts will always have a sidebar.

vistorp Purchased

I i just purchase this theme, great look I’m having problems with the JQuery slider. I’ve put in my 4 images, correct sizing, using the

  • ...
  • but they appear whitout the effect this is my web page http://www.sociedad-anonima.cl/sa/

    BrentChesny

    It seems like you fixed your problem as it’s working fine now?

    vistorp Purchased

    yes thanks, in the portafolio i would like to link the thumbs to the post not to open an image, how i do that thanks

    yesidoin Purchased

    Hello,

    I had few issues with the WP 3 .0 update, but finally, I have now back my website up & running.

    But I’m still facing an issue on the mainpage; when I go to the Mainpage Options, I fill in the different fields but no change appears and I’m just getting a kinf od emty box.

    Can’t modify anythin, also the footer can’t be updated.

    The issue is only on the mainpage since I can modify all the other pages.

    Please help me on.

    My website is www.yesidoin.com

    Thx in advance

    BrentChesny

    Strange, can you mail me with some login details so I can take a closer look?

    collette Purchased

    lovely theme! just trying to get my homepage working :( for some reason the image slider and the posts are all missing? no doubt done something very silly :(

    http://hunter.redboxdesigns.co.uk/

    BrentChesny

    Can you mail me with some login details so I can take a closer look? :)

    Default-user
    collette Purchased

    yip as I suspected, was silly error on my behalf – hadn’t filled in all the details on the theme settings, school girl error :) thank you for the quick response!

    cowens27 Purchased

    Hey BCP ,

    For my Blog comments, when you click to add a comment to just links back over to a static page. Looked through all my settings, seems to be OK. Disabled almost every plugin and still can’t find why. Site: http://tabledecor.net/blog

    any suggests Thanks from “No comments”

    Dienekes Purchased

    Is there a way to set the text under the pictures on the portfolio template to justify alignment?

    BrentChesny

    Just add this code to the style.css file:

    .entry p {
        text-align:justify;
    }
    

    Though, keep in mind that it will be harder to differentiate the descriptions. :)

    Dienekes Purchased

    Oh ok, thanks!

    And is there a way to disable the resizing of the images on the portfolio template by clicking on them?

    I had tested something by editing the code, but there is no sucess…

    BrentChesny

    You mean how to prevent the full size image from popping up?

    Dienekes Purchased

    Yes, exactly!

    Default-user
    Dienekes Purchased

    Very nice, thanks a lot! It works.

    collette Purchased

    Grrr think I’ve broken my big home images again :( any ideas??

    http://hunter.redboxdesigns.co.uk/

    BrentChesny

    They work fine for me?

    Default-user
    collette Purchased

    yeah they work as the javascript silder, when I choose CU3ER it stops working? is there anything else I need to do in order to get the CU3ER up and running?

    BrentChesny

    It seems like the images you set up the in the xml file aren’t on your server.

    by
    by
    by
    by
    by
    by