174 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Please repley my email. I need your help.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
selim24 Purchased

hi. please help how to create a contact page. :S

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, can you send me sample data in xml format. thanks.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I want a sample xml Difficult to generate the page has.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I want a sample xml. Difficult to generate the page has.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I keep getting a error “blockUI requires jQuery v1.2.3 or Later! You are using v1.10.2” my understanding is that 10 is greater than 2, do I need to downgrade my jQuery ? please help.

tnx

Default-user

How long usually takes you to reply ??? I need the update or my money back. tnx

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

The twitter widget is not working. Twitter has changed their API and the widget needs to be updated.

Also, the testimonials widget is not working either. I have inserted 3 testimonials and none is showing!

One more thing, is it possible to create a form where a user can insert a testimonial by himself and add it in widget?

Any help on those?

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
hbweb Purchased

Just tried this theme, and received the “blockUI requires jQuery v1.2.3 or Later!

Please can you update the theme.

I am using WordPress 3.6.

Thank you.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
hbweb Purchased

Also, the images aren’t showing up (Slider or Feature).

WordPress 3.6.1

:(

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

Keep getting “blockUI requires jQuery v1.2.3 or later! You are using v1.10.2” error just after activation -Any clues?

  • Has been a member for 4-5 years
  • Exclusive Author
  • Bought between 100 and 499 items
  • Turkey

No support and lack proffesion ! Think two times before buy this theme !

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I also keep getting a error “blockUI requires jQuery v1.2.3 or Later! You are using v1.10.2” Please help ASAP.

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
http://tinyurl.com/nq6rmo4

Portfolio items are only lined up correctly after clicking All (or “Al ons aanbod” in this theme). Is there a fix?

Default-user

btw blockUI requires jQuery v1.2.3 is a wordpress issue, google it and it’s easy to fix!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

This is a terrible theme. I’m working to clean up a friend’s website. It is a mess. Slider no longer functions correctly. Total lack of support response from this site or from their OWN site.

Buyer BEWARE!!

by
by
by
by
by
by