239 comments found

  • Has been a member for 1-2 years

Hi There, I have been setting up this theme for a client of mine, which so far has been pretty strait forward, however, I have noticed something which is coming up in IE9 , which I am not sure if it is something I am doing wrong, or a compatibility issue?

I have assigned several categories as galleries, and when ever I look at the galleries, I get a small box above the image, as if there is another image waiting to load, but there is no properties, and the image does not show as broken. Any idea how I can remove this, as it make the site look untidy in IE.

Also, Im unable to work out how you have setup the image effect, lightbox? under the pages. I have added the image into the page as I would do normally, when you click the image, it opens in a new page.

Any help would be appreciated.

http://www.CandiedPhotography.co.uk/
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
LucyN Purchased

Hi there,

This is a great theme – looks great and everything works so far that I’ve tried!

I was wondering if it possible to move the image on the homepage? I’ve managed to move the logo higher up the page via custom css but now the logo is obscured by the picture.

Have tried various things with css to get the picture to move but no luck…

Any help with where/ what I need to change in order to move it would be very gratefully received!

Many thanks

mixey

great!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
LucyN Purchased

Ok, I think I have done that! But now, am hoping it will be possible to make the logo image clickable, linking to the homepage. Is there some way to do this? I see on an earlier post that someone put up a solution to this (a code snippet for the header.php), but for some reason I can’t see the code….

Thanks again!

mixey
Open header.php file and make #menu_logo to look like this:
<div id="menu_logo">
        <?php $logopath = (get_option('tf_logotype')) ? get_option('tf_logotype') : get_bloginfo('template_directory') . "/images/logotype.png"; ?>
        <a href="<?php echo site_url(); ?>"><img id="logotype" alt="" src="<?php echo $logopath; ?>" /></a>
        <!--<ul class="site_menu">
            <?php wp_list_pages('title_li='); ?>
            <?php wp_list_categories('show_count=0&title_li='); ?>
        </ul>-->
        <?php wp_nav_menu( array( 'theme_location' => 'left-menu', 'container_class' => 'id_menu', 'menu_class' => 'site_menu' ) ); ?>
    </div>
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
LucyN Purchased

Hi Mixey, Thanks so much for responding. I tried the code above but it didn’t work! Sorry to be a pain, am I putting it in the right place? The code in the header.php file currently looks like this:

menu_logo .site_menu li ul li a, #tweets_list a {

color:<?php echo $theme_color; ?> !important; }

where exactly should i put the code given above?!

Thanks again for help…

mixey
open header.php file and scroll down… line #102 https://skitch.com/mixey/89eji/header.php-delicious-photography Remove code in the green frame and place this code instead:
<div id="menu_logo">
        <?php $logopath = (get_option('tf_logotype')) ? get_option('tf_logotype') : get_bloginfo('template_directory') . "/images/logotype.png"; ?>
        <a href="<?php echo site_url(); ?>"><img id="logotype" alt="" src="<?php echo $logopath; ?>" /></a>
        <!--<ul class="site_menu">
            <?php wp_list_pages('title_li='); ?>
            <?php wp_list_categories('show_count=0&title_li='); ?>
        </ul>-->
        <?php wp_nav_menu( array( 'theme_location' => 'left-menu', 'container_class' => 'id_menu', 'menu_class' => 'site_menu' ) ); ?>
    </div>
  • Bought between 10 and 49 items
  • Greece
  • Has been a member for 3-4 years
denksero Purchased

Hi

I wanted to ask if there is any way to upload more photos at once. Normally you have to create a new post…but for many photos it is very time consuming. Is there any way to automate this???

Thanks in advance.

mixey

Hi,

Sorry but now. When this template was created this was the only way how to do that.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
jojo35 Purchased

Hi,

beautiful theme, although it took me quite a while to figure this galery stuff out. :)

Works now, so all good.

My question is though: I don’t wanna have the comment option under posts and pages. Nothing happens when I turn it off in the settings.

Could you please help me? What do I have to do to get rid of the comments option?

mixey

Hi,

Turning comments of in settings page is working only for all future posts/pages you create. To alter previously created pages follow this video: http://www.youtube.com/watch?v=O8gv6ia31YM&feature=plcp

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Does this work with WP 3 .4.1? I am not finding it working well, but it could be me.

mixey

Please send me your login credentials throw my profile page, I’ll take a look.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi Mixey

I am trying to get the galleries/images to upload to the correct places, do you have anything that does it step by step, like a document containing screen grabs or a you tube video I can watch.

It might sounds strange but I am confused by the simple limited options the theme has.

Thanks Michael

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi Mixey

I hope you are well, I managed to solve my last problem but this one is proving to be a bit trickier, I would like the images to be center to the webpage for some reason it is putting the over to the far right, is there some code that can be altered to solve this. Here is the domain so you can have a look.

http://www.beckyhowardmedia.com/

Thanks Michael

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Netherlands
beernt Purchased

Is it working on WP 3 .4.2 ? It is not working as I want to

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi there,

Just a quick question before purchasing.

Does the photo selector have to hover? Is it possible to keep this static or below the photos?

mixey

I can provide you with a css snippet to make it static.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
lorenzob Purchased

Hi Great Theme !! 2 things .. how can i eliminate the animation in the logo that appears sometimes from top to bottom of the page ?

and how can i fix velocity of the pages incoming like when they are outcoming ? sorry for the english..

mixey
mixey Author

Thank you!

To hide intro (logotype) animation, place this code in CSS control box under theme options.
#intro { display: none !important; }

Changing animation is a bit harder, to do that, you’ll need to check the js/js.js file located in the theme folder.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
nukkie53 Purchased

I just want to install this theme, but I get the message install failed missing style.css what’s going wrong?

mixey
mixey Author

Please make sure to unzip original file that you’ve downloaded. Inside of it you’ll find documentation and theme .zip file (that should be uploaded to your site).

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
le75020 Purchased

hi i can’t set theme to work how in demo, i use help but 0 result, and i don’t understand where upload photo, or to put link ,everytime then i upload photos , i must make post, but i need to make galerry how in demo. need help plz

  • Has been a member for 0-1 years

My blog section not scroll in the one blog content! please help I check it all browser.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
Kseniy Purchased

hello! I have problem with your teams becouse a very very old version of jquery. How can i change this problem? I can’t use Fancy Gallery ( Help me! http://goodtailors.com/zhenskaya-odezhda/

mixey
mixey Author

Hi,

You can try to open functions.php file and remove this lines:
wp_deregister_script('jquery');
    wp_register_script('jquery', 'http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.js', false, '1.4.2');
Default-user
Kseniy Purchased

if i did it – sait don’t work – i write “wp_register_script(‘jquery’, “http” . ($_SERVER[‘SERVER_PORT’] == 443 ? “s” : “) .”, false, null);” and Fancy Gallery working, but haven’t inside page scroll. you can see – http://goodtailors.com/ – open second menu

Default-user
Kseniy Purchased

wp_register_script(‘jquery’, “http” . ($_SERVER[‘SERVER_PORT’] == 443 ? “s” : “) .”, false, null); this

mixey
mixey Author

Hi,

Try without registering the script. It will use original file that comes with WordPress then.

Default-user
Kseniy Purchased

how to do this?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I kinda stuck, everything works fine except the menu’s. They have no content … I have setup several category’s in Appearance -> menu and Appearance -> Delic… and eve-though they show up on my website, the don’t show the content, there just empty. The first category shows up perfectly as the index gallery though, with content.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, I am not able to make a gallery work properly. I am new to Wordpress, this is my first theme. I have Wordpress 3.6.1 and I don’t know how galleries work. I will use the theme as photography portfolio and I really need the gallery style. Can you help me step by step?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hello I had a plugin problem with this theme and my internet hosting provider had to deactivate the plugins, they said this.

“I have investigated the error displayed on your site and have identified that is caused by compromised plugins installed to Wordpress. I have disabled the plugins currently installed to your site and the error is now resolved, you would now need to re-install and update any plugins that were installed to Wordpress. It is possible that this attack may have also compromised other areas of the site or left back-doors in place within files outside of the plugins folder to allow the site to be compromised again.”

Also on all of my pages I am getting a 404 apear at the bottom of the page which is strange, it has only just started apearing.

http://www.beckyhowardmedia.com/ Click on About Me for example.

This has all just happens can you help me understand why?

Thanks Michael

by
by
by
by
by
by