2433 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello Manuel!

I am wondering how I can insert my own logo on the header. I Have seen other sites using Delight doing it, but I can’t seem to be able to know how to do it.

I have created a logo and saved it as a transparent .png, uploaded it in Colors & Images>Header, but somehow it doesn’t appear.

Can you help me?

Mille grazie,

Isabel

pixedelic

Hi Isabel,

please, use the account you used to purchase the theme when you ask for support.

About the issue: I provided some info on the documentation included in the theme (the file you downloaded from ThemeForest). Open it and click Admin panel -> Colors & images -> Header colors & images.

Let me know. Manuel :-)

Default-user

Thank you, Manuel, I managed to make it work with your advice. All the best, Isabel

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
  • Netherlands
beuk23 Purchased

Hello Manuel,

Great theme.. I had a question, fixed it myself :-) Keep up the good work

cheers

pixedelic

Great! :-)

  • Has been a member for 0-1 years

Hello pixedelic,

I was modifying the menus on the site, wanasambo.com and all of a sudden, the background image stopped scaling correctly any more. Now it just centers about the horizontal/vertical axis the way the css3 background-position, “contain” will behave. How do I revert this?

Thanks.

Default-user

I think I’ve fixed it. It seems to have been caused by setting a Royal Slider to auto-scale. I think.

Why might this be an issue?

pixedelic

The background image scale thanks to a javascript function, so the issue could be due a javascript conflict… but I should see the issue “in action” if possible.

Manuel :-)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello Manuel,

I want to ask you a question about content area’s on the pages and posts..

How can i change the content area borders type. As an example http://new.alixandramartin.com/

Thank you very much.

Default-user

Also One more question after hours later; At my Facebook, Twitter etc. buttons links to like that: http://www.panciroti.com/blog/www.facebook.com/panciroti

Althought i have written only www.facebook.com/panciroti to the blank area at the Delight>General>FacebookLinkURL>

How can i fix it ? All buttons at header starts with my domain name.. Thanks for your help..

pixedelic

Sorry for the late reply, missed this comment. However I don’t know how http://new.alixandramartin.com/ did, they didn’t use a feature available on Delight, only their capabilities I guess.

All the links to external pages must start with http://, this will fix the issue.

Manuel :-)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hey Manuel, Is there a way to hide or deactivate the Archive page (found at [website address]/portfolio)? Thanks, Paul

pixedelic

I’m sorry, the theme doesn’t allow to do this. Maybe you can try a redirect via htaccess, but I’m not an expert.

Manuel :-)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi there,

The menu isn’t working on a ipad. What can be the problem? http://villa-lagarrigue.com/
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Manuel could you please assist about my questions above here.. I am waiting for your fast reply Thank you very much

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years
joseg Purchased

I notice there is a thin white line around pictures. This line changes when the image is used as a button. Is there a way to 1) eliminate it and 2) make it more pronounced when hovering?

Thanks

Jose G

pixedelic

Hi Jose G,

please, provide a screenshot or a link where I can see what you’re talking about. Thank you.

Manuel :-)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
awieske Purchased

Hi,

I just had a quick question. I was wondering if there was a way to make the text in the footer bold and underlined?

Thanks!

pixedelic

Hi awieske,

you can use CSS of course. Go to Delight admin panel -> Styles and type (the rougher way):

footer, footer * {
font-weight: bold!important;
text-decoration: underline!important;
}

Manuel :-)

Default-user
awieske Purchased

Great thank you!!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello Manuel,

Little question about footer dimensions. I found comments about it, used suggestions but nothing happened. I used;
footer {
height: 50px;
line-height: 35px;
}

into Delight>Styles.. i hope that i may make it as smaller height.. Thank you very much

pixedelic

Hi,

maybe you only need to click the save button again because the CSS file has not been generated. A link would help. Manuel :-)

Default-user

Thank you Manuel but it does not work on my site. Could you please help me if i give to you my admin informations in private ? best regards.

pixedelic

Sure, just contact me via email and remind me this discssion: manu[at]pixedelic.com

Manuel :-)

  • Bought between 1 and 9 items
  • Has been a member for 5-6 years

Hello,

I m working for a client who has this (beautiful!!) theme installed. I added a Background image for the home page and after that everything else disappeared: I mean title, menu, social icons, footer. I don;t see anything. I removed the image and now I just have a black screen (which is the color I set for the background). Do you know what is going on? The website is so far at silviaminguzzi.com/anthonyguntren

thank you Silvia

pixedelic

Hi Silvia,

sorry for the late reply due to the holidays, however I can see everything at the address you provided, so: have you fixed the issue or restored an old version?

Manuel :-)

  • Bought between 1 and 9 items
  • Has been a member for 5-6 years

Hello,

I m working for a client who has this (beautiful!!) theme installed. I added a Background image for the home page and after that everything else disappeared: I mean title, menu, social icons, footer. I don;t see anything. I removed the image and now I just have a black screen (which is the color I set for the background). Do you know what is going on? The website is so far at silviaminguzzi.com/anthonyguntren

thank you Silvia

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
awieske Purchased

Hi,

I’m just wondering if it is possible to make the menu sit on a banner that runs from the top of the page to the bottom?

Thanks!

pixedelic

Hi awieske,

no, it isn’t, I’m sorry, no feature available to achieve that. I can only recommend to hire someone to tweak the theme.

Manuel :-)

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

First of all, thank you so much Manuel for keeping the theme up to date for the past years! I really appreciate that.

I’ve got one ‘request’ that I hoped will come one day. But it didn’t. So I’m kindly asking. :)

Would it be possible to implement a switch to randomize the background slideshow? That way the visitor would always see a fresh and ‘new’ page every time he or she returns. Plus the now probably very rarely seen last images in a slideshow would have a chance to randomly be seen, too.

Thanks a lot again, I’d love to see this in a future release! :-)

Best, Matthias

pixedelic

Hi Matthias,

my apologies, but I won’t add a feature like that, I’m sorry, it is a big implementation for me, since the slideshow can be used everywhere. But if you want to implement this feature for your home page only you could do it with few lines of PHP. If you need further help in doing this contact me via email, I’ll be glad to help you: manu[at]pixedelic.com

Manuel :-)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi Manuel,

This is a long-shot but I figure it’s worth asking just in case. I’m trying to restrict access of sub-site users for portfolios that I (super-admin) publish on their site, removing “Edit others portfolios” and “Delete others portfolios”. To restrict menu options, I’m using White Label Branding (WLB) for Multisite, a plugin in the Evato Marketplace. WLB initially recognized the capabilities “Edit others portfolios” and “Delete others portfolios”. The problem occurs when I uncheck the boxes for these capabilities and save: instead of saving as unchecked, they disappear from the list. I checked with the author of WLB and received confirmation that these capabilities should remain in the list after being unchecked and saved. Is there any chance that something was changed in Delight that would affect the ability of WLB to recognize and show these capabilities once unchecked?

Thanks, Rob

pixedelic

Sorry Rob, but I don’t know the plugin you’re talking about. Maybe its developers already know what the problem is. Maybe it has already happened with other themes. I followed the standard way to create and display the custom post types, so if they had any recommendation to do or they know what the problem could be, I’d be glad to release an update that fixes the problem.

Manuel :-)

Default-user

Great! – I figured as much. I just wanted to confirm before submitting a ticket with the plugin author. I would add that their plugin is also likely coded correctly and that there’s some conflict with another plugin used in my multisite network. I’ll keep you posted.

Default-user

Hi Manuel,

Before I submit a ticket with the plugin author, he asked me to ask you are there any custom capabilities I can use with Delight? This would be required for the “Edit others portfolios” and “Delete others portfolios” to be recognized by the WLB Role Manager. Are these capabilities included in Delight?

Thanks, Rob

Default-user

Hi Manuel,

Please excuse my many messages. I am continuing to look for a solve and came across this code as a possible alternative: http://premium.wpmudev.org/blog/daily-tip-how-to-show-only-the-authors-posts-in-the-edit-list/

Would this work in Delight? Would it need this modification? http://wordpress.org/support/topic/restrict-author-to-their-own-media-featured-image

(I understand that using this would require me to re-paste the code every time I update to a new version of Delight.)

Thanks, Rob

pixedelic

Hi Rob,

as I wrote above: I don’t know and I don’t have the plugin you are talking about. If you prefer, contact via email, provide WP and FTP details and I’ll make all the possible (non-obtrusive) tests to make the theme compatible if possible: manu[at]pixedelic.com (also remind me this discussion please).

Manuel :-)

Default-user

Hi Manuel,

Thank you as usual for your prompt replies. I left this for a few days as something didn’t seem right and sure enough it’s now working. I disallowed “Edit others posts” and “Edit others pages” in WLB, which succeeded in removing Editing for others portfolios. I don’t know why this worked, but it worked. I also deleted old test sub-sites and created new sub-sites, which may also have played a role, although WLB has in all other instances updated all sub-sites automatically so I’m not sure if this was necessary. I notified the author of WLB as well and asked about potential compatibility issues with Delight. I will keep you posted if he has any questions or feedback.

Thanks very much, Rob

Default-user

I received a reply from the author of WLB Multisite: “The “portfolio” is a custom post type and is connected to Edit Others Posts. Unless the theme author add a specific capability that works for only “Portfolio” it will share the capability with the ordinary posts in WordPress.”

This explains why unchecking “Edit others posts” worked for others’ portfolios as well.

pixedelic

Ok Rob… but unfortunately I don’t want to change this thing in the theme. It doesn’t seem a bug, am I right? And, at this moment, I can’t risk to change the behavior of the portfolio items since I could compromise the working that one of the other customers (and as you can see are more than 3.000) makes of the same post type. I’m sorry. I’m afraid you will have to find a custom solution for that at this point. My apologies.

Manuel :-)

Default-user

I understand completely. I just wanted to pass along the details in case you run into this again. For my purposes, whether post or portfolio, if it is authored by the super-admin, sub-admins need not have access. Thus, unchecking “Edit others posts” also affecting portfolios works for me.

Thanks, Rob

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
Hi when i import a image i see in my ftp TOO MANY files http://toulemon.cluster002.ovh.net/Capture.JPG

i will never use all of them, only 2 or 3

So this files take up space

Thks for your help

pixedelic

Hi,

Wordpress, the theme you use and also some plugins, each time you upload an image crop it and resize it dynamically. The alternative has been, for a while, use TimThumb, that resizes the images on fly when a user visit a page, but it was unsafe. So that’s the only solution, if you don’t want to display always the full-size image also when it is required a small thumbnail only. This saves loading time as you can imagine.

Manuel :-)

  • Australia
  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

would woocomerce work well on your theme ?

pixedelic

No, never tested and it doesn’t support it. Sorry.

Manuel :-)

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

HI,

SIMPLE QUESTION SHOULD BE ABLE TO ANSWER WITH A SIMPLE ANSWER….

HOW DO YOU MAKE A WIDE GALLERY PAGE IN YOUR THEME?

pixedelic

HI,

please, take a look at this video: http://www.pixedelic.com/themes/delight/how-to-create-a-portfolio/

From 3:35 I describe how to select the template. On 3:44 I select the “Three columns” template: you have to select the “Wide page” one.

Let me know. Manuel :-)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi Manuel, I bought the last version (3) of WPML pluggin. there is a bug like this http://wpml.org/forums/topic/admin-language-switcher-has-no-effect/ in the portfolio section for me

The Plugin Editor ask you to issue and to fill this form : http://wpml.org/documentation/theme-compatibility/go-global-program/ in the portfolio.

Thank you for your help, it’s very important;

pixedelic

The theme doesn’t support WPML… I’m sorry, but there is a field in the theme description to tick if the theme is compatible with the plugin, and I never tested WPML with Delight and I didn’t tick the field, as you can easily check on the theme description page, I’m sorry. I have to submit the form if I want that the theme has declared compatible by the plugin staff, just this.

Manuel :-)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Is it possible to put the “search form” with menu bar at left in the position? or Below the logo at the top lef

Thks

pixedelic

No, it isn’t, the only way is to customize the code, but the support doesn’t include this kind of help, I’m sorry.

Manuel :-)

Default-user

thks

Default-user

is it possible to add just (right) side of the search bar “Search Tool” thks

pixedelic

Sorry, not sure to understand what you mean, could you clarify, maybe with a screenshot? TIA, Manuel :-)

by
by
by
by
by
by