2399 comments found

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
Irtimit Purchased

I’m getting following error when uploading the theme:

“Unpacking the package… Installing the theme… The package could not be installed. The theme is missing the style.css stylesheet. Theme install failed.”

It’s currently in default theme and all plugins were disabled.. How can I solve this?

pixedelic

Hi Irtimit,

just unzip the file you downloaded from ThemeForest and read the documentation included. You don’t have to upload the entire package, but only the file called delight.zip.

Please check.

Manuel :-)

Default-user
Irtimit Purchased

Thanks! Working fine :-)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
rhensen Purchased

Hi Manuel,

Thanx for your wonderful theme.

I use it with the plugin Yoast SEO .

Yoast gives an error message:

Yoast SEO is not working properly. Remove the following meta-description in your theme: <meta name=”description” content=”’.get_pix_option(‘pix_array_term_seodescription_’. $the_term).’”>

You can see what happens at the titles in the tab, for example: http://www.live-impact.nl/portfolio/schaduwdansen/

Is it safe to remove the line? How can I do that?

Please help.

Thanx,

Robin

pixedelic

Hi rhensen,

sure, you can remove the line because I used that to add “SEO” features to the theme. But if you want to use another plugin you can do that. (You will have to repeat this procedure after any update).

Manuel :-)

  • Has been a member for 1-2 years

Hello, Is there any chance to make a custom map background? I saw on the admin panel, that theme accepts only the coordinates. My e-mail: baddie@o2.pl

Thanks, Mathew

pixedelic

Hi Matthew,

no, there isn’t, Imp sorry, only coordinates are allowed.

Manuel :-)

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
gatto26 Purchased

Hi Manuel,

I read above that the alt tags on the main gallery pages don’t show up for the thumbnails. Just wondering about the new release that will hopefully fix this, or if there is another way to put in the alt tags?

Thanks, love your theme!

pixedelic

Hi gatto26… the only thread talking about alt tags was by a user that said that the images of the background slideshow don’t have the alt tag. But they are dynamically generated, so they aren’t images actually.

Did you mean something else?

Manuel :-)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Portugal
freepaint Purchased

Hi Manuel,

How can I disable the SEO plugin that comes with the theme?

I’m using now Yoast WordPress SEO and there is a incompatibility that states this error:

Your theme contains a meta description, which blocks WordPress SEO from working properly, please delete the following line: <meta name="description" content="'.get_pix_option('pix_array_term_seodescription_'. $the_term).'">

Which file should be edited?

Thanks

All the best,

José Santos

pixedelic

Hi José,

sorry, the only way is to remove that part of code from delight/header.php

Manuel :-)

  • Has been a member for 1-2 years

Hi there,

When I open my website [link removed by staff] I instantly get my ‘posts’ page. How can I make another homepage and have the ‘posts’ page when I click on ‘Blog’? (I would like to have a clean homepage, while the adres is still [link removed by staff]

Thanks you in advance, Dave

pixedelic

Hi Dave,

go to Settings -> Reading and set a static page as your front page and another static page as your latest posts page.

Manuel :-)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi, I was wondering, is it possible to upload custom kml Google earth file and set it as background?

pixedelic

No, sorry.

Manuel :-)

  • Bought between 1 and 9 items
  • Brazil
  • Has been a member for 2-3 years
niquefz Purchased

Hi!

Is there any way to put a link on images of slideshow?

When I upload an image to the slideshow appears the default WordPress to insert the URL of the link, you can take this and leave URL link to the image?

Thank!

pixedelic

If you mean the background slideshow, no, sorry, you can’t, because the background can’t be clickable.

Manuel :-)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
diegochaz Purchased

Good Afternoon. I installed my Delight 4.0.11 and all looks great! The Delight contact form doesn’t work (don’t send email to my mailbox) Can you tell me what I need to check? What I need to enable to work well… Thanks. Diego

pixedelic

Hi Diego,

first of all you must check that you have used the email field (not a simple text field for the emails, but the email field, this is mandatory). Then the problem could be your server can’t send email by using the php mail() function. In this case I recommend to use a plugin that uses SMTP (such as http://wordpress.org/extend/plugins/wp-smtp/).

Manuel :-)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Chimeway Purchased

Hello,

I’m recently bought your beautiful Delight theme and I’m about to publish my website. I still have a little question: I would like the page to be a little bit more zoomed in by default.. So the textboxes, header, menus etc are all bigger. Is there a style/css rule do to this? And will it work on all browers?

Thanks a lot in advance. Jorgen

pixedelic

Hi Chimeway,

I don’t know what you mean when you say “zoomed”. You can increase the font size of course, but if you want that all the site, maybe this thread could help you: http://stackoverflow.com/questions/1156278/how-can-i-scale-an-entire-web-page-with-css

Manuel :-)

Default-user
Chimeway Purchased

Hello,

Thanks for the reply! I checked out the thread, but haven’t found my solution yet.. What I mean with zoom is: on Chrome for example, when you press ctrl+ you zoom in. I was wondering if it is possible to give a command so our website is always a little bit more zoomed in. Not just the fonts, but also the text-blocks and header. So the textual/block-part of the website is a little bigger compared to the big background images.

Kind regards, Jorgen

pixedelic

Sorry Chimeway,

but there isn’t a feature like that already available for this theme. I’m sorry

Manuel :-)

Default-user
Chimeway Purchased

Hi Manuel,

Thanks for your reply. Too bad, but still a great theme.

Kind regards, Jørgen

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
ndcfoto Purchased

Hi Manuel, I followed the video tutorial to create a gallery and menus, but when I click on link It gives me error 404 Page not found. What can I do? Nathan

pixedelic

Hi ndcfoto,

maybe you just need to refresh the permalinks. Go to Settings -> Permalins and save them again (check that no alert messages appear).

Manuel :-)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
ndcfoto Purchased

Thanks! That was it. Nathan

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • Portugal
licinio Purchased

Hi Manuel!

Is there a way to make the background thumbnails appear by default in the footer?

Thanks!

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • Portugal
licinio Purchased

Hi Manuel!

Is there a way to make the background thumbnails appear by default in the footer?

Thanks!

pixedelic

Hi licinio,

you can try to paste this into Delight admin panel -> Styles:

.page-id-2 #credits_blog, .page-id-2 #pix_controls {
display:none!important;
}
.page-id-2 #navgallery_wrap {
display:block!important;
opacity:1!important
}

Instead of .page-id-2 type the ID number of the page you prefer (.page-id-4 for instance)

Let me know

Manuel :-)

Default-user
licinio Purchased

A little late, but thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
pumpkinod Purchased

Hi Manuel, how do I change the ‘hover colour’ for an image in the gallery? I’ve looked through the ‘colors & images’ section in the admin panel but can’t find anything that changes it (its currently set to white on hover and I want it black on hover like your example site)?

Amazing theme! Many thanks

pixedelic

Hi pumpkinod,

unfortunately that color is linked with other colors. If you want to change only that you can type your own css code. Go to Delight admin panel -> Style and type:

.imgHentry {
color: #000000!important;
}

Manuel :-)

Default-user
pumpkinod Purchased

Hey Manuel, many thanks for that! I typed that code into the ‘Styles’ section, but it doesn’t seem to be working. Do you know why that might be?

Thanks again!

Ps Also! Is there a way to remove the small navigation tabs at the top of pages? :)

pixedelic

I’m sooooo sorry, wrong parameters, this is the right code:

.imgHentry {
background-color: #000000!important;
}

Please forgive me

Manuel :-)

Default-user
pumpkinod Purchased

Hey Manuel, no problem. That works perfectly! Thanks very much.

All the best

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
slash77 Purchased

Hallo Manuel, first of all, thank you for this amazing theme, great work!

I have two questions, first to the navigation. I have three level of navigation, the first level has an opacity, the second and third not. I change the opacity of the main level on mouse over:

nav > ul > li > a:hover { background-color: #000000!important; }

But on the second or third level the main navigation is transparent again (of course), but is there a way to change the background-color of main level even if you on the second or third level?

The second question belong to the layout, is it possible to change the position of the main column to be center?

Thank you. Regards Torsten

pixedelic

Hi Torsten,

about the first issue: not sure without seeing you live site, but please try this in Delight -> Style:

nav > ul > li:hover > a { background: rgba(0,0,0,1)!important; }

About the second issue… no, sorry, there isn’t… or better, I can’t provide it because it is a big customization not included in the support and that changes the layout. I’m sorry (and however, I don’t have any quick solution to share).

Manuel :-)

Default-user
slash77 Purchased

Hallo Manuel, thank you for your tip with the navigation it is exactly the behaviour I want to have.

Perhaps you can have a look at the following snippet:
#body {
width:100%;
}
section {
position:absolute;
width:100%;
}
article {
clear:both;
width:600px;
text-align:left;
left:50%;
margin-left:-300px;
}
It looks similar to the layout I want to have, the main column is in the center, but on close and open_toggle it lose the style and floats to the left. Am I on the right way, or is it much more complicated?

Thank you. Regards Torsten

pixedelic

Hi slash77,

of course you are on the right way, but pay attention to change the width of the main column because it could affect other elements that have a fixed width (images, slideshow…).

Manuel :-)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Manuel,

Great theme. I just bought it this morning. Just a few questions though.

1. When I click on the header it only brings me to a blank page. If I upload a background image it does not stretch as it does under any of the other menus. Can you offer a solution to this?

2. When I share a post from my news section on facebook the feature image that I have added does not show and all that is visible is a block of text.

3. I like the share icons but could you advise on how to remove the big SHARE text below all pages and posts? Aso how do I remove al sharing options from menu pages and leave them only on posts?

Thank You.

http://www.hypergiantrecords.com/
pixedelic

Hi Hypergiantmusic,

1. you set to display on your front page your latest posts page (on Settings -> Reading). So maybe you don’t have any post or you set to display nothing in Delight admin panel -> Posts page -> Content -> What do you want to show in the posts page. Please check

2. can you show me a post with a featured image, because I can’t see any on your site? Sorry and thank you in advance

3. on Delight admin panel -> Style type:

#pix_share h3 {
display: none!important;
}

Manuel :-)

Default-user

Thanks Manuel for the speedy reply.

My first issue is resolved. With the featured image there is none in the actual posts but uploaded as a featured image so it displays in links when shared on facebook etc.. But for some reason my one wont show. Simply a block of text.

Also my third issue I still cant seem to resolve. I have added the code to Admin – Styles but I still see the big SHARE text below my pages. See here: http://www.hypergiantrecords.com/contact-3/ Is there something I can remove from the editor to remove this?

Thanks again,

Danny

Default-user

Actually if there is a way just to remove all the sharing options altogether that would be great.

pixedelic

Hi Danny,

sorry for the late reply, maybe you already fixed some issues.

If you want to remove the share section just go to Delight -> Blog -> Post -> Show share section in posts (repeat with the pages and with Portfolio -> Portfolio items). But I would like to see a post with an image…

Manuel :-)

Default-user

Hi Manuel, Yes I have resolved these issues. I am encountering another problem now though. On both chrome and firefox when I try to add images in the Post Page > Background > Slideshow when I upload and select my image and click on insert into post the uploader page freezes and I am unable to upload a background slideshow. Do you have a solution for this? Thanks, Danny

Default-user

I still cannot upload images. I will be asking for my money back if this s not resolved.

pixedelic

Hi Hypergiantmusic,

I’m sorry, but I don’t think you can ask a refund in this case (and, however, it is very hard have a refund from ThemeForest). The theme works fine for the other users in this case. And I’m available to try to fix the problem if you send to me an access as administrator via email: manu[at]pixedelic[dot]com (remind me who you are and what the problem is in the email itself).

Are you sure you read the documentation about how to upload images? Do you remember that when you click “Insert into post” button the field above, called “File URL” must be filled with the image URL?

Manuel :-)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Manuel,

We just purchased the theme for one of our bands. There are a few sections they wanted me to tweak but I need to confirm with you if these requests are even possible.

- they want to have links to their socials under one of the side tabs… no logo buttons across the top of the website

- they want all the tabs on the side to be of equal length

- they asked about changing colors/fonts which I saw is an easy change on the backend from the template.

pixedelic

Hi goldfields:

1. sorry, the only way is hard coding the php files, but this is not included in the support

2. you can by adding some lines of CSS code to Delight admin panel -> Style:
nav > ul > li > a {
width: 150px!important;
}
Replace the value “150px” with the number you prefer.

3. sure, you can change the color of the font from the admin panel -> Colors & images -> General (or Typography, or Header etc.)

Manuel :-)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hey, I’m stil getting the hang of the theme but I’m getting there. I have encountered another issue. I do not have the sidebar activated and when I insert an image into the post even if I choose center in shows to the right of the content area. Heres an example here. How do I make it position in the center?

Thanks,

Danny.

pixedelic

Sorry Danny… where is the example? Please, provide it, maybe some lines of code will help you.

Manuel :-)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United States

Hey pixadelic. I am unable to insert a contact form. Nothing responds when i click add a contact form. Thoughts?

pixedelic

Hi iMeerkatCS,

maybe a javascript error. If you typed in the field correct latin ID for the form everything should work. Are you able to read the javascript console of your browser to see if there is any error message? Or, if you prefer, send me an email (manu[at]pixedelic[dot]com) with an access as administrator to your blog and remind me who you are and what the problem is in the email. I’ll check for you.

Manuel :-)

by
by
by
by
by
by