Discussion on Designmd 01 - Responsive Drupal 7 Theme

105 comments found

devbowman Purchased

Everything is working great, except the contact form. I have made the change to the module, but I can’t get it to send an email out.

Default-user
devbowman Purchased

precisely the steps that I did – but it doesnt generate an email. Is there a server issue that I should be looking at?

Thanks!

Default-user
devbowman Purchased

For whats its worth, I checked my spam/junk mail as well.

Default-user
devbowman Purchased

Got it working.. Or I should say, it seems that it was always working. The email address in question was being forwarded to an Exchange server and that seems to be the hangup.

vkapas Purchased

Hello!

How I can increase image size from Flickr block? 500×344 px is to small. I need for 800×540 or more.

Hello I am thinking of buying you theme, but because i had unexpected problems with other drupal themes in the past I have the following questions:

1) Do you provide an installation profile, or just an mysql dumb?

2) Do you provide only the theme or some custom modules also, and if yes what they do?

3) Do you have any dependencies?

4) Can I see the documentation and the file structure of the purchased folder?

Thanks in advance

It might be staring me in the face, but for the life of me, I can’t find where the Lipsum text on the Contact form is stored.

You can see the same thing in your online demo of the theme: http://webizrada.com/demo/?theme=Designmd01

Thanks for your help! Liam

DDamir

Hi Liam,

please open the file contact-site-form.tpl.php ( templates directory).

This is the template file in a Drupal theme for contact form.

Damir

liamscanlan

Perfect! Thanks you! All round, an excellent theme!

Hi Great Theme. Beautifully done! I would love to purchase a copy for my own use. I had just one question. I was using firebug to analyze the theme demo and I noticed that on your columns you have a class assigned called (m-bottom) which has margin-bottom of 30px; But that 30px margin bottom never gets applied to the columns. Or that is what I am noticing when I analyze it with firebug. Can you please explain why that margin-bottom rule never gets applied?

Thank You in advance. Once again great theme!

by
by
by
by
by
by