21 comments found

Hi,

I get troubles when I use the quickstart. I want to use joomla 2.5, but when I upload the quickstart folder in the server I have an error “Magic Quotes GPC Off” -> No and it seems that it could be -> Yes to start the install.

Have you any idea about this issue ?

Regards,

Default-user

I just see that the Quickstart is for 3.3 joomla version :) But that error wouldn’t be present isn’t it ?

joomfx

Hi boiteamedia,

Thank you for purchasing DestinyFX :)
Please have in mind that the one and only place for Support is our Support Forum:

http://www.joomfx.com/support

Anyway, regarding the issue you experiece – yes, the Quickstart Package comes on Joomla 3.3 :) The “Magic Quotes” must be disabled, this is a Joomla requirement:

http://www.joomla.org/technical-requirements.html

Just contact your Hosting Support and ask them to disable the “Magic Quotes” :)

I strongly recommend you using Joomla 3.3, there is no point to use Joomla 2.5 which will be out of Support from December 2014. But if you want to use Joomla 2.5, then you will need to install DestinyFX manually – just have a look at the “Installation” Chapter in the Documentation.

If you have any problems or questions, just open a new Discussion in our Support Forum ;)

by
by
by
by
by
by