42 comments found

Hello, dear author. Too old Woocommerce templates… 1.6.4 except of 2+ Would you please update them?

Default-user

That’s bad news :(

Default-user

If I just replace outdated files in the theme with new from woocommerce, will theme be broken? How to update this theme correctly?

InfoStyle

This action will break the theme. Unfortunatelly, it’s not so easy to update theme for latest version of WooCommerce.

weartllc Purchased

Hi. I have bought your Diamond — Responsive WooCommerce Theme for 58 dollars. First, I noticed that the WooCommerce in the theme doesn’t match with the latest version of WooCommerece which is 2+. And then I decided to only use the html codes and changed them to Wordpress by my own. Butttttttt you may not believe that but the html codes also don’t work correctly! And the website will not be responsive if I use the codes! Please please help me. It is very urgent! Pleaseeee I do need your help. I do like this theme and should make it working.

Default-user
weartllc Purchased

The html codes don’t work!!!!! I have already submitted 3 tickets and they just referred me to you and that’s it it! I will get back my money and will never buy anything from you.

Default-user
weartllc Purchased

Yes and that’s the reason that I am shocked because your demo shows that it is responsive but it is just not working!!! And no one is here in this website to solve a problem.

Alexandr_Novikov

Could you please provide us more details about issues on our demo and order of actions, which makes it not to work?

by
by
by
by
by
by