356 comments found

ddare44 Purchased

Hey there, Working with your template has been fun! I really like the theme you have created and I am almost at a point where I can start sharing the goodness. One thing I am having trouble with though is customizing the Portfolio pages. I have some ideas I want to try but its hard as a designer to start messing with the code and then backing up. Any chance at all there is a PSD file(s) for portfolio items that is available somewhere?!

Thanks so much!

visualkicks

Hi there, no unfortunately there isn’t a psd file. Most of the design gets made on the fly with CSS. We generally only use photoshop to rough out our initial concepts.

The safest way would be using custom css in the theme settings area of the dashboard instead of messing with files.

Best Regards Jesse

Hi there,

Please could you let me know how to install the live demo onto my site? I would like to work from there please rather than from scratch.

Thanks

Logan

visualkicks

You can import the demo content from the .xml that comes with the download from themeforest.net. Navigate to Tools > Import. After you have imported and downloaded all the demo attachments you will still need to setup your reading settings (Settings > Reading) as per the read me file.

Cheers Jesse

Default-user

Thanks. Which system should I use to import?

Default-user

No worries I have done it now, thanks for your help.

vfarago Purchased

How do I manage galleries in portfolios? Can’t find a way/place to manage them :nerdy:. Thank you.

visualkicks

Hi, the gallery format will use all images that have been attached to the post. You can click ‘upload images’ > ‘uploaded to this post’ to see what images will be in the gallery and in which order.

Also, you don’t need to insert the gallery into the post, the theme will create the required slider or image stack.

Jesse

vfarago Purchased

How do we re-sort the gallery images in the slide show view? The order isn’t the same even after we select the order when creating the gallery :impatient:. Thank you!

visualkicks

Have you set the post format to ‘gallery’. Are you uploading your images to the post?

If so, click upload images > uploaded to this post. You can rearrange your images here. You don’t / shouldn’t be inserting a gallery into the content window.

Best Regards Jesse

Hello,

How do I get the one page style as the home page? Also I can’t seem to find the actual content of the one page style. Do you offer Skype tutorials or anything to get to know the theme better?

Regards

Logan

visualkicks

Hi logan, no we do not offer any sort of tutorial. You need to create a new page > set page template “home page”. Then make sure in the page settings you have panels on.

Then create a few panels and thats that. Let me know how you go.

Best Regards Jesse

hi there- I just purchased Crush and Dimple. Love them both and decided to go with Dimple. I’m trying to track down on simple thing…maybe you can help.

I see the toggle $portfolio_titles – and I successfully added a css class title that shows up on hover under the fa-link icon (like you have in the Crush theme). However I want to make it so that if the $portfolio_titles is on, then the hover title doesn’t show and vice versa (so the title is not redundant. My markup looks right.

I’m wondering if there is anything additional going on I should look at- basically my if($portfolio_titles!=”on”) doesn’t seem to make a difference. It always shows both no matter what is checked in the portfolio page menu.

Here’s what I’m working with in theme-functions.php (I also made adds to style.css for the title class). The below code makes the hover show up regardless of whether $portfolio_titles is toggled or not.

if($type=='lightbox') { echo '<div class="hover"><span class="fa-plus" /></div>'; } else { echo '<div class="hover"><span class="fa-link" />'; if($portfolio_titles!="on") { echo '<span class="fa-title"><div class="hover-title"><h5>'; echo the_title(); echo '</h5></div></span></div>'; } else { echo '<div class="hover"><span class="fa-link" /></div>'; } } }
visualkicks

Doe the page just stop when outputting? Do you have error reporting (debug mode) set to true in your WP config. It might give you an idea of whats going wrong with your statements.

Sorry but I don’t advertise that I support customisations. Im happy to offer my insights but not really any thing more then that unless it’s to directly to do with a bug in the theme. Especially not not Skype, google hang outs or FadeTime. If I did that, everyman and his dog would want to talk to me.

I hope you can understand, Jesse

Default-user

Of course. Understandable. I’ll check out Debug mode. Also, I’m willing to pay for the private debug/consultation. Maybe consider setting up a Google Helpout for VK? https://helpouts.google.com/home Or I could paypal you for a hangout session. If not, no worries, I’ll keep working on it. Just a thought. Really nice looking work by the way- definitely happy with my purchases.

visualkicks

We have tried doing similar things in the past but it just doesn’t ever work out. I would recommend going straight to micro-lancer or some other similar service site. Thank you for the positive theme feedback though.

Regards, Jesse

Alright: I’m new to wordpress so my questions are really basic:

I have created all the pages I want need: Home, Work, Blog and Contact. Blog works fine, Home too.. I just cant figure out how to make the Portfolio site work.

I created a Portfolio, with 2 categories: Photography and Graphic Design. From there on i’d like to add projects to it, so I made a project. But how do I upload pictures into it? I cant see a field to put them in. If I try to make it via a portfolio page the layout (alltough i downscaled them accordingly) always looks awful and they all direct link to the picture, not to the “lightbox”.

Secondly: On your site you have these nice drop down menus, but if I make my “work” page the parent page to lets say “photography” it doesnt make a drop down… confused haha.

Hope you can help me out, cheers!

ApuestoAgency

It’s not really about the loading speed it’s about the background turning grey when it should be white (and flickering)

ApuestoAgency

alright if i dont put the settings to “fullwidth” it fixes it.. but doesnt look half as good.

visualkicks

When you have it set to fullwidth did you have parallax backgrounds turned on? J

Hi,

For some reason on my portfolio page it only shows 9 and then puts the rest on the next page leaving 2 white spaces.

Also I’m not sure how I update the theme is there a tutorial as I don’t want to ruin it !

Thanks

visualkicks

You can set the posts per page in the customiser under “page portfolio” tab. If it’s left blank it will default to the same settings as the blog which is set in the dashboard settings > reading.

As for updating the theme we recently added an update section to the online docs.

Cheers, jesse

Hey, I purchased Dimple and I’m loving it so far. I would really like to display every first photo of the series I made as homepage. (so if i have 5 series of photo’s I would like to see 5 photo’s on the homepage) When I click on one of that photos, I want the whole linked serie to show. I thought I had seen this in the demo version of the minimalistic Dimple, but I don’t know how to make this… Help me please?

Best Regards, Julia

visualkicks

Hi Julia, I think the best thing to do would be to create a portfolio page > set this page as your home page > create 5 portfolio posts with a post format of gallery.

If you want the portfolio page to link to a light box instead of the page you can make that change in your portfolio page settings.

Let me know how you go, Regards Jesse

jaakkoj Purchased

Hi

I’m having issues with contact form on contact page template, it looks like it sends email but they are not going anywhere. WP is installed in subfolder, could that have something to do with it.

Here’s link to contact page: http://illulilly.com/contact/

Thanks, Jaakko

visualkicks

Interesting, I just ran a few tests on the demo and they both appear to be working just fine.

Can you tell me the following – Browser – Operating System – WordPress Version – Theme Version

Regards, Jesse

Default-user
jaakkoj Purchased

Safari, Firefox, Chrome – OSX 10.9, WordPress 3.8.1 – Dimple 1.7. Could it have something to do that WordPress address (url) is different than site address?

visualkicks

Okay, so this has me stumped i’m sorry. I’ve got 3 different hosting plans with different companies and the email form works everytime. You may need to contact your host about it OR at the very least ask if its something they can look into.

Last resort, upload over all the theme files with a fresh downloaded version.

Regards, Jesse

Hi,

I am doing work for a client and just a couple hours ago the site started displaying the content in a weird way. All html tags and shortcodes aren’t doing anything that show up in the edit window on the dashboard don’t display on the site.

Such as add the toggle shortcode that is on the jobs page is no longer appearing. It looks fine on the back end buy nothing is displaying correctly on the front end.

Here is the link to the site lokencreative.com

Please help ASAP

visualkicks

1) The short-codes appear to display just fine? I have heard from some users if their hosting provider or site admin has locked access to the admin ajax the short-codes in the DB will stop working. Wuick note though the toggles on the jobs page are taller then the page. This would only happen if you have parralax backgrounds for your pages turned on.

Also, if you have a post excerpt length set in the customiser but aren’t using one clear that field. It will cause problems.

Regards, Jesse

Hello Jesse! Any idea on how I can fix this? http://i.imgur.com/13bh65Z.png http://bedesignful.com/portfolio/bmc-street/

Thanks!

visualkicks

That’s certainly interesting. Did you upload that photo before installing the theme at all? Jesse

Default-user

No, not really, I have uploaded the images long after having stalled the theme.. seems that is happens with extremely long featured images? http://i.imgur.com/fT37u7g.png

visualkicks

That explains it :) So themes tell wordpress the sizes to crop new images that have been uploaded. But they can’t tell wordpress to go back and re-crop all the old images at the new theme sizes. You will need to re-upload that photo.

Regards, Jesse

vikkal Purchased

Hi, Here is my site www.p-nation.com Been modifying the theme and all works great. However last night live preview customizing stopped working ( in all browsers) The site on the right shows up as a white page and the customizing panel is unresponsive. The site still works and Wordpress seems to work with everything else. Here is a screen shot https://www.dropbox.com/s/7sw3g4isfq1qow7/glitch.png

Also in the portfolio section, is there a way to get rid of the spacing and have all portfolio images touch each other.

Thanks in advance, Vikkal

visualkicks

Sorry for the delay I have been without internet the last couple of days (in between countries).

1) The customizer will become unresponsive when there are javascropt conflicts. Are you running any plugins / installed any plugins recently? I would recommend deactivating all the ones you don’t need until you are finalising your site. You can right click and inspect the page > console and it will tell you if there are errors.

2) You would need to look at using custom CSS sorry. It’s kind of in depth though, I would recommend getting a dev do that for you.

Let me know, Jesse

Default-user
vikkal Purchased

hi Jesse, No Worries. Regarding issue #1 I tried uninstalling all the plugins but the customizer doesnt want to work with Dimple theme. The minute I change the theme everything seems to work. This is what error I get

$( "#slider_vk_logo_padding" ).slider({
                  value: --45, (This is the error line)
                   min: 0,
                   max: 200,
                   step: 10,
                   slide: function( event, ui ) {
                       $( "#input_vk_logo_padding" ).val(ui.value).keyup();
                   }
               });
               $( "#input_vk_logo_padding" ).val( $( "#slider_vk_logo_padding" ).slider( "value" ) );

Where can I find this ?

visualkicks

Are you running any software like cloud flare on your hosting? If not you may have to send through your logo in details for your site and I’ll take a look.

Regards, Jesse

cbesett Purchased

Would be a great feature to be able to have the latest blog posts on the homepage (or in a panel.)

visualkicks

Sorry for the delay I have been without internet the last couple of days (in between countries).

Hi, we may look at something like that in a future patch :) Thanks for the feedback.

Regards, Jesse

Hi! I´m working with your theme. I really like it! I have a question? Is possible to add on the contact page an option for upload archives? Also, I need to add more fields for information. Any suggestion? Thank you so much.

visualkicks

Hmm, I’m really sorry but It’s not something I’m willing to provide you support on. I don’t offer customizations. I can’t create custom CSS for 3rd party plugins either. It would take a while and my hourly rate is triple that of the theme any way. Not to mention every person under the sun would then expect it.

I would highly recommend you find a web developer and have them sort it all out for you. You can find freelancers on the net for a good price too. I would try micro lancer.

ps – it appears to be responsive for me but there are alignment issues.

Regards, Jesse

Default-user

thanks, jesse. It´s fixed ^^

visualkicks

Glad that you had that sorted :)

Hello, the logo and splash page of my site both link to my blog and i want them to show my portfolio immediately. How do I do this?

visualkicks

You can change that setting in “Settings > Reading > Static Front Page”. Then of course just select the page you want.

Best Regards, Jesse

Thank you for getting back to me above! I have one more question. I want to eliminate the main page title for all of my pages and I found a css code in another comment above for reducing the padding but is there a way to take it out altogether?

Default-user

Or even just change the size of it?

visualkicks

Sure, the css for permanently hiding something is “display: none !important;” so just apply that to the title container.

Best Regards, Jesse

Hi there,

Great theme! Very neat, and customizable.

I have one issue with the thumbnails in a gallery. Your demo only uses horizontal images for the “darkroom” panel. When I insert vertical images, the thumbnail isn’t square anymore.

Any idea what causes this?

Thanks !

magicsun

That explains it! Thank you for your help :)

magicsun

Couldn’t get it right, seems that horizontal images should be all the same sizes, and vertical images should be all the same sizes.

I had a small difference (due to 2 camera’s taken the images, so aspect ratio differs) in the horizontal images, and that caused the disturbance in the alignment and sizes of the thumbnails.

Resized the images to all same size, now it fits perfectly, even the vertical ones work!

visualkicks

Hmm well I mean that shouldn’t be the case. But im glad it was sorted out for you. As I said above though just make the sure image is at least 600px by 600px. So if an image is 1200px by 800px it will grab the center most 600px by 600px.

Best Regards, Jesse

Hey Hey, What a nice theme! I´m building up my portfolio page and Im wondering how to include the undermenu buttons – like you have it shown on your example. http://demo.visualkicks.com/dimple/minimal/howdy-folks/

The buttons ALL COLOR GALLERY etc.

Can you help me with that? Thank you ! Josephine :-)

visualkicks

Hi there, apply ‘portfolio filters’ to your portfolio posts (like blog tags, categories etc). Then on your portfolio page tick the checkbox that turns the portfolio filters on for that page.

Best Regards, Jesse

Just FYI

There’s a strange conflict when using “logo” as portfolio filter.

When I use it, it adds data-filter=”.logo” to the url, which probably conflicts with the actual existing css for the class ”.logo” used for the logo at the top.

My description below the portfolio title turns into the same font as the tagline below the logo. Also the marge at the bottom of the portfolio-thumbnail is larger, making the title and description of the post shift a little lower then the other portfolio posts.

When I change the filter slug to “logos” the problem disappears.

It’s only in conflict when the slug of the portfolio filter is set to “logo”. When I use name: “Logo” and slug: “logos” it works fine.

Thought you might like to know :) It will probably conflict with more names that way, as the data-filter is set with a period in front of the name, so making it a class name probably.

visualkicks

That’s correct the filter targets a class name on a div. Sounds like it’s a bug though / something that could be made a bit better so conflicts don’t happen. Thanks for letting me know.

Cheers, Jesse

by
by
by
by
by
by