1637 comments found

hi mytzlplik

today i am having the same problem you have: no pictures showing at all (yesterday everyhing was working fine).

i have done no changes to my website since yesterday. i have not updated to Wordpress 3.0 yet, because i was waiting for a reply from the author about it.

i think something else is going on, besides the Wordpress 3.0 update.

i really do not understand what happened to the author, he used to be pretty good in replying, but now it is almost a month that i do not see him doing it. this is strange…

i hope i will not have to change theme, because i really like this one…

condonpb Purchased

Sorry this may be a thick question but I have my site now up and running but want to link to Facebook to publish my posts from website to facebook and recieve cooments back from facebook to web site.

Am I able to do this within the template or do I need a plug in such as wordbooker?

Can someone point me in the right direction?

Thanks

Hi Christian,

Wanted to ask if you do custom CSS for your Display template?

We have some design changes to make it tie in with our brand and need some design tweaks done .

Do you do this? if not can you suggest someone who knows your template well enough to do this for us.

Please can you send me a PM here. Much appreciated.

Grant.

roddyb Purchased

I bought this theme yesterday and love it.

The only problem I am having is the portfolio option, the first gallery is loading fine from the news category – excellent

http://www.etoiledumatin.ca/category/interior-2

It tracks down all the posts in the correct category but does not create a gallery just lists the text of each post

I am running WP 3 .0 – does this matter?

I tried reading this discussion group for an answer but it is so popular that after 12 pages I have given up.

Any help – gratefully received.

Is anyone else having an issue with the sidebar widgets not working properly? I have launched a site http://www.2toms.com using this theme and when I place items in the “Sidebar Blog” widget area they appear EVERYWHERE on the site. Based on what the documentation states it would seem that things placed in the “Sidebar Blog” widget area should not appear anywhere but on blog related pages (basically everything but the excluded categories I am using for portfolio pages). But should by no means show up on the Pages I have created within the site that are using the “Default” template and have nothing to do with the blog.

PLEASE HELP !

jogwu78 Purchased

Thanks Malzel. It worked like a charm. You’re a star!!!

Widget appearing on all pages when it shouldn’t

I am having trouble with a widget that is assigned to a specfic page displaying on every page of the site. From reading through all the threads, it seems I am not alone, however I haven’t found a solution in the threads.

I created a widget area using the “Extra Widget Areas for Specific Pages,” but two odd things happened.

1) There is no title in the custom widget area that was created on the Widgets page, although the page title does show up in the drop-down box on the “Extra Widget Areas” section of the Display General Options page.

2) The widget put into the extra widget area, which should only appear on the designated page, shows up on all the pages.

Any help would be very welcome.

works with wordpress 3.0???

jogwu78 Purchased

Yes Belieber I’m running it off 3.0 and it works perfect.

I am trying to create the portfolio portion of the site…First of all…Love the layout. I just need a little help with the video portfolio part. Here are my simple questions…

My video seems to buffer (mov)

Is there a better format? What settings Should I use. Should I hostt videos on WP or Vimeo or something else.

I see you have a vimeo video on your example site but I’m having trouble understanding how you did that. I see the embedded code on vimeo but no links for the video…How do I do that?

Please help

lasseoe Purchased

Once installed it all looks great, well apart from a few small details which you think are easily changed in the stylesheet, think again, it’s a royal mess of OO inheritance. All third party widget look terrible, they all end up with top and bottom borders and bullet points, they “obviously” come from other parts of the css which have absolutely nothing to do with sidebars or widgets, so once you find it and change it, other parts of the site now look terrible.

Very very disappointed with the quality of this theme.

I upgraded to WP 3 .0 and it busted my site. My About, Credits, and Music, page won’t show up… It is all the pages. I have tried doing everything at this point to get it to work.

Any ideas?

Hi Christian,

Wanted to ask if you do custom CSS for your Display template?

We have some design changes to make it tie in with our brand and need some design tweaks done .

Do you do this? if not can you suggest someone who knows your template well enough to do this for us.

Please can you send me a PM here. Much appreciated.

Grant.

I am getting the following error message at several points in the custom menu area.

The database tables that are necessary to make "Menu Manager" work could not be installed Possible Solutions: Please deactivate all your plugins and refresh this page Make sure that you are using a wordpress account with all privileges.

I have set my cache folder and .htaccess files to 777 permissions. I have also given my mysql user full privileges as well. I have no plugins installed at this point and this is a fresh installation.

Any idea on what I could do to fix this issue?

Hello Kriesi,

Yesterday by unknown reason stop working lightbox on my page:http://www.mydesignart.com/?page_id=5

Please paid your attention, that in other sections of portfolio everything working well. What is point of this?

And other question: How to switch off click on portfolio items ( I don’t need for example click on logotypes in my portfolio )

Thanks

Sphion Purchased

I have a wierd problem. For some reason my frontpage slideshow has a wrong size. It is 922px wide and not 940 like it ought to be. To make it worse IE shows the right 940 size. I only have this problem in firefox.

My site is here http://sphion.com/

Anyone else seen this ?

Important Announcement

First of all the theme has been updated to work with the new wordpress menu manager. (however wp3 is mandatory to use it)

Second:

From this day on, support for all my themes will be available again, but only at the support forum I’ve setup at my website:

http://www.kriesi.at/support

The reason I have choosen to use my own forum are quite simple:

Themeforest support threads are not searchable. Since most questions are asked over and over again a searchable forum will make it possible that you dont even need to wait for my response, because its already there.

Second Reason: people can’t respond to each other at themeforest to help each other out, while I am busy with other tasks.

Third Reason: it is very inconvenient for me to check multiple places if support requests where made (here at themeforest, my themeforest mail account, my websites mail account, facebook group, twitter etc) Therefore I decided to channel those requests at one place and make it available to everyone so all of you guys can benefit.

For more information read the sidebar instructions on how to setup an account and get support :)

Best regards Kriesi

hi, Firstly, great theme ! Is it possible to have the JQuery image slider appear on normal pages (e.g about page, blog page) rather than just the homepage?

thanks, Ryan

_G-Star Purchased

How can i add a lightbox in a post?

Important Announcement

First of all the theme has been updated to work with the new wordpress menu manager. (however wp3 is mandatory to use it)

Second:

From this day on, support for all my themes will be available again, but only at the support forum I’ve setup at my website:

http://www.kriesi.at/support

The reason I have choosen to use my own forum are quite simple:

Themeforest support threads are not searchable. Since most questions are asked over and over again a searchable forum will make it possible that you dont even need to wait for my response, because its already there.

Second Reason: people can’t respond to each other at themeforest to help each other out, while I am busy with other tasks.

Third Reason: it is very inconvenient for me to check multiple places if support requests where made (here at themeforest, my themeforest mail account, my websites mail account, facebook group, twitter etc) Therefore I decided to channel those requests at one place and make it available to everyone so all of you guys can benefit.

For more information read the sidebar instructions on how to setup an account and get support :)

Best regards Kriesi

by
by
by
by
by
by