267 comments found

eleduel Purchased

Hi! I just wanna know where to enter the social networks! I can’t find it!! (I assume it should be pretty easy) but I don’t know why I can’t find it.

2winFactor

Hi Eleduel,

I just created a new page section, and added them there. If you want to use that exact code, just create a new section, click “custom” for the layout, and switch to the “text” tab in your content editor and add this:

http://pastebin.com/raw.php?i=9nBLRU9P#

Let me know if you need any additional assistance,

Andre

eleduel
eleduel Purchased

Thank you! But I don’t remember doing this the last time I used the theme. Wasn’t here any difference?.. It’s kinda hard now to edit the background and font color for example…

2winFactor

Hi Eleduel,

Did you import the dummy content last time? It’s possible that if you did that, the section was already set up. If you want, I can give you the what I entered into the custom section:

http://pastebin.com/raw.php?i=3ZxD7key#

Then I in your section settings, enter #111111 for your background color and select “Light” for your text color.

Let me know if you need any additional assistance,

Andre

Hi there,

Still love the theme. However, I’m running into a problem I believe came from the most recent update in January.

We have a unique setup where the testimonials are aligned in accordions and toggles together. A toggle opens to accordions to get the effect we wanted. However, something has killed the code, and text is overlapping, being cut off, etc. It used to work great.

Any ideas? The site is musclerestoration.com.

Thanks!

2winFactor

Hi Oberseite,

Thanks for purchasing my theme! I really appreciate it!

It might be a change the the WordPress version of the accordion script in 3.9. Try opening custom.js.php and finding this:

jQuery(".ag-accordion").accordion({autoHeight: false});

And change it to this:

jQuery('.tw-accordion').accordion({heightStyle: 'content'});

Then resave your theme options again to regenerate the new js file.

To provide you with more efficient, searchable support topics, I ask that all questions be asked on the Support Forum. If you’re still having issues, feel free to start a new thread over there and I’d be happy to help! Thanks!

Support Forum | Knowledgebase | Find your Item “Purchase Code”

Andre

I have created a slide how do I get it on a given page, setting up a slide piece of cake but after that I see nothing to insert into a page, no short code nothing!

2winFactor

Hi Leon1000,

Thanks for purchasing my theme! I really appreciate it!

The slides will show up on the homepage template automatically. Have you set up your homepage yet according to the documentation included with your theme? Once you do that, slides will automatically show up there.

To provide you with more efficient, searchable support topics, I ask that all questions be asked on the Support Forum. If you’re still having issues, feel free to start a new thread over there and I’d be happy to help! Thanks!

Support Forum | Knowledgebase | Find your Item “Purchase Code”

Andre

Hi there,

First of all great them but i have a question regarding the portfolio. Is there a possibility to add more then 6 slides, i have per portfolio 20+ Pictures.

Regards, Tom

2winFactor

Hi Tom,

Thanks for purchasing my theme! I really appreciate it!

Yes, of course! You can set the number of slides in your portfolio from within your theme options. Navigate to Theme Options > Customize and change “Maximum Number of Image Slides per Slideshow” to whatever you like.

To provide you with more efficient, searchable support topics, I ask that all questions be asked on the Support Forum. If you’re still having issues, feel free to start a new thread over there and I’d be happy to help! Thanks!

Support Forum | Knowledgebase | Find your Item “Purchase Code”

Andre

Maybe one for the forums, but wondered if you could quickly answer this…

What standard features do you add to your themes to adhere to accessibility or should I say for the visually impaired? Eg do you have a tabbing order, or a skip navigation feature? Indeed if not is there a plugin that will help with these :-)

Cheers

2winFactor

Hi Rich,

There’s only basic accessibility in each of the themes. The themes use tabbing order, alt tags, ect., but not skip navigation. If there’s no plugin, you may need to make some modifications for that.

Let me know if you have any other questions,

Andre

Hi, can i see the documentation for this theme before purchasing please?

2winFactor

Hi Franco,

Sure – could you shoot me an email via the Contact Form on my Profile Page? I’d be glad to give you the file.

Andre

tomassy Purchased

Hi,

I´ve just bought this theme. It loooks great but seriously it has some bugs and documentation is bad.

Now i have a problem how to add the user field post_views_count because it´s not in the rollbox with fields. I can only add ag_xxx_xx fields from the rollbox.

Also i don´t see Custom Social Counter Widget Custom Twitter Widget Custom Menu Widget Custom 125px x 125px Ad Widget Custom 480px x 60px Ad Widget in all widgets menu.

Otherwise, the theme is nice, and section system is great.

Could you help me with this problems?

(Sorry for my english) Send me e-mail if you can :) ales.sykora@innovativebusiness.cz (your template runs here now bestonline.crs-net.cz)
2winFactor

Hi Tomassy,

I’m afraid I still don’t understand. What do you mean by “rollbox”? I’m not familiar with that term. The post_views_count is stored as a custom field. You can see those in your post page by clicking “screen options” in the upper right hand corner and clicking “custom fields”. You should see “post_views_count” below with a number of the views you can edit.

I think that’s a mistake in the documentation left over from another theme. I’ll have to remove those. Those widgets aren’t included in the theme and aren’t advertised as included.

Andre

Default-user
tomassy Purchased

Thank you for your help Andre. We decided, that we do not use the Blog page. But, I have another problem :-) I cant do preview of sections. But when i add new section, the preview is working fine. I made about 20 sections and preview is working only for one of them :( What i do wrong? :-D

2winFactor

Hi Tomassy,

I’m not sure – did you try creating a temporary page to view the sections? That way, you can add them to that page to preview them.

To provide you with more efficient, searchable support topics, I ask that all questions be asked on the Support Forum. If you’re still having issues, feel free to start a new thread over there and I’d be happy to help! Thanks!

Support Forum | Knowledgebase | Find your Item “Purchase Code”

Andre

by
by
by
by
by
by