1146 comments found

haoule Purchased

Hey Billy,

I am getting the Following error code upon logging in to Wordpress.

Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘envato_toolkit_admin_notices’ not found or invalid function name in /home/content/78/11636678/html/wp-includes/plugin.php on line 470

What do I need to do to fix this..? Any idea?

BillyKid

Hi,

Upss – please edit admin/admin.php and search for this code:

add_action( 'admin_notices', 'envato_toolkit_admin_notices' );

and replace it with this:

add_action( 'admin_notices', 'bk_envato_toolkit_admin_notices' );

I will fix it also and send a new version to themeforest today. Thanks for pointing this out.

BR

haoule
haoule Purchased

Sweet.

ralceus Purchased

How do I get rid of the Large featured image from the to of the blog posts. I want to have a featured image but I don’t like the large image showing in the post. Please let me know.

Thanks

sobceo Purchased

I have been using this theme for a while now and love it! But i DO WISH that it had the feature to ALLOW COMMENTS on the portfolio post! Is there a hack for this???? PLEASE!

Default-user
sobceo Purchased

Nevermind I found your solution… Thanks

BillyKid

Great!

Hi! One question about the blog page:

is there any way to place the post title before the photo when using the classic blog format? I mean, first you see the title (and the info about who posted it), then the picture (from the gallery) and then the excerpt. I’ve been looking for the related php but I haven’t been able to find it.

Thanks!

Default-user

And another question: if you could take a look at the website I’m doing, the blog doesn’t charge. I’ve checked every post and I don’t know what is happening.

http://cateringlechef.com/lechef/blog
BillyKid

Hi,

1. http://billykid.ticksy.com/faq/1458

2. make sure that if any of post uses gallery format ( thath should display small slider in feature are ) it need to have more than one image set in corresponding gallery section.

BR

Default-user

Thanks! Everything perfect now!

haoule Purchased

Hi Billy,

One more odd question about Woocommerce and Quick Gallery. I am trying to add shortcodes for Woocomerce to “Item Descriptions”. I am trying to Paste the following short code, [add_to_cart id=”99”], which is a ADD TO CART button.. But the code keeps getting cut off after the ’=’ sign. Not sure how to add the short codes into “Item Description” in Quick Galleries.. Is this even possible to add a short code into this location?

Thanks again!

BillyKid

Hi,

Please try with single quotes like here:

[add_to_cart id=’99’]

BR

Hi there. Amazing theme! 2 quick questions.

1. Can the categories in my blog posts be used as menu items?

Example: If I took a photo of a sunset in New York and my friend Jon is in the photo. Lets say for the post my categories are “sunset”, “Jon”, “New York”. Can each of these categories be a menu item so that when “new york” in the menu is clicked, it pulls up all my posts with the category New York? And when I click Jon, all my photos of Jon pop up?

2. Is there an archive page option?

Thanks so muuch!

Default-user

Got it, thanks! I just purchased your theme. I’d like to use the exact fonts and sizes in the demo, do you have details on how to achieve that?

Default-user

Please ignore the previous comment. I just noticed you have a detailed guide in the documentation. I have an existing blog and I just wanted to make sure that if I uploaded the demo content, it wouldn’t erase all my photos and posts. If I read correctly, all I have to do is uncheck “download and import file attachments”?

BillyKid

Importing demo content will add demo pages and media ( if download and import file attachments is checked ) to Your existing blog post,pages etc… It would be good idea to first export Your existing blog just in case if something goes wrong.

BR

oops I didnt think this posted. Please ignore this post. :)

nicomad Purchased

Hi BillyKid, I have as homepage a fullscreen slider background with the logo centered overrided but always appear a dotted line at the bottom of the logo. Before the last update this I never saw this dotted line. I would like to eliminate this dotted line… but only this one. Not the one on the title or horizontal ones on the menu. To check my problem please take a look at http://www.bondianliving.com Thank you

nicomad
nicomad Purchased

One more thing… I have a line crossing the small triangle of the menu. How can I eliminate it or change the color so the triangle is not cut by the line. Thank you!

BillyKid

Hi,

Theme settings -> footer -> content -> remove the footer. I cant see the line crossing triangle. Can You provide a screenshot?

BR

nicomad
nicomad Purchased

Ok! For the triangle is solved. Thank you.

Hello, i am new to blogging. i have a blog site that i dont like. my question is once i buy the licence, do i still pay a monthly fee. or is a one time buy? thanks

BillyKid

Hi,

You only pay once ;) . No monthly fee is required. One license per one domain is required eg. http://yourblogdomain.com -> one license, http://yourotherblogdoamin.com -> another license.

BR

Default-user

$55 for all these? Best news i have heard in years. I do have my domain name, hopefully i can transfer everything to Division.

BillyKid

Yep… $55 for all those goodies ;)

Hi,

Menu item ‘Widgets’ is not showing up in ‘Appearance’.

I never had this problem before…

Do I mis anything?

Greats Mark

I make it and remove all dots from menu but i will like to remove dot also from the body and also the litlte line allover the body. Its exist any way :( http://photogr4.wwwthss2.a2hosting.com/%CE%B2%CE%AC%CF%80%CF%84%CE%B9%CF%83%CE%B7-%CF%83%CF%84%CE%B7%CE%BD-%CE%BA%CF%8D%CE%B8%CE%BD%CE%BF/
Default-user

Thx for your code!! But the most important i wont to remove the line around body. Maybe its shadow from box and this one not yet removed. ( I but your code in my page and you can see a line next to photos )

Default-user

I find this code and it looks like it work: ”.single-post #bk-content-wrap, .error404 .bk-fixed-page #bk-content-wrap { box-shadow: none;}” do you have any correction?

BillyKid

Hi,

Please try to add this as well:

http://billykid.ticksy.com/ticket/98685/search/

BR

jhop721 Purchased

Hi BK,

Great template, thanks. I’l tweaking it now and rolling out soon. I need to tweak the lightbox further, does this plugin work fine…

http://codecanyon.net/item/jackbox-responsive-lightbox-wordpress-plugin/3357551?WT.ac=search_item&WT.seg_1=search_item&WT.z_author=CodingJack

Thanks.

BillyKid

Hi,

This plugin is bundled with theme and is used by default but was customized to match theme style. Adding original lightbox to theme would require some theme customization:

http://billykid.ticksy.com/faq/2084

BR

pyta Purchased

Hi,

is it already possible to add captions/description bellow the gallery slider? If not, would it be easy to code? – to extract caption name form the shown image and embed it under the gallery slider?

Best, Gus

BillyKid

Hi,

Please be more precise. Which slider do You refer to? Screenshot would be great. All custom coding need customizatin so please consider this:

http://billykid.ticksy.com/faq/2084

BR

Default-user
pyta Purchased

Hi, I opened a ticket with screenshots.

Hello,

your theme looks quite simple and well and has a lot of functions, that I’m searching. But for the main reason, I look for a theme for exchanging my current one because of missing a mobile version. When I open your demo on my smartphone, I only see a little variety of the desktop version. And it is not user friendly. Is there anywhere a real mobile version to get an impression of it?

Default-user

Ha, searched a bit, but found it! Looks well.

BillyKid

It is best to remove top themeforest navbar for mobiles.

BR

Hi,

I ask if there is a way to put a widget underneath the menu area. You know how to do this?

Thx

Greats Mark

Hello, how can I configure the footer in the template?

thanks

Default-user

You can have the link again? Thanks

BillyKid

Hi,

Could You please be more precise? This explains how to update theme:

http://billykid.ticksy.com/faq/1170

BR

Hi in the gallery is it possible to put the icon and the description at the same time on mouseover? if you have a solution and if we change the code a bit it does not bother me.

BillyKid

Hi,

Gallery supports only title or icon on the mouseover. Adding both would require theme customization:

http://billykid.ticksy.com/faq/2084

BR

Hi! I’ve got two questions before I buy: 1. Is the fixed header also fixed on mobile devices & does that mean I have access to the filters all the time (while scrolling down…)? 2. In Portfolio is it possible to get the picture from an URL instead of the media library? Thanks & Regards, Norrin

BillyKid

Hi,

1. Please take a look here:

http://billykids-lab.net/division/

on the mobile device or simply resize browser window to see how it behaves on mobiles. All type of headers on mobiles are displayed in the same way – at the top and aren’t scrollin down with the content so You can have access to filters but only when You’re at the top of page.

2. Picteure from media library must be used. No option ot use external URL.

BR

newet Purchased

Hello Billy

I’m having a problem with one portofilio.

http://pauljover.com/?portfolio=dog

Some of last pictures appear as “broken”. I uploaded photos several times and reduced their weight, but it happens again and again. Each time with different pictures and in different quantity.

BillyKid

Hi,

just checked the link and all images displays correctly. Whad browser and os do You use?

BR

Default-user
newet Purchased

Hi, mainy firefox. I add you 2 screenshots, first with firefox, second with chrome

https://www.flickr.com/photos/newet/14037340787/ https://www.flickr.com/photos/newet/14220616861/
BillyKid

Please read this:

http://billykid.ticksy.com/faq/1210

are You sure that all of those gallery images are properly displayed in the admin? If not please open a private ticket via my support forum with login details so I can take a look what is wrong.

BR

nicomad Purchased

Hi BillyKid! I opened a ticket on the support center two days ago (#215408) and I havent receive any answer since then. Is the support center active? Thank you.

BillyKid

Hi,

Yes it is active. We’re working monday to friday so this may be the cause. Your ticket will be handled soon.

BR

by
by
by
by
by
by