Discussion on Dreamspace Responsive WordPress Theme

starshade

starshade supports this item

Supported

60 comments found.

I am running your provided child theme. However when I edit style.css or in the child I cannot make changes. Making changes in the parent theme style.css also does nothing—only when I use your editor in the dashboard will changes appear.

I haven’t found anything in your documentation about needing to enable this…am I missing something?

We need to have a closer look at this – please send us the wordpress login details and also FTP to your site via email so we can make some tests.

I’ve had the same issue as hozomeen. The child theme css is not overwriting the styles of the parent theme. The only way the styles in the child theme works is if you declare each style as ”!important,” but that’s not good coding practice. Please let me know the solution to this issue. Thanks!

The page I have set for my posts page has one of your super hero headers, but in the page settings I have “Nothing” set for the page header type. Am I doing something wrong?

Hello hozomeen,

We might need to have a look at your theme settings to see exactly what happens. In case you set “Posts page” (from Settings – Reading) to a certain page you need to revert it back to no option( select ).

If this is not the case, please send us an email with user / password and link to the site via email(use our contact form from our themeforest profile).

Kind regards,

Goldenworks team.

But then how do I set my posts page?

Hello hozomeen,

You need to use the blog template when you create the page. The documentation that comes with the theme explains step by step how to achieve this, make sure you take a closer look at it.

Kind regards,

Goldenworks team.

For some reason the blog template pages aren’t working on my website. I’ve tried assigning a specific page as my blog page in the Reading settings as well with no avail.

I’ve used the custom field mycat to assign the proper slug and it’s still not working.

Also, your support forums are down ?

Hello invanweb,

In the reading settings you don’t have to set anything else than your homepage, otherwise it won’t work.

We need your site login details so we can see what is wrong in your configuration and fix it. Please drop us an email with user, pass and link to your site via our Themeforest contact form profile from here:

http://themeforest.net/user/starshade

Also the support forum is available here:

http://goldenworks.eu/support/

Kind regards,

Goldenworks team.

I’ve emailed you the information. When I posted the original comment here your forums were down for some reason.

Hello invanweb,

We fixed those for you. It was a wordpress conflicting issue, since the theme comes with a custom post named “news”, you can’t have a category with exactly the same slug(“news”). We renamed the the category and the blog page to our news(that has “our-news” slug) and now the blog works.

Also, for more issues, please don’t heistate to use our support forum. The support might had been down(host issues most likely), but this occurs very seldom and it should be back within minutes / 1-2 hours.

Kind regards,

Goldenworks team.

SInce a while the revolution slider is not showing up anymore. Also in the backend a lot of functions in the revolution slider menu are not working. When i delete the plugin and install it again everything works fine for 15 minutes and then the slider breakes again? I have updates the theme, wordpress and the revolution slider plugin. i tried it with version 4.3.8 and 4.6 of the rev sliders but the problem is still the same?

Regards Dennis

Hello Dennis,

From what you are describing it’s likely to be an issue with a cache plugin that you might use. If that not’s the case, please drop us an email through our contact form from our themeforest profile with more details: link to the site and backend login data.

If we can’t figure out what is wrong then we will contact the plugin author. Also make sure you are using the latest version of the plugin, even though this is not related with your issue.

Kind regards,

Goldenworks team.

Sorry if this question has already been asked, do you supply a demo install so i can instantly install my website just like your Live demo site?

look forward to hearing from you soon!

thanks

Hello Harry,

Yes we do. Once you unpack the dreamspaceTheme.zip file that you downloaded from Themeforest, you will find a file named dreamspace.wordpress.2014-03-25.xml that can be imported into your site from Tools -> Import -> Wordpress.

Kind regards,

Goldenworks team.

This is the same question as Harryshoebridge’s.

I can’t find demo xml file.

Hello,

We forgot to include the xml file in the latest version of the theme. Please drop us an email via our contact form from our themeforest profile and we will send it to you.

Kind regards,

Goldenworks team.

I sent a mail! Please urgently send xml file.

We just sent it.

Hey there,

I just purchased the theme. Would you be able to send me the xml file please ?

Hello Mijo22,

We just sent it via email.

Best regards,

Goldenworks team.

Error: Call to undefined function icl_translate() in footer thanks

Can you please tell us what theme version are you using ?

Hello mediasourcemx,

Just to let you know, this error is now fixed in version 1.2.6.

Kind regards,

Goldenworks team.

Why is the theme not showing any changes I’m making under Appearance => Customize. I tried to change some colors, but the changes don’t appear on the website.

Thanks for your help! Cara

Something seems to be wrong here anyhow… My margin between the sidebar and the inner-content disappeared. The template is using the settings for a right sidebar website, even if my sidebar IS on the left sidebar and it saved this setting in the options panel. It just isn’t saved in options.css. It would be nice, if you could help!

Hello Cara,

These options work but not directly from the child theme. You need to have the parent theme active, otherwise the css file where these options are written is not saved.

Kind regards,

Goldenworks team.

Thanks, that kind of worked.

For all who deal with the same problem: I switched to the parent theme. I had to change some setting in the options panel, save it, and then switch it back to my original settings. After saving it again, all the other settings I used became active on the website aswell. Then I was able to activate the child theme with all my customized options. Kind of complicated, but it worked.

Hi, it’s me again.

As some posters before me, I’m not able to overwrite the parent theme in my child themes style.css. I always would have to declare !important, what I don’t want to do.

Any solution for this? Thanks, Cara

That depends on what you are exactly trying to change. If you want to change a setting that is available in the theme options panel, then the theme options panel with have “priority” and you can’t overwrite that setting unless you use !important.

You might want to come to our support forum ( http://www.goldenworks.eu/support-forum/ ) and tell us exactly what code you are using so we can make some tests with it.

Kind regards,

Goldenworks team.

Hi, when we try to do the dreamspace.wordpress.2014-03-25.xml import using the ‘Import Wordpress’ tool so that the install looks the same as your demo we get the following error:

Failed to import “Prima laudem evertitur ut eos, sint labore apeirian”: Invalid post type forum Failed to import “Ferri essent accusamus et his”: Invalid post type forum Failed to import “Ad his altera pericula vituperata ut quis augue”: Invalid post type forum Failed to import “”: Invalid post type reply Failed to import “”: Invalid post type reply Failed to import “”: Invalid post type reply Failed to import “”: Invalid post type reply Failed to import “”: Invalid post type reply Failed to import “”: Invalid post type reply Failed to import “”: Invalid post type reply Failed to import “”: Invalid post type reply Failed to import “”: Invalid post type reply Failed to import “”: Invalid post type reply Failed to import “”: Invalid post type reply Failed to import “”: Invalid post type reply Failed to import “”: Invalid post type reply Failed to import “Graece similique mea at id quas solet quodsi forensib”: Invalid post type topic Failed to import “Vim in regione legimus persecuti”: Invalid post type topic Failed to import “At eleifend platonem iracundia eum”: Invalid post type topic Failed to import “Alienum posidonium quo vivendo antiopam assueverit”: Invalid post type topic Failed to import “Eos quis iriure id, sed id integre scaevola mandamus”: Invalid post type topic Failed to import “Has at suas molestiae maiestatis ?”: Invalid post type topic Failed to import “Per aliquando reprimique”: Invalid post type topic Failed to import “Hendrerit eloquentiam nam”: Invalid post type topic Failed to import “Has reque percipitur veniam corrumpit sit”: Invalid post type topic

Please advise, thanks.

Hi, yes we already installed and enabled all the needed plugins. Do you have an email address please.

Many thanks.

Please send the message through our contact form from our themeforest profile – http://themeforest.net/user/starshade

Good stuff, thank you. Congrats on a very nice, clean looking theme.

Hi, how do we remove/change the ‘clients list’ section just above the footer?

We already responded by replying to the first question.

Hi, how do we remove/change the ‘clients list’ section just above the footer?

Hello Sean,

This is explained in the documentation.

Please check out the “Page & posts parameters” chapter to learn how to use the “fcontent” custom field key. To remove it you just have to delete the custom field from the custom fields box under the wordpress editor.

If you need more information, please come to our support forum – http://www.goldenworks.eu/support-forum/ – since we normally don’t offer support in the comments section of the theme.

Kind regards,

Goldenworks team.

Hi, I just purchased your theme and I noticed some room for improvement.

First: the tgmpa installer is trying to install pre-packaged plugins from the child theme folder when a child theme is active, while they’re located in the parent theme folder.

Second: The generate_options_css() function compiles dynamic CSS options into a css file. According to that function the styles.php and options.css are located in the child theme folder, while only one file named options.css located in the parent theme folder is registered and enqueued. I think it would be best to keep that file in the parent theme folder, since the styles.php file gets it’s data from the database.

Third: The default child theme folder also contains folders named framework and images, while the ReduxCore framework is loaded from the parent theme folder. Why is it pre packaged in the child theme folder and can it be removed?

Thanks in advance!

I’ll try to help you out.

1. You should change get_stylesheet_directory() on lines 49 and 60 in /dreamspace/framework/tgm-plugin-load.php to get_template_directory().

2. Make sure you make this same change in /dreamspace/functions.php on line 207 as well.

3. All I see around line 310 in /dreamspace/framework/options/options-config.php is a predefined array of supported skins. The value selected and saved here is used to load the right skin in /dreamspace/functions.php on lines 69-77, but since the skin is registered using get_template_directory_uri(), the skin files are loaded from the parent folder only.

Hello WebWhales,

1 & 2 – yes indeed, thanks for help, just didn’t thought about that.

3. It was a confusion from my part – this theme doesn’t have the functionality that I described. Here is the code that we will add in the inside options-config.php for the skins in the update:

http://pastie.org/10095659

Kind regards,

Goldenworks team.

Thanks for the code! Nice theme btw :)

Hi,

I noticed that this theme is trying to load Bootstrap’s Glyphicon files, but those files not included in the theme. Those lines are located in /dreamspace/css/bootstrap.min.css on lines 272-472.

I removed them and wanted to inform you, so you could remove those lines (or include the icon files) and I don’t have to remove them on future updates anymore.

Cheers!

Hello WebWhales,

You are right about this, thanks for letting us know. We will adjust the font files path, add the Glyphicons files in a new folder inside the theme and release an update.

Kind regards,

Goldenworks team.

We are not seeing the PSD files in our zipped download. Please advise.

Hello thisisjims,

We forgot to include the psd files in later versions of the theme. You can drop us an email through our contact form from our Themeforest profile and we will send you a zip file containing the psd files.

Kind regards,

Goldenworks team.

I am using Toggle shortcode about 10 FAQs, in this format:

[toggle title=”We have multiple language classes during a single class period. Can more than one teacher use the technology at the same time?”] Yes. We have “multi-teacher” options so that multiple classes can be working with the technology simultaneously. [/toggle]

It displays, but does not expand. I have tried Accordion too. Same issue. I have installed everything that came with theme + All In One WP Security. Is there a conflict with any plugin?

Hello priyanka1011,

It’s likely that you have a js error on that page that breaks the toggle content functionality. You can send us an email through our contact form from our Themeforest profile with a link to the page containing the toggle shortcode so we can take a look at it.

Kind regards,

Goldenworks team.

Is there a way to add more social profiles under Theme Options – Header Options?

Hello priyanka1011,

Unfortunately no, unless custom work is done to add more profile url options and implement them in the front end.

Kind regards,

Goldenworks team.

We installed your theme and added the Visual Composer plug-in to build out our pages. Everything worked great! However, now a number of elements are no longer working (tabs and lightbox in portfolio). Strange as they worked properly for some time and then just decided to quit! You can see our dev site at http://wpdev.aboutscp.com/

Hello thisisjims,

The theme has a js error in the latest version of wordpress, but I don’t know if it’s related in any way with the Visual Composer. Please see the fix here:

http://www.goldenworks.eu/topic/accordion-nor-working-pdf-message-box/

Unfortunately this did not resolve our issue. In addition the lightbox function to the portfolio we added is no longer working as well. Is there any additional help you can provide?

I guess it is most frustrating because it just stopped functioning. If I turn off your theme, it functions properly. We had tested it before building it out and then it just stopped. Even when I upload your theme again and start over, the functionality of the tabs and lightbox fail.

I have a modal with long content. Modal window doesnt seem to scroll access the content. Is there a fix for this bug?

Hello priyanka1011,

Unfortunately the modal window script( http://tympanus.net/codrops/2013/06/25/nifty-modal-window-effects/ ) doesn’t support vertical scrolling and its developer didn’t provide any fix. At the moment we don’t have a fix for it.

by
by
by
by
by
by