Discussion on Dreamy - Responsive Children WordPress Theme

86 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I need this theme fast , but i could install it !! Please help .. :

Unpacking the package…

Installing the theme…

The package could not be installed. The theme is missing the style.css stylesheet.

Theme install failed.

themeskingdom

Hello,

Please make sure that you are not uploading whole zip package from ThemeForest, but just theme package. Unzip original package, and inside it you will find ‘WP’ directory.
Upload theme package from that directory.

Thank you,
- Djordje

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United States
mokeeb Purchased

Hello,

How can I change the link to the footer logo?

themeskingdom

Hello,

Please submit official support ticket.

To register support account please follow these easy steps:

Find your ThemeForest purchase code/licence key

Create an FREE Account

Theme support is offered to verified customers by support system only.

Thank you,
- Djordje

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

Hi,

Is this theme compatible with WPBakery Visual Composer plugin?

Thanks.

themeskingdom

Hello,

We didn’t test “Dreamy” theme with “Visual Composer”, so we can not guarantee that plugin or theme will work as described.

Thank you,
- Djordje

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • United States
Mowy Purchased

I bought the theme and installed it. I also imported the demo. However, the slider does not work on the homepage. Thank you.

themeskingdom

Hello,

Please check if you have set correct reading settings. Login into Wordpress admin panel and go to “Settings” -> “Reading” and set theme to read latest post. Save changes.

Thank you,
- Djordje

Default-user
Mowy Purchased

Did that! It worked ! Thanks :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi!

We really loved this theme, but we see that it was last modified on august 2013… is there a newer version? Is it compatible with wordpress 3.9? We really want to buy it, but we don’t want to risk that it doesn’t work…

Your fast answer will be appreciated, thanks!

themeskingdom

Hello,

We are planing update for “Dreamy” theme during this month. Update will contain some improvements related to Wordpress 3.9, plus fix of some minor bugs.
Theme is compatible with Wordpress 3.9. If you purchase theme now, you will need to update theme to the never version later during this week.

Thank you,
- Djordje

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Is this woo commerce compatible?

themeskingdom

Hello,

Unfortunately we didn’t test “Dreamy” theme with WooCommerce plugin. I can not guarantee that everything will work flawlessly. For sure there will be some visual issues.

Thank you,
- Djordje

by
by
by
by
by
by