etheme

etheme supports this item

Supported

307 comments found.

Hello

i cant see New Uploaded Product at my website.. And Also others Please help me..

Thanks

Hello, MeekMercery.

Please, submit your request on our support forum – http://etheme.tonytemplates.com/forum/viewtopic.php?f=5&t=16 Our support stuff will answer your questions.

Best regards, support team

jeeng72

jeeng72 Purchased

I installed theme on magento 1.9.2.1 and I can’t find code brands and “from blog “

I think there was error in import or it’s a bug ? Thank you !

Unfortunately i’m not a technician. I can’t answer your questions. The only place where you get help from our developer is our support forum.

Best regards, support team

jeeng72

jeeng72 Purchased

I understand that she is not an expert , but if you sell a product must ensure that the product sold is working and not be missing parts of it . So now I find myself with a template not complete but fully paid and technicians do not know what to say .

As far as i know. We have missed 2 content blocks in the prevoius update. But yesterday we have made hot fix, rechecked the package and now it contains all necessary content blocks according to our demo. Did you download the latest version of our theme 2.0.3.1 ?

Best regards, support team

I download the version that you provide here on Themeforest but i recieve 1.20.1.1 instead of 2.0.3.1. Could you please tell me why? and where i can find the 2.0.3.1?

Hello, vasmisda.

Sory its our fault. We will delete text files with wrong description. Also we will rename the package to 2.0.4. Thanky ou for your feedback. All the files inside of the package are correct and you can use them.

Best regards, support team

Thanks for your answer. Also please check again the Brands and Blog as i think there is a problem with a file cms.xml and probably some more that needs some custom work to make it visible.

Our developer have rechecked the package again. Everything is ok. You can submit any technical questions on our support forum – http://etheme.tonytemplates.com/forum/viewtopic.php?f=5&t=16 Our support stuff will be glad to answer your questions.

Best regards, support team

Hi there . I have installed MAGENTO with SAMPLE DATA DEMO STORE . Now i want to use dresscode . Done all correctly but the store is still displaying the old. Is there some mistake

I have solved a little bit something. But no images are displayed

Hello, interacom75.

Please, submit your request on our support forum – http://etheme.tonytemplates.com/forum/viewtopic.php?f=5&t=16 Our support stuff will answer your questions.

Best regards, support team

Does your theme support magento 2? If No, do you have any plans to do so and how early would you be doing it?

Hello, unikrewsolutions.

Thank you for the interest to our theme. We planned to release M2 ~4-6 months. We want to take time to develop, test and improve our product quality.

Best regards, support team

Hi, could you please tell me how to enable the blog feature in this template? Thank you.

Hello, kantha.

Please, submit your request on our support forum. Our support stuff will give you necessary instructions – http://etheme.tonytemplates.com/forum/viewtopic.php?f=5&t=16

Best regards, support team

http://www.siwyusa.com/—> I am unable to modify menu custom block. I either need to change title of menu custom block or omit it from the category. I really need to fix it as soon as possible. Thank you.

Hello, osark11.

Please, submit your request on our support forum – http://etheme.tonytemplates.com/forum/viewtopic.php?f=5&t=16 Our support stuff will be glad to answer your questions.

Our support is available 10.00 – 20.00 GMT + 2 (Monday – Friday). We usually get back to you within 24 hours (except holiday seasons which might take longer).

Best regards, support team

by
by
by
by
by
by