265 comments found

Hi Guys,

Any eta on the WP 4.0 compatible version?

duotive

Hi. The theme works with WP 4.0. Give it a try.

Hi,

I have just had my host update to 5.5 of PHP and it has killed all your theme’s styling?

Any thoughts.

Regards,

Callum.

duotive

Hi.

I cannot update our server to PHP 5.5 at the moment so there is no way for me to test this out. I can however take a look at your website and your issue, if you come and post a question on the support forums – http://support.duotive.org/

Hi, I have a client who is using your 5 theme. It makes great use of the Gallery Slide Show. They love it, but unfortunately, the theme does not appear to be responsive and this is critical. I checked your demos and they do not appear to be responsive either. Is there something I’m missing or is there a newer theme that has a similar Gallery Slide Show that you can suggest that we can move to?

duotive

Hi. The theme was not created to be responsive. I am sorry. The theme that we have out now and has a variation of the gallery slider on it and is also responsive is this – http://themeforest.net/item/duotive-keep-for-wordpress-/4930953?WT.ac=portfolio&WT.z_author=duotive .

However i must tell you that we also have a new theme in the works and will have the old gallery slider layout – http://demo.duotive.org/duotive-three/ – made responsive and will have a lot more features that we ever had before.

Thanks for your interest.

Hi!

We have been using multiple (purchased!) copies of your theme and I have updated one of our sites to Wordpress 4.1. Duotive 5ive seems to be causing a problem with Gravity Forms plugin with WP 4.1. Would you be able to look into this and fix it if possible?

Thanks, Burak Sepici

Default-user

Actually updating Gravity Forms to the newly released latest version 1.9.xx solved the problem! So everything seems to work on WordPress 4.1 now!

duotive

Glad the problem was sorted out. :)

Hi!

I seem to be the only one to ask if Duotive 5ive works with new versions of Wordpress :) Could you tell me if it’s compatible with 4.2? I believe some fundamental changes were made on this version? If it’s not yet compatible, could you please issue an update for 4.2 compatibility?

Thanks, Burak

duotive

Hi.

You can feel free to update. The theme should be fine with wordpress 4.2.1. From what i have seen there should not be any problems with the theme, but if there are you can always come to the support forums and we will make sure to fix them.

by
by
by
by
by
by