75 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello, I would like to buy your theme for a client who needs his website in two languages. I would like to know if it’s possible to use this theme in a multilingual website. Thank you in advance for your answer.

tommusrhodus

Hey there,

Sorry this theme is not ready for, or tested in any multilingual plugins.

cheers!

  • Bought between 100 and 499 items
  • Referred between 100 and 199 users
  • Has been a member for 2-3 years
  • Germany
elbnetz Purchased

Hi There,

Could it be that the Theme has problems with the newest IE on Windows 8.1?

A client sent us a strange screen shot.

Thanks

tommusrhodus

There’s not really anything I can offer without seeing the screen shot? Please open a ticket at my support site leaving your site URL, screenshot and affected browser. I’ll be happy to take a look.

http://tommusrhodus.ticksy.com

Cheers

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

Hi there, +1 for the theme! It might been asked a while ago but is there any progress for any slider integration within the blocks (home page)?

Thanks!

tommusrhodus

Yeah! The v2.0.0 update (ready on theme forest) does this, download and update your theme :)

Cheers!

Default-user

Cool, thank you!

Default-user

Hi there, I have some strange issue with slider when added it to the page. The navigation is not working anymore. I get the following issues: http://i.imgur.com/YIGuaGh.png . Any clue?

tommusrhodus

Hey there,

Drop me an email through my profile contact form, I’m sure I can give you some updated files :)

Cheers

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

Is there any way to set up the zoom to Google maps block?

tommusrhodus

Hey there,

As in you wish to control the initial zoom of the google maps block? that’s totally possible, but you need to quickly modify a theme file via FTP or your hosting control panel. Check out /ebor_frameowork/page_builder/blocks/aq-map-block.php and look for this:

zoom: 14,

Just change 14 to whatever you need and save, experiment with a few values.

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi can i put images in theses blocks? from the home? like services etc?

tommusrhodus

Hey there,

You can place images in any section of the theme using the inbuilt “image” block.

Cheers

Default-user

Hum, i have interest but i’m afraid, that i cannot add some images with text blocks i’m only see blocks with text no other combination.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi,

In the initial site load, there is a grey box behind all the elements that flashes on and off for a second. Now this wasn’t much of a problem until I installed Google Analytics on my site. Since it takes longer to load Google Analytics, the site now hangs up on the grey background glitch and stays like that for about 2 mins until the site fully loads. I think it has to do something with line 38 in the style.css file.

.clearfix { display: block;

Can you please tell me how to eliminate this glitch on the site load?

Thank you.

tommusrhodus

Please post a site URL for us to inspect. If you want to keep your URL private use a support ticket:

http://tommusrhodus.ticksy.com

Cheers

tommusrhodus

Hey there,

Drop me a message through my profile contact form and I’ll send you a theme version with a preloader.

Cheers!

Default-user

I sent you a message. Not sure if I did it in the right place. Let me know if you got it.

Default-user

Also, I don’t see that pre-loader option in the customize section. I’m assuming I have an older version of the template. The problem is I have customized the css quite a bit. Is there a way I can just fix this loading issue on my current version?

Default-user

Any thoughts?

tommusrhodus

Hey there :)

Got the message, I can give you a solution that doesn’t require a full update :)

I’m just putting something together for you now, I’ll reply to your email asap.

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
publied Purchased

Hi, very nice and interesting job. :)

But i’ve a little problem: attempting to viewing ‘an exemple page’ i’ve an 404 error message.

‘Not Found – The requested URL /w/page/ was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.’

I read the documentation, i followed step by step your 3 video, i setted the permalink as ‘post name’, and my wp 3.9.1 installation is in a directory called simply ‘w’.

thank You in advice for an answer!

what did i do wrong?

best regards&ciao /paolo

Default-user
publied Purchased

strange. i’ve changed the permalink settings to ‘Default http://ufocast.net/w/?p=123' and now work fine. sorry for the disturb. ;)

Default-user
publied Purchased

i understand the question: .htaccess was not writable.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
publied Purchased

Future ideas (wishlist):

1. would be nice to display the featured image of the posts (if exists) in the homepage (like the portfolio or team)

2. a download-format in the posts; maybe as dynamic item of the sidebar too, so you don’t have to create a single sidebar for each post with a ‘specific’ download element

May be a little bug (?):

1. after i select a category (on the widget), the link of any menu item is ’/?cat=[CAT.ID]#[FILTERNAME]’ and not ’/#filter=[FILTERNAME]’. best regards&ciao :) /Paolo

tommusrhodus

Hey there,

1 & 2. Noted :)

Bug: I’d need to see your page to figure this out.

Cheers

Default-user
publied Purchased

sure. you can go in http://ufocast.net/w what happens? 1) I’ve the home2 page (it’s a pageBuilder page) with a filter template 2) the Main menu now has a link to home2 3) clicking on this item, the page will be loaded but, now, all the item’s URL of the filter menu are reporting the category (or the template ID) before the ‘normal’ link. a.e. now the homePage link is ‘ufocast.net/w/?page_id=154?#filter=#’ instead of ‘ufocast.net/w/?#filter=#’ :)

tommusrhodus

Hey there,

Use the “Page Builder With Standard Navigation” template for this page, then you’ll be able to use the secondary “standard” menu location rather than the “filters” location. Standard is the same menu that loads when you’re inside blog posts etc.

Cheers :)

Default-user
publied Purchased

thank you for the answer. but i need to pay some attention. we have pages-link, links-link and categories-link. using a links-link in non-filter menu (with relative URL) i’ve the problem and the final URL display the category or the template before the filter name. this problem will be solved indicating in standard menu the absolute link. may be not nice, but it works. not nice, because clicking on an item the page will be loaded directly, without fade effect.

tommusrhodus

That’s because the animated “filter” links only work in a one page capacity, if you switch pages then subsequent filter links can only work with the content on this page. This is why we provide the standard menu type to provide absolute URLs to take you back to your other page.

Cheers

Default-user
publied Purchased

Thank You! Cheers :D

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
publied Purchased

hi! skype buttons. in ‘customize EL’>’social profiles’>skype i let the value:

‘skype:ufocast?call’
but in the page source we have <li class=”skype”> <a href=”” title=”Skype”> Visit our skype Account </a> (in the footer i’m seeing the skype logo)
tommusrhodus

Hey there,

Go to “appearance” => “editor” click footer.php in the right hand list.

Delete everything in the file and replace with the code on the following link:

http://snippi.com/s/ah5jn9j

Cheers!

Default-user
publied Purchased

your’re great. works! thank you! :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
publied Purchased

Hi. i will abuse of your patience another time ;) Any further ideas for you, when you will have time: in blog-block the posts-category filter, such as that of portfolio. at time could be possible to use the menu item (category), but this solution makes it difficult to use the posts-categories in a page builder what do You think about? thank You.

tommusrhodus

Hey there,

I’ll make a note of it, but it might not work so well with Eagle Logistics overall setup.

Cheers!

Default-user
publied Purchased

Thank You!

Default-user
publied Purchased

Hi, a post-block category filter would be useful managing a lot of posts..

Default-user
publied Purchased

i left in the main menu two post-category. clicking on the item i’m seeing the right posts, but the other menu-items are wrong and point to a link with the URL problem above descripted [DOMAIN]/CATEGORY. do you have any suggestion to avoid this issue? thank You in advice

tommusrhodus

Hey there,

The solution is to use the “standard” menu location with absolute URLs rather than just filter URLs, take a quick flick through the documentation, this is covered in there :)

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

hi I bought you eagle logistic wordpress theme as you suggested. But it still seems to be very difficult for me to make my pages. I you could help me with some of the problem. website is d-enterprises.in/wp So if you have a look at it and suggest me what I need to do to fix the menu. As it is overlapping and messed up. then when you enter suppose about us u will see it says posted and by devan how can I get rid of this line. and finally when I try to make a page its like overlapping the blocks if I choose two 1/3 blocks or some time it doesn’t show. If you could help me with this for now would be grt or else what do you suggest.

tommusrhodus

Hey there,

Your menus need setting to appropriate theme locations in “appearance => “menus”, note that the menus do not support sub-menus.

You may wish to work with our demo data for an easier theme setup.

Full documentation is provided in the download as long as you grab the ‘main files and documentation’ zip from themeforest. Unzip it, inside is documentation and demo data files.

You’ll find the best way to work, is to skip to the install demo data section of the documentation and then install the demo data. With that installed you’ll still have a few steps to make, follow the documentation from top to bottom, you’ll find the demo data did a lot of the work for you. In doing this you’ll also get a much better understanding of the theme.

Take your time with it :)

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
publied Purchased

Hi. Seeing a post, above in the right we have the link to return. how i can handle it? (i need to change the value href, because in main menu i’ve item with the category of the post, and seeing a single post with their return-link i want to return to the previous category index). Ciao!

tommusrhodus

Hey there,

You can modify header-single.php in the theme files if you need to modify how the theme handles this.

Cheers

Default-user
publied Purchased

i’ve modified. works! do you need the source?

tommusrhodus

Glad to hear you got that working! :) Feel free to share if you’d like, may help another user at some point, use this for the code:

http://snippi.com

Cheers! :)

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
Moontje Purchased

Hi,

Do you provide an email design template in the same design as your template?

Thanks Ramona

tommusrhodus

Hey there,

No.

Cheers

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
Moontje Purchased

Hi,

I am trying to integrate Mailchimp in www.matterhorn.nl.

First I try the plugin Mailchimp for WP. I get a short code and pace it in my text1/3 in page builder. But it’s not showing up correctly.

Second I try the plugin Mailchimp from Mailchimp themselves. But they only have a widget box or forms and I can only put this in the footer. This one is working but I like it to have it in my Contentbuilder. How can I do this?

If you like logins, I can provide them.

Thanks and regards Ramona

tommusrhodus

Hey there,

Widgets can only be placed in the footer currently.

We’ll make a note of your request and see if we can find a way to allow these to be added in the page builder also for a future update.

Cheers

by
by
by
by
by
by