Pirenko

Pirenko supports this item

Supported

This author's response time can be up to 1 business day.

137 comments found.

Hello, Pirenko! I wish my social media stay up menu. I can not put. How do I? See my web site: Hello, Pirenko! I wish my social media stay up menu. I can not put. How do I?

Well like I told before: you’ll need to make some medium/advanced CSS adjustments to make it work properly on all screen resolutions. Thanks!

Hi Pirenko,

Thanks again for your work. Enjoying the theme. I recently upgraded to the new version, and am now getting a warning message. Please advise. Warning: Invalid argument supplied for foreach() in /home/content/21/11638321/html/wp-content/themes/eboard/functions.php on line 1220

Hi,
It seems that you don’t have any portfolio page… Anyway I already have a quick fix for this warning even in that case. Send me a private message and I’ll send you a tweaked file if needed.
Cheers!

Hi Pirenko,

Very good job, many thanks :p Is the template fully compatible with wordpress 3.8 ?

Regards

Hi,
I know… It’s strange because, every new day, I lose my homepage. I set as “Front page displays”, my latest posts but it seems that if I don’t post something on the current day, I’m getting a 404 error.
Anyway, that’s not the main concern yet (even if every advice would be appreciated).
I’ve updated an older post and now, you’re supposed to get the expected page on http://mlkj.info (at least for today due to the previously mentioned issue)
Cheers

Hi,
I see what you mean now (alignment). This will be fixed if you create a blog page and you make it your homepage (instead of selecting the option to show latest posts).
Anyway, I’m going to fix this on the next update and you can send me a private message for a quick fix.
Thanks!

Private message sent.
Let me know if it’s ok.
Cheers

Since last update, the revolution slider shows a black button on the first slide and the navigation does not behave, it is set to display left and right, but instead it displays below. You can see it here: http://businessonline.ph

Thanks

Hi,
Please send me a private message with your WP login details so that I can check the slider settings.
Thanks!

sent message

Hi Pirenko,

I have identified a bug at the blog level. Everytime I add a new entry into the blog, the posting date for all the existing entries are updated to the same day… That’s a bit annoying as you can imagine.

Could you please help ? Many thanks. Phil

Hi,
This does not seem to be coming form the theme, but from a plugin. Please turn off your plugins and try again. If you still have trouble try with one of the default Wordpress themes and see how it goes.
Cheers!

Hi,
No plugins were enabled.
Following your recommendation, I’ve reversed to one of the default themes and it works correctly (http://mlkj.info/) meaning there’s something wrong with the eboard one…
See you

Well this is really weird. I haven’t had any similar complaint before. Please send me a private message with your WP login details. I would like to test it myself and re-upload the theme original files if needed.
Thanks!

Hi There,

This is the sixth license I have bought and set up but for some reason when I activate our Broadbean plugin which is on all the other versions we get the following error at the top of the page. The site with the problem is www.opaltreesolutions.com. Others that are the same as examples are www.curve-it.com or www.cubiqrecruitment.com

Notice: wp_enqueue_style was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or login_enqueue_scripts hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in E:\Domains\o\opaltreesolutions.com-1071808624\user\htdocs\wp-includes\functions.php on line 3049

I have set up a wp login that you can use to access the site which i will email to you shortly. I hope that you can help.

Thanks for your help as always.

James

Hi James,
Please contact the plugin author, because probably there’s a fix for this. Send me an email if he does not help you. Cheers!

Hi, fixed the issue but I am now gettting the following error in red at the top of the screen. Fatal error: “Theme CSS could not load after 20 sec. Please download the latest theme at http://galleria.io/customer/."

Hi,
That seems to be coming from a plugin again. Did you tried turning them off for a moment? Thanks!

Hi, I’m having problem withe the layout short code. My images in the one_fourth are jumping the wrong spot but looks correct in smaller screens layout. I was thinking of not using the short code and add a 5px spacer if I could figure it out the problem. Any suggestions?

Thanks Chris

Hi,
Please send me a private message with your WP login details so that I can see how you have that page built. Thanks!

Hi There,

You fixed the contact page on www.btgrecruitment.com to show 2 addresses and maps but I have noticed that at the bottom of the page the address appears again at the far left. I’m not sure why this is, so would appreciate your help.

Thanks

James

Hi,
I did not “fix” the contact page, because it is already working :)
You asked me to help you with that change so send me an email and we will continue this conversation there, because this is a custom request.
Cheers!

No problem, thanks

You are welcome!

Hello,

There is a video file placed in the portfolio on your web side http://www.munto.net/eboard/portfolios/milky-way/ On my side similarly, but for me a picture is still appearing (Featured Image) which I must add so that is visible in putting the portfolio together http://bundle.pl/mmb/portfolios/itv-sport/

From the picture and the video is formed slider. And I needs your solution – only a video. Where is it possible to change it?

I am greeting

jacek

Hi,
Under that portfolio post content you have some options. One of them is “Skip Featured Image” so make sure that you select it.
Cheers!

Hi,
I am thanking for help. Probably I am blind :)

I am greeting
Jacek

Not a problem, cheers!

Hi,
I thank for the previous aid. I still have a problem with explaining with WPML 1) contact – it is possible to translate not all texts through the file after, e.g.
- “SEND US BUT MESSAGE RIGHT AWAY”
- “OUR CONTACTS”
- “Subject”

2) blog/catalogues
- button “READ MORE”

The RecentPost/Portfolios widget isn’t displaying Portfolios in accordance with the given language version but always last, indifferently in what language. I am using the support WPML Widgets plug-in, but to no effect in the case RecentPost/Portfolios.

Whether it is possible to it something to remedy?

I am greeting
Jacek

Hi,
Please send me a private message with links to those pages so that I can analyze your message. Thanks!

Hi there,

I’m using the latest version of WP and the latest version of Eboard but the shortcode button still doesn’t work. Any ideas as to why ?

Thanks

James

Hi,

Hi right back at ya !

Ooops… Sorry… Please turn off all the plugins you may have and try again. If you still have trouble please send me a private message with the WP login details. Thanks!

Hi there,

The twitter widget just stopped working on www.first2group.com. I have updated the theme, I have updated the plugin, I have reinstalled the theme and I have checked all the settings and codes. Don’t know what else to do. Thanks JT

Hi,
The twitter widget is working perfectly as you can see on the theme preview: http://www.munto.net/eboard/
Turn off all your plugins and try again. If you still have trouble please send me a private message with the WP login details and I’ll test with my twitter account details. Cheers!

Hi, Tried everything, I have sent you an email as requested. Thanks

Ok, I will reply soon. Cheers!

Hi Pirenko,

I have Wordpress 4.0. In the eboard options in WP-admin menu, I can’t upload logo and I can’t navegate in menu (general, portfolio, blog…).

Is it my problem??? Or what can I do?

Thanks!

Hi,
Thank you for purchasing! Please make sure that you are using the latest theme version. If you still have trouble turn OFF all your plugins and try again.
If after this the problem subsists please send me a private message with the WP login details.
Cheers!

Hi Pirenko,

I have turned OFF all plugins and the options works perfectly!

Thanks!!!!!

Ok… Probably one of those plugins is not compatible with WP 4.0. Thanks ;)

Hi - Looks great and we’ve been very happy with Samba! I am able to register a custom post type (Modern Tribe’s Events Calendar) with the theme and then display most recent as Recent News? Thanks.

Hi, if you were able to do that with Samba you should be all right here too. Thanks :)

appguys

appguys Purchased

We are trying to install your theme and WordPress just gives us an error asking “Are you sure you want to do this?” with the only option to click on is “Please Try Again”.

After multiple attempts, it will still not upload.

Please help.

Hi, thank you for purchasing! Please try to upload the theme via FTP. The theme folder has more than 5MB and probably your configs don’t allow this upload. Thanks!

appguys

appguys Purchased

Thank you

JonDTarr

JonDTarr Purchased

Hey Pirenko! How can I change the width that triggers the “collapsed_menu” or the “btn-navbar cs”? I see that this happens when the screen width drops below 750 pixels. I may be going about this the wrong way, but when the screen drops below a width of 1145 pixels, the Navigation Menu and the Logo overlap each other… So any screens with a width between 750-1145 pixels will be displayed incorrectly. Any idea of how to fix this? Here is a link to the site: www.docelyse.com. Thank you so much for your help! -Jon

JonDTarr

JonDTarr Purchased

That did work to a degree, I can now get the Theme to display correctly down to 1093px. But screens with a width of 745px to 1093px will still display incorrectly. The theme goes into mobile mode on screens smaller than 768px.

So here is the question: Is there anyway to change the Theme so that it goes into Mobile Mode on screens smaller than 1000px instead of 768px?

Hi,
This requires some changes to the css and the js files that are included with the theme. We will reply to your email later today. Thanks!

JonDTarr

JonDTarr Purchased

Great! I’m comfortable with editing css and js files. Thank you so much for your help, I really appreciate it.

Hi Pirenko, you live-previews donĀ“t work, where can I see them?

Hi,
Sorry for that, but we are having some trouble on one of our servers (affecting only some of our themes). We will let you know when this is fixed. Thanks!

Hello again,
The situation should be fixed now. Please let us know if not.
Cheers!

by
by
by
by
by
by