333 comments found

This is a nice little theme. What did you use for your menu… Superfish?

onioneye

Nope. I made my own CSS3 powered menu that degrades nicely in older browsers. :)

Thanks for the compliment btw. :)

artguru Purchased

I noticed that your theme comes with a flicker widget in the footer, do i have to install that myself ? I could not find it in the help files.

Thank you.

onioneye

There’s a section called “Custom Widgets” in the docs, so be sure to check it out. :)

artguru
artguru Purchased

Thank you for all your help!

onioneye

You’re very much welcome! :)

Paulag Purchased

Hi Onioneye!

Thanks for the advice on previous questions..and sorry as some were a bit basic. I have one more request though, I hope you can help: I’d lilke to be able to add a different set of widgets to different pages using the Default Template layout. Is this possible?

Many thanks in advance Paula

onioneye

Hi Paula!

There’s really no need to apologize for asking “basic” questions. In fact, I think one should always ask how something is done if he/she doesn’t know, no matter how basic the thing is.

As far as your latest question is concerned, I’m sorry to inform you that your desired scenario is not available out of the box. You would have to know a bit of php and the way wordpress’ widgets function, to be able to make this all work.

Sincerely,

Onioneye

artguru Purchased

Hi,

How do I turn off the rollover messages all over the site?

Thank you.

onioneye

I don’t see a reason why you would like to delete those, ‘cause they enhance the usability of your site and are good for SEO . If you still want to delete those you’re going to have to manually remove the title attributes from the source files. I suggest using your preferred text editor and the “Find” feature (Ctrl + F) to find them all, and delete them.

artguru
artguru Purchased

Ok I understand , you right they are good for SEO . In this case I need to change them because they do not match my site.

I have one more question.

How do I disable comments through out the site?

Thank you.

onioneye

You can change the title attributes by modifying their content between the double quotes.

To disable the comments in the blog section, go to the Settings > Discussion tab in your administration panel, and adjust the settings there to match your needs.

Hello,

I’m a newbie – forgive me if this is obvious. Can I put a password protect on this? I want only certain people to browse the site.

Also, where are the instructions for uploading to my host?

Thank you, Echofan

onioneye

Well, hello there echofan. :)

Thanks for buying the theme! I’m really glad you like it.

Please check with your web host to see if they provide a simple way to password protect your site in your control panel. Otherwise, install a plugin like Registered Users Only to achieve what you’re looking for.

The instructions for uploading the theme are in the documentation folder, found in the main folder you downloaded from ThemeForest, when you purchased the theme.

Kind regards,

Onioneye

artguru Purchased

Hi Onioneye,

Is there a flicker widget you can recommend, the one i found wont’ work for me for some reason.

Here is an error message that I get when I installed Guahan Web Flickr widget:

“simplexml_load_file() [function.simplexml-load-file]: http://flickr.com/services/rest/?method=flickr.people.findByUsername&api_key=3efbb106c426c772090552a02403e7e0&username=paulritchie54:1: parser error : Document is empty in /home/whalea5/public_html/whaleandstarpress.com/wp-content/plugins/guahan-flickr-widget/guahanFlickr.php on line 154”

Thank you.

Best Wishes.

Artguru

onioneye

Please delete the existing files and try to upload the plugin via ftp, in the “plugins” directory. After you’re done with that, let me know if the operation was a success.

Onioneye

artguru
artguru Purchased

I did what you told me and the same thing happened. What am I doing wrong?

Thank you for your help.

onioneye

Did you try executing the widget with default options on?

Hi there,

Great theme. I’ve run into one problem though, on the contact form.

I’ve got it set up on the page, but when I fill out all the fields and press send it comes back with a negative validation, saying “Please populate all of the fields, and then send your message”.

Any ideas?

Thanks!

onioneye

Hi Paul!

I’m glad you like the theme. Thanks for purchasing it. :)

Are you sure you entered your email address in the theme options?

artguru Purchased

Is there a way for featured posts to have a featured image show up when it’s displayed on the homepage.

Thank you.

onioneye

Unfortunately, this is not a built-in feature, but should be easily achievable if you’re comfortable with code editing. I could provide you with the guidelines if you want. :)

artguru Purchased

Hi Onioneye,

How or where do I change “view project” link text under every Portfolio item?

Thank you.

onioneye

If you’re using “Portfolio 4 Columns, No Sidebar” page template to layout the portfolio items, you need to open the portfolio-4-cols-no-sidebar.php file that’s found in the /wp-content/themes/echo/ directory, and manually change the text that says “view project” to something else.

artguru
artguru Purchased

Great! Thank you! I love your theme, keep up the good work.

Hi, I purchased this theme about a week ago and I am almst done with my project but I am being asked to change the font of the entire body text to century gothic. Is there a way to do this through the wp-admin or do I have to do it through the css? Any help is appreaciated.

Thank you

onioneye

Hi there!

Thanks for buying the theme!

I suggest you try to find a plugin that will easily do this for you. However, if you can’t find a plugin with the desired font, then you’ll have to do it through CSS .

Have a good one!

Onioneye

artguru Purchased

Dear Onioneye,

For some weird reason in the portfolio item, there are 5 featured images but only 1, 2, 3 and 5 show up ?

Is there a bug ?

Thank you.

onioneye

Hello again. :)

As far as I know, there’s not a bug when multiple images are declared in one portfolio post. Are you sure you have the fourth image set up properly?

artguru
artguru Purchased

Ok I will check for some reason it happens on every portfolio item : (

Where do I make the slider images to link to a page?

Thank you.

onioneye

It’s really weird that it happens on every portfolio item. I would like to take a peak of your WP admin area, if you don’t mind, so can you please send your login credentials via email?

Unfortunately, linked slides are currently not available in this theme. I’ve heard people using a plugin with this theme that enables linked slides, but I’m not quite sure which plugin exactly. However, I’m 100% positive you’ll find it though, if you search through the wp plugins repository. :) Oh, and btw, the linked slides feature is coming as an update very soon, so consider the plugin only as a temporary solution.

Two easy questions: 1. What is the font for your “echo” logo? 2.The headline on your sample page home page looks like a lighter font weight than when I put text in the same corresponding place. Can I lighten mine up?

onioneye

Hi!

1. The font is called Lobster, and can be downloaded here: http://www.fontsquirrel.com/fonts/Lobster

2. If you haven’t changed the font for the headline, it should look the same, unless you’re using different browsers/operating systems to view the two sites.

joller Purchased

Hello,

I really like the theme! Im a newbie at word press and i even get the slider to work, do add them to the css as a background? or does it have to do with the “my slider” menu?

onioneye

Hi there!

Thanks for buying the theme! Much appreciated!

You have the detailed instructions on how to setup the slider in the docs.

Good luck! :)

joller Purchased

hey, I found that, i followed the steps. however it wont post on the home page. I can preview it from my-slides, but it wont post on to the home page. Any ideas?

onioneye

Please read the documentation part, where it is explained how to setup the homepage properly and the slider, and you should be fine. ;)

Hey OnionEye, Just full of questions. I had to make a custom contact page (GoDaddy is really unreasonable in that regard) and had everything working on the Default template. Then I put a Wufoo form in and everything on the template became unclickable. Links within the main content, the form itself, everything. I thought it was the wufoo form that was not working so I changed everything those links or no longer working either and I cannot select the text.

http://mikenewhouse.com/contact

That’s a link to the page. How should I fix this?

-Mike

onioneye

Why don’t you try the contact form 7 plugin instead: http://wordpress.org/extend/plugins/contact-form-7/

By the way, if I recall well, you had problems with your server regarding the submission of the built-in contact form a while ago, right?

Default-user

Exactly. I most certainly did. It has been a frustrating struggle between getting the contact form to work and GoDaddy. I eventually called them up to see if it was on their side, it looks like it was. Only problem is: they are not willing to fix the problem. So I had originally used a form that they support with the proper PHP code and everything. That somehow stopped working. So I decided to use this wufoo form as they just use iframes to be inserted in the website (obviously, it’s not on the website now, just a link) but it still baffles me why the links are unclickable and the text is unselectable.

onioneye

I investigated a bit, and apparently, you’re not allowed to use iframes in your website. Bummer :/

Hey OnionEye,

The theme is great and I’ve been able to tweak and customize the CSS to make mine a little unique. I’m now working on the portfolio part of the site and I tried uploading images and creating a post to start my gallery.

I’m not seeing the images resized to when you click to view a project. I’m also not seeing the Pretty Photo Lightbox take effect. I never disabled the lightbox plugin on portfolio items, so I’m not sure why it’s not working.

I tried setting the file permissions you mention in the documentation through my host’s control panel (I’m able to right-click on files or folders and change the number for permissions in their “WebspaceExplorer” app).

I set the ones you mention to 755, but the page still loads images in a post and doesn’t resize:

Here’s my projects page: http://www.evanwiener.com/project/

Any help you can offer would greatly be appreciated. I’m a novice when it comes to handling databases, scripts or making changes to file permissions on a host server.

Thanks!

onioneye

Dear Evan,

How exactly are you setting your portfolio images? Are you sure you followed the instructions in the docs on how to setup your images properly?

Have a great day!

Onioneye

I did create the Portfolio page and uploaded the files through the links as shown for Featured Image and other Portfolio images under Portfolio Setup.

I set permissions to the files listed under Image Resizing And File Permissions to “777”. These are the settings that are applied:

files.me.com/evanwiener/h9gsy4

I haven’t checked with my host server regarding the following questions:

3). Does your server have the GD library compiled with its version of PHP ?

4). Does your server have mod_security settings that are impeding the scripts functionality?

I’ve sent them an email asking to check and make sure those are not preventing the script from working.

If you have any other suggestions or can offer any additional help, it is greatly appreciated.

onioneye

Have they replied back yet? Can you send me your login credentials over the contact form, found on my profile page, so I can take a peek?

This is their reply: GD Library is supported with the current php version in the server.

As we have check, there are no mod_security enable in your package as so it will not affect the script.

Please do check with your developer the system requirements of wordpress theme for us to know if it is supported with your package.

I’ll send along login credentials through the contact form to allow you access. Thanks very much!

onioneye

I received your email. We’ll continue our discussion there. :)

I love this theme, but I seem to be having some problems. When I activate the theme I get the following error message: Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /nfs/c07/h03/mnt/103643/domains/godandpen.com/html/wp-content/themes/echo/functions/multiple-post-thumbnails/multi-post-thumbnails.php on line 32

What to do?

onioneye

Hi!

Thanks for buying the theme. I’m really glad you like it. :)

In order for it to work properly, please upgrade your php version.

Ellie72 Purchased

Hello Onion Eye,

Thank you for a lovely theme, I’ve set up my site and in Theme Options/Homepage i have enabled ‘Latest Projects on Homepage’ and am pointing the Portfolio Link to my portfolio page but the Portfolio Link Content (View all projects) is pointing to a slider that I thought I’d deleted. My site is at http://eleanorokane.com. I don;t think it was doing this before and has reverted.

Thanks in advance for your help. – eleanor

onioneye

Hi Eleanor!

It’s great to hear that you like the theme.

As far as your problem is concerned, it’s possible that a conflict has occurred between these two pages. Please try emptying the trash in both the “My Slider” and the “Pages” tab, and then setting the link to the portfolio page in the options panel.

Default-user
Ellie72 Purchased

Hi again, I did what you suggested but now it’s linking to the next slider instead. It seems to link automatically to the bottom slider item in the ‘My Slider’ list. I’m sure it wasn’t doing this originally. Thanks for any other suggestions you have. Eleanor

onioneye

To stop you from banging your head against the wall, please open up the landing-page-template.php file, found in your /wp-content/themes/echo/ directory, and hardcode the link manually in the href attribute of the anchor element, which has an id of “portfolio-link”.

by
by
by
by
by
by