170 comments found

Contact Form Submission: Where is the submitemail.php file? I edited the sendemail.php with my company’s email address but the instructions state there are two php files and to change it in the submitemail.php as well.

imediapixel

Hello, ecobiz template used sendemail.php as email processing, so you please modify sendemail.php file instead.

Thanks.

Thanks for the great design. Any idea why this theme is not working in Firefox browser version 3.6 – here is the link to it:

http://symbiote.com/symbiotenew/index.html

Is there a way to have the “Latest News” pull only from a certain category? I am creating pages under our main “Services” page and would like a “related blog posts” for THAT specific topic. We have created a category for each of our service pages, so, we could filter by category.

thanks.

darylf Purchased

Imedia Pixel:

This is an outstanding design, one of THE best I have seen or purchased. Thank you for the time you put into this for it’s creation. Also for answering the endless (and many duplicate) questions. I read all the comments looking for my problem but didn’t find a solution.

This is my page I am referring to:

http://scottsdalecondo4rent.com/

Just underneath the Header Title and Menu Navigation is a gradient (grey/white) which runs the entire length of the header but stops right at the bottom of the Navigation menu headers. Basically it occupies the bottom fifth of the header, while the rest is straight white background.

I can see how to remove it (In the CSS file, in the header section, if I remove this line:

background: url(../images/bgheader.jpg) bottom center repeat-x;

I can remove the gradient.

However what I want to do is have that gradient occupy the entire header. Could you explain how I could do this?

Thanks again for your hard work and replies.

Daryl

I’m having issues getting the TimThumb to display, though my permissions should be set properly.

I have it up at http://mahj.net/blog, a further example is http://mahj.net/blog/services

I’m stumped and any help would be appreciated.

oxocom Purchased

Hi, i bought your theme i think is one of the best i tried, but i just asking for a favor, theres a possibility of changing the typography to the same family of type but whit accents so we can use the theme in europe.

Thanks

Silly question…are the icons and pictures included? I would appreciate a reply asap :)

oxocom Purchased

Well i could aswnser for that, i think it comes because i have the full website as apperas in the preview mode, complete, no icon missing.

Well… I have to say what a great template… Just purchased it a few days ago, wishing I had noticed the major flaw with it prior to doing so.

The css needs to be gone through to locate the problem that creates a page flash effect everytime you click a link. It flashes like it is reloading all the content from the server like a full refresh instead of loading from cache.

This is due to something inside the css code, I verified by removing style.css from index.html then clicked a few links and there was no flash afterwords.

Now to dig and figure out what in the css is causing the problem, I will post back here if I find it, but other than that great template.

Commenting out the 960 grid system line in the style.css fixes the problem:

/* Import CSS 960 Grid System File / /@import url(“960.css”);*/

imediapixel

ok thanks for correction and share Swiftlayer :)

I am looking for some help please. First of all, great template, will purchase again if I can get some issue fixed.

My frontpage slider overlays pictures, I have attempted to put more on but it still occurs.

Also, can you point me in the direction where the php is for a custom menu?

Thanks again for a great template and in advance for any answers that you can help with.

www.fusionpersonalfitness.com

upright Purchased

Hello, How can I make the nivo slider to only fade in and out and leave out the other effects. Thank you Rachid

imediapixel

hello, yes you can do this, please open index.html file and find below code :

effect:'random',<pre> now change the code to : <pre>effect:'fade',</pre>

Thanks.</pre>

GncArt Purchased

Hi!

First of all, your template is awesome. Thank you for that. Yesterday, I purchased this template, but I encountered a problem.

The problem is that I am going to use this template in a Turkish Web Site, but the font you have used in this template as cufon dosen’t support Turkish characters. Because of that reason I had to remove cufon files..

If there is a solution, I will be greateful, but if there isn’t, I hope It is OK.

Good Luck, Thanks in advance..

Ali Emre Çakmako?lu GncArt Design www.gncart.net

imediapixel

hello, you can replace default cufon font with your own cufon, please refer to documentation how to install your own cufon font.

Thanks.

GncArt Purchased

Thanx for reply :)

Shardul Purchased

Hi there,

I have recently purchased and am building a website using the ECOBIZ template and am very happy with it. Some of the pages in this website are in languages that require the use of special characters – French, German, Italian, Irish, Japanese, Russian (these last two are all special characters) and Spanish. The problem I have is that the special character letters will not show up in any of the titles – h1 to h6. They are fine in the body text – it is just the titles that are a problem.

Any idea what I might be able to do about this?

Gratefully, Shardul.

imediapixel

hello,

the problem because default cufon font does not support some foreign language character, if you have a font that support some foreign language characters, you can convert it to cufon first at http://cufon.shoqolate.com/, then you can use your new cufon font as your default, please refer to documentation how to install cufon font.

Thanks.

One of the better “templates” I have used, complete, well executed and looks very nice and the dev included a page example for about all possible page configurations. My only complaints, and they are very tiny and can be fixed on my end very easy, is that the dev did not make good use of SEO valuable H1 tags (used mostly h3 tags oddly) and there are to many <!- comment -> lines, a bit of overkill with them. If this is all I have to complain about, I would say that is damn good! I converted it all to php and streamlined it a bit by using php includes to cut down on maintenance and speed up loading and reuse redundant pieces like footer, header, navi and some sidebar elements.

Well done!!

Also, for those of you that do not know the other available Nivo slider effects – as they were not documented – and the dev just used “random”, you can use ones like sliceDown, sliceDownLeft, sliceUp, sliceUpLeft, sliceUpDown, sliceUpDownLeft, fold, fade, random, slideInRight, slideInLeft, boxRandom, boxRain, boxRainReverse, boxRainGrow, boxRainGrowReverse

imediapixel

Thanks for your comments and share, and glad it’s very useful for you :)

Shardul Purchased

Hi,

I posted here about the problem I had not being able to get special character letters to show up in any of the titles on my site – h1 to h6. I managed to fix the problem by changing something in the cufon.js file. On line 769 I changed ‘autoDetect: false,’ to ‘autoDetect: true,’ and that allowed the special characters to be viewable in the titles. Pretty stoked… http://www.martindoyleflutes.com/
imediapixel

hello,

the problem because default cufon font does not support some foreign language character, if you have a font that support some foreign language characters, you can convert it to cufon first at http://cufon.shoqolate.com/, then you can use your new cufon font as your default, please refer to documentation how to install cufon font.

Thanks.

Hi there,

Beautiful template, purchased and happily working with it for my next project. Just a quick question.

Why the code for the columns (i.e. the 1/2 Columns) don’t work in the index.html ? Tried to copy them, making the “maincontent” into “maincontent-full” but with no luck … Maybe it’s a stupid question but still a question….

What am I missing ?

Thanks

imediapixel

Hello ,

the columns layout only work when you use fullwidth.html page template.

Thanks.

hi imediapixel,

when i click on “contact” page in demo.

alert box says “This website needs different Google maps API key.. blah blah”

what was that mean??

imediapixel

Sorry for any inconveniece but you did not have a “Purchased” badge.

Thanks.

I’m having the same problem with the Google maps API key, and when I use the contact form it just stays there processing…

Can you please replay via envato contact form? Looking good till now, the website is getting great eheh =)

imediapixel

regarding your contact page, make sure sendemail.php file exist your site, and it’s allow to be executed at your host since it used ajax processing.

Eheh… thanks for your joke =))

by
by
by
by
by
by