170 comments found

I seem to have run into a problem suddenly of my image links not working. Sample page here: http://www.sbaengineering.com/wordpress/?page_id=10 . The filepaths appear to be correct, and the photos are at that path on the server. Could you tell me what might be going on?

Hi, RE my problem above I think I sound a solution. I was research on issues that could cause timthumb not to work. I changed my cache permissions, and everything started working again.

imediapixel

ok great, btw if you purchased WordPress version, please post the question at http://themeforest.net/item/ecobiz-modern-business-wordpress-theme/discussion/238701

Thanks.

I love this layout and have purchased it.

My question is this: On the PORTFOLIO FILTERABLE page, I would like some of the same items to appear under more than one filterable category. Is this possible to do? I have tried various lines of HTML code but I can only make each item appear for one filterable category. Please help.

Nevermind! I figured it out.

imediapixel

ok great! :)

Hi,

I bought the regular liscense for the ECOBIZ Template. I also have a domain with hosting.

After purchasing, I downloaded the available files.

Now, how do I upload the template to my domain? I tried copying the files directly to the server via php but how do I edit the pages?

imediapixel

hello, you can modify the template files with editor like dream weaver before uploading at your site.

Thanks.

Hi, 2 question. One Portfolio pages is there a way to remove the “Visit Site” link? It doesn’t apply to anything on the site I am working on and would like it to not display. http://www.sbaengineering.com/wordpress/?portfolio=alderville-first-nation-5mw-solar-panel-pre-feasibility-study

Second, is there a way to remove the lightbox effect from the main Portfolio page? It doesn’t require anything other than thumbnail images on this site.

Sorry, I had the wrong page bookmarked for comments. I can’t go back and delete the comment now. It was meant for the wordpress page.

imediapixel

ok no problem :)

Sorry for the daft question, but if I purchase the regular licence, will I be able to change the images appearing on the slideshow and swap them to my own images?

Many thanks!

imediapixel

hello, yes you are allow to do this :)

Thanks.

Dear ImediaPixel,

I have recently purchased your web template and I am very pleased with it!

I am just now trying to customise the site content and change a few formats and right now I am having difficulties in changing the font type and size of the Testimonial text and Testimonial name (testiname).

Could you kindly let me know in which files I could find the style for these components?

Many thanks!

Georgia

imediapixel

Hello, ok I will answer your questions :

- the testimonial block used blockquote styling :

blockquote {
  margin: 0 0 10px 0;
  color: #8a8a8a;
  background: url(../images/quote.png) top left no-repeat;
  font-style: italic; 
  font-family: Georgia, "Times New Roman", Times, serif;
  line-height: 1.4em;
  font-size: 14px;
}
blockquote p {
  line-height: 1.4em;
  font-size: 14px;
}
for testiname find below code :
p.testiname {
  text-align: right;
  display: block;
  font-weight: bold;
  margin-bottom: 0;
}

Thanks.

Hai there,

I have purchased your HTML ecobiz template. How to I set the email to work on the email form could please guide me. I tried to change the email in sendemail.php but it is not working.

Thank you, Mark.

imediapixel

the contact form used ajax processing, be sure ajax processing allow to be executed at your site.

Thanks.

ahernejd Purchased

Great design and perfect for my mu new site www.golfgraffix.com

I had a question about the video players on the portfolio page. I have added a list of my customers and i want to have 3 of their video playing but i can only get one, how do i add more video tio play?

TY

imediapixel

Hello, the video in popup lightbox only support for single video for each portfolio items.

Thanks.

darylf Purchased

Intermittent problem with the text on the sub menu items are invisible

I have a problem where the menu sub items are invisible at times. There doesn’t seem to be any rhyme or reason for it. Most times it works but 30% of the time the text for the sub items don’t show up.

The rows show up where the text should be and the code is there…if you click on that blank row it works but you can’t see the text.

I may have to remove the menu system unless i can find a solution. Please help anyone.

This is where the site is I am having problems with:

www.planetice.ca

imediapixel

Hello, sorry for delaying your question, please refer to original menu markup structure from the template file, just copy the structure and start replace default text with your own.

Thanks.

Good afternoon imediapixel,

Wow. On behalf of all the people who did not read through the other posts and made you answer the same question over and over again, thank you!! lol

OK. Here is a new question:

I am trying to add the contact form to the right column of the services.html page. When I take the contact.html form code and add it to the column, it breaks apart the whole template.

What is the easiest way to add the contact form to the services page left column?

Thanks! :)

imediapixel

Hello, default contact form has been designed for main content section, so you need to reduce the the width for each contact form fields and text area.

Thanks.

Hi there,

I am trying to edit the template for my needs. I am using the standard index page with the timed image slider however I do not want the little dots along the bottom of the image, I only require the left and right arrows.

How do I remove the nav dots?

Thanks, Scott

imediapixel

ok please open your index.html file, find and remove below code :

controlNav:true // 1,2,3... navigation

Thanks.

Hi, Can we get a response from you asap? Thank you :)

Also,

where do you set what images are in the portfolio image boxes on the portfolio pages?

Thanks.

imediapixel

hello, please find below code in portfolio-#.html template :

<div class="zoom">
                  <a href="images/slideimage9.jpg" rel="prettyPhoto[portfolio]"><img class="boximg-pad fade" src="images/pf-img-thumb1.jpg" alt="" /></a>
                </div>
change slideimage9.jpg for popup image lightbox and pf-img-thumb1.jpg for portfolio image thumbnail.

Thanks.

Hi,

For the popup image lightbox, slideimage9.jpg only references one picture. Where are all the different pictures and/or videos referenced?

For example, in portfolio-1col.html the first lightbox holds 2 jpegs and 2 videos yet the code only points to the slideimage9.jpg – Where do I add and remove the assets?

I would think this would be handled by XML or something… Where??

Wow… can we get some support here??

Over two weeks now without any real support on this template.

imediapixel

I have replied your email, sorry for delaying your questions.

Thanks.

yasind Purchased

i have little problem =)

in firefox 8 page does not fit, exiting the scroll bar

imediapixel

hello, could you please provide me your url regarding your issue? I checked ecobiz demo site and there’s no problem with Firefox 8.0.

Thanks.

Dear sirs,

i am writting from Croatia. Few mounts ago i bougth one template from ThemeForest and and I encountered a problem that I can not solve. Croatian language contains some characters that are not displayed in the browser – ?, ?, ? ( in headings). So I try to change the font in CSS for headings

/* Heading */ h1, h2, h3, h4, h5, h6{ font-weight:normal; color:#454545; font-family: Arial, Helvetica, sans-serif;

but the problem still exist.

Please help !!!

Yours faithfully

Sandra

imediapixel

Hello, sorry for any inconvenience, but you did not have a “Purchased” badge.

Thanks.

by
by
by
by
by
by