172 comments found

The featured image is not showing in the portfolio page.. even resized the image to 182*78 and set it as a featured image.. still its showing blank space … kindly help

imediapixel

Hi, if you purchased the WordPress version, please submit your question at http://themeforest.net/item/ecobiz-modern-business-wordpress-theme/discussion/238701

Thanks.

Hammah Purchased

Really great templates from this guy, but dont expect any real support once you have it installed.

No reply to emails for over 2 weeks – not good when you have a live site!

Dear ImediaPixel,

I have previously posted a query regarding my contact page, but as I didn’t get a final reply yet, I decided to write to you again.

For some reason that I don’t understand, my contact form is not working. I have already entered the correct information on the php contact file, but every time I try to send a message through the contact form, it shows the status “sending” endlessly and never actually sends the message.

The address for my contact page is: http://smequality.co.uk/contact.html

I would really appreciate if you could have a look at this problem, as the contact form is fundamental for the type of service I am offering.

Thank you very much!

Default-user

Dear Imedia Pixel,

Thank you very much for your reply.

I have looked for the script timthumb.php, as you mentioned, but I don’t have any file with this name on my directory.

I don’t think I have ever had a file with this name.

Could you help, please?

Thank you.

imediapixel

ohh sorry I meant sendemail.php file allow to be executed at your hosting.

Thanks.

Default-user

Dear Imedia Pixel,

Thank you very much for your prompt reply.

I have just talked to my provider technical team and they guaranteed that everything is working all-right on their end. The scrip is authorised to be executed by default.

They asked me to contact you again, because the problem seems to be within the website files themselves.

Could you help, please?

Thank you!

Shardul Purchased

Hi there, I would like to change the speed and frequency of the slide show on the index page. Could you please advise me on doing this or send a link to a page that offers instruction please. Thanks, Shardul.

imediapixel

Hello, ok please open index.html file and find the following code :

$(window).load(function() {
      $('#slider').nivoSlider({
        effect:'random',
        pauseTime:3000, // How long each slide will show
        directionNav:true, // Next and Prev navigation
        directionNavHide:true, // Only show on hover
        controlNav:true // 1,2,3... navigation                
      });
        });

you can increase or decrese 3000 in pauseTime to value.

Thanks.

Hello, Imedia pixel. I Bought you template and its very nice. Congrats. I have only one question. Can you tell me an easy way to enable the contact form to accept spanish characterts?

Its working very nice, but if i put for example an á con the comments field i get weird signs on my email. I have tried with 5 different email clients and even hotmail and also with 8 different browsers, so i think the problem is in the form.

I have also disabled cufon by deleting the following line from the contact form

<script type="text/javascript" src="js/cufon.js"></script>

and i also deleted the cufon.js file from server

imediapixel

Hello, could you please provide me a text message in your language with your language accents? let me test it first.

Thanks.

I guess it will work with you but not with me. Should we blame go daddy? i have it on two different servers, the testing server and the server where its actually going to be published.

the only “Special” spanish characters are á é í ó ú ü and ñ

Thanks

imediapixel

the problem because default cufon font that used in ecobiz template does not support your language accents, you can search the cufon font that support your language accents at http://cufonfonts.com/ and please follow the documentation how install your new cufon font.

Thanks.

Hello,

I have a problem with contact page. When i try to send contact form there seems the message “Lütfen Bekleyiniz=Sending” endless and never sends the message.

My site is: http://www.msdsdanismanlik.com/contact.html

I will be appreciated if you help me.

Thanks

But i deleted the cufon file

whatever…

imediapixel

I checked your contact page and there’s an error :

"NetworkError: 405 Method Not Allowed - http://www.msdsdanismanlik.com/sendemail.php"

be sure sendemail.php file allow to executed at your hosting.

Thanks.

Hello, is this theme WPML Ready ?

Thanks !

imediapixel

Hello,

if you want to purchase WordPress version please visit http://themeforest.net/item/ecobiz-modern-business-wordpress-theme/238701

Thanks.

Thanks, but I asked you if your theme is compatible with WPML Plugin (for multi language wordpress sites) ! Is it ?

imediapixel

Yes, it’s compatible with WPML and qtranslate plugins.

Thanks.

hello, i would like to buy ecobiz template for wordpress but the link you provided doesn’t exist anymore. Where can I purchase the template for wordpress?

thank u

imediapixel

Hello,

The WordPress version now available for purchase, you can find at http://themeforest.net/item/ecobiz-modern-business-wordpress-theme/238701

Thanks.

Desperately need help. I cannot figure out how to select the static slide show for the front page!

imediapixel

Please post your question at official WordPress version at http://themeforest.net/item/ecobiz-modern-business-wordpress-theme/238701

Thanks.

What’s going on with this Wordpress theme? It looks like it’s been taken down. I need the documentation to figure out the front page static slideshow option. How do I set the front page to use the static slide show?

When I try to change the favicon, by deleting the file in images and replacing it with my own, the old one simply reappears. I’ve tried everything to replace it with my logo but it just won’t go. Can you tell me how to replace it?

Thank you

imediapixel

did you tried to place your favicon your main website folder and try to refresh your browser? maybe the browser cache causing this issue.

Thanks.

Estimated A client has bought the template ” ECOBIZ – Corporate and HTML Business Control Yourself ” nevertheless the accents of the Spanish language they do not appear and it shows other characters in his place. That we must do in order that the accents or tildes appear? I wait for his help, thank

kdompa Purchased

I have problems with Spanish and Cufon. How do I change the font using Cufon?. Now I have another font in http://www.cufonfonts.com

Thank you very much for your help!

mikyboss Purchased

Thanks :P

How to i fix the #FDFDFD color from the header?? I think i got an old update maybe?

How do i fix the #FDFDFD color from the header?? I think i got an old update maybe?

imediapixel

Sorry for any inconvenience, but you did not have a “Purchased” badge.

Thanks.

by
by
by
by
by
by