2756 comments found

Great theme! I noticed on the columns page (http://imediautama.com/demo/ecobiz/?page_id=348) the [col_14_last] pages are showing scroll bars along the bottom. I’m on a Mac running Safari Version 5.0.5 (6533.21.1). Error occurred in Chrome 12.0.742.30 dev but was ok in Firefox 4.0.1.

Best of luck in sales!

Scott

imediapixel

Yes you’re right and it just pre format for the shortcode source.

Thanks.

Nice design!

imediapixel

Thank you :)

Amazing theme. I think I’ll buy it. But I have some ideas. I’ll send them. Thanks from now.

imediapixel

Already replied your email.

Thanks.

Default-user

I haven’t received any email :S

Nice theme! Is there an easy way to change language in the most common phrases? Search, send, such words…

imediapixel

The localization source file (.po file) included in theme package, so you can translate it from .po file.

Thanks.

I bought the theme, but when I tried to upload it through Wordpress admin it gave a failure notice. So instead i tried to ftp the files directly to my web server. Now in wp-admin it gives the following error:

Broken Themes

The following themes are installed but incomplete. Themes must have a stylesheet and a template. Name: ecobiz-modern-business-wordpress-theme

Description: Stylesheet is missing.

Any idea what can be done about this?

Update:

I figured out what i did wrong. should’ve only uploaded the theme folder. My bad!

imediapixel

ok great! :)

Looking at this Wordpress theme is like breathing fresh air. Very clean and cool layout :)

imediapixel

Thank you :)

Hi Does the portfolio show video items (vimeo) in a lightbox?

imediapixel

yes, the portfolio popup lightbox support for some of video types (youtube, vimeo, 3gp, .mpv, mp4, flash movie)

Thanks.

hi how many sidebars are possible?

imediapixel

Hi, ecobiz used pre-defined sidebar widget place, if you need custom/unlimited sidebar you can use plugin for this.

Thanks.

Hey,

I’m loving the theme! Unfortunately the links in the footer text do are not vertically centered into the block where the text should be in, now appearing half below the block. It looks a bit weird.

Can you find what is the reason for this and how it can be changed?

Thanks in advance

imediapixel

Hello, did you tried to manage your footer menu using WP menu manager, please create menu for footer first, eg. footer menu then assign your footer menu at Theme location => Footer Navigation, select your menu name for menu there, then simply include the pages for footer menu.

Thanks.

Default-user

That worked! Awesome, thanks a lot!

jls2505 Purchased

Hello

I have bought this fantastic theme – do you have a forum where I can post questions? Many thanks

imediapixel

you can post your question here or send me email from my profile page, btw already replied your email.

Thanks.

Sorry for the frequent messaging: There’s a flaw in the contact info widget in the bottom of the page. Even though in the contact details I’ve input my own address it is still displaying the standard Indonesia Address from the template.

Is there a way I can edit this? thanks!

imediapixel

Did you have filled your contact information from theme options => contact info tab? by default the widget will retrieve the content from your contact information data in contact info tab.

Thanks.

Default-user

I have done this. Therefore I expected it to automatically be adapted, but it still shows the template contact details. In the contact page it does show correctly however, so it is only the contact widget where it doesn’t.

Little update for others who encounter the same problem: I edited the address in the theme-widgets.php file in the folder functions and uploaded that on my server in the same folder, and now it works.

jls2505 Purchased

Has anyone worked out how to get the Kwicks slider to work? Many thanks

imediapixel

Already replied your email.

Thanks.

The slider seems to be broken in this. Even when importing the sample data, the slider doesn’t work.

imediapixel

you need to upload the images for slider at your own site first, please refer to documentationfor this.

Thanks.

Oskinn Purchased

No problem for me. Nice work bro ;)

imediapixel

ok great! :)

My portfolio images are showing up like this: http://i.imgur.com/QTF2E.png

Any ideas why?

One other thing, when you click on a link from the ‘Latest News’ widget, it doesn’t go to the blog, it goes to a single post view of whatever post you clicked on. The only way to go to the blog (via the latest news widget) is by clicking on the ‘view all news’ link. Is there any way to change that?

imediapixel

Hello,

you need to set your image for your portfolio items first, please refer to documentation, for news link, make sure you have setted your blog page from theme options => pages and categories tab.

Thanks.

jls2505 Purchased

If there is anyone out there who can help this would be great as imediapixel is on a different time zone to me. I cannot for the life of me find the documentation. Apparently it is there – can anyone point me to it? Many thanks

imediapixel

Hello, there’s a section in documentation how to use kwicks slider, basically you just need to create a page and assign the page template to Homepage Kwicks Slider page template, now go to settings => readings => Front page displays => check A static page (select below), Front page: select the page that you create for kwicks slider.

Thanks.

Hi,

I’ve just started building my new site. I’ve a strange problem. I thing I do something wrong, but I can not figure out what it is. The problem is: (http://www.vanamstelsupport.nl)

Homepage settings: The Short Description for Homepage features box #3 is not showing, instead the default text is displayed.

The Short Description for Homepage features box #4 is not showing, instead the text of feature box #2 is displayed.

Site Overview: The Short Description for site overview column #3 is not showing, instead the text of overview column #2 is displayed.

Any idea? Thanks.

Gr. Eduard van Amstel The Netherlands

imediapixel

Already updated this issue, you can download the updated version from your themeforest download link.

Thanks.

vanamstelfotografie

I’ve updated to version 1.1

Some errors are still in it, please take a look at this screencapture: http://vanamstelsupport.nl/images/error_site-overview-php.png

imediapixel

oh I missed one variable, ok thanks for your correction.

Great theme.

I’ve just installed it and come across a few problems.

1) The footer contact information, doesn’t pull from the theme options contact information. Address only, phone email and website seem to be working fine.

2) On the contact page the google map doesn’t seem to display

3) The bottom footer bar has page links that sit below the opacity styled footer bar.

Cheers.

UPDATE

RE: my last comment. I’m posting this just incase anyone else has these problem.

1) The footer contact information, doesn’t pull from the theme options contact information. Address only, phone email and website seem to be working fine.

FIXED : I changed get_option(‘ecobiz_info_address1’); to get_option(‘ecobiz_info_address’); in footer.php

3) The bottom footer bar has page links that sit below the opacity styled footer bar.

FIXED : I added .footermenu ul.navigation { margin: 0; } to the style.css file.

imediapixel

Hello, thanks for your correction and share, will fix this soon in next update.

Thanks.

ablenetdesign

Still can’t work out why my google map isn’t displaying??

Great design, I like it. :)

imediapixel

Thank you :)

by
by
by
by
by
by