2714 comments found

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • Netherlands

How can I change the URL slug portfolio_item to something more SEO friendly?

imediapixel

you can change this from functions/post-types.php file, just search “portfolio_item” and replace with your own term.

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
terf Purchased

Hi I bought ECOBIZ for WP. I must translate it but theme has some bug. I used PoEdit program. Part of words translated correct. But part of them did not translated in template. Eq: Very important for me: “Apologies, but the page you requested could not be found” In PoEdit I translated this sentence and in .mo file is OK but on website is referred to as english version. I think is some mistake in code. Template has more mistakes this type. I hope you can fix it. If you can not, tell me and I will find somebody who help me with code.

imediapixel

Hi, please open 404.php and find the following word :

__("Apologies, but the page you requested could not be found",'ecobiz_')

try to replace ecobiz_ with ecobiz, looks like the problem because there’s additional underscore in language domain translation.

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi guys,

thank you for providing this theme! :-) I need help at one point.. hope you can help me out: I want to use a full-width page and select one single category/portfolio in the backend.. on the front-end should be the selected category/portfolio items. it should be like when you’re on a single portfolio item and below that, you can find the related items. is this possible?

Thanks!!

imediapixel

Hi, unfortunately there’s no option for this, the portfolio items will be grouped base on portfolio categories instead of single category filter.

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
shqipo Purchased

Are you planning to fix the weird artifact on the nav area where it looks like the gradient is broken and there’s a thick strip, right above the menu links? It’s been like that since when I first bought it over a year ago!

imediapixel
Hi, ok if you need quick fix, please try to add the following css code in theme options => styling options => custom css :
#header {
    background: #FFFFFF;
}

Thanks.

Default-user
shqipo Purchased

I’m not looking for a quick fix but for a permanent, good fix.

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • United States

Hi, great theme again!

Can you give me the code I would need and tell me where to place it for a navigation bar behind the main menu? Just a simple gradient silver color is what I’m looking for. Thanks!

imediapixel

Hi, it’s used background image, you can find this in images folder of ecobiz theme and find bgheader.jpg file, you can modify from the psd file and save your image as bgheader.jpg file.

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
aaep2002 Purchased

IE error image

I am also getting this error when browsing the website via an android device. Any solutions?

Additionally, for some reason I can’t change the link for the banner images. I change it but the theme doesn’t seem to update the new link, so it is always redirecting to an error page.

I would really appreciate some feedback on this.

Thank you

imediapixel

The problem because you have not set the icons/images for each features boxes items, you can find this in featureslist.php file, you can remove each

<img src="<?php echo $homebox_image1;?>" class="alignleft" alt="" />

there’s 4 section for image code there.

Thanks.

Default-user
aaep2002 Purchased

Ok, thank you. I will apply the changes you suggested. Additionally, I am still struggling to change the slider image links. Every time I click the image slider I am redirected to an error page and I can’t change the destination link using the wordpress options. Is there any other way I can change the destination link? We are going live next week and this is extremely troublesome.

Thanks

imediapixel

regarding your slider image link problem, you can contact me from my profile with your site url and login info, let me check directly at your site.

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Sweden

Quick question: Im using a page as a “what we have done” and used the shortcode [pagelist parent_page=”” num=6 orderby=”name” style=”3col” readmore_text=”Mer Info”] but what can I ad to exclude pages from this wonderfully usefull shortcode? Tride exclude=”name” but it wont work.

Thanks Dave

imediapixel

hello, for now there’s no option to exclude some pages in pagelist shortcode, the shortcode will list all of the child pages.

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
edutms Purchased

Hi,

I love this theme! :) One question below:

How can I transform the icons for homepage feature boxes to links? I don’t want to use a title for homepage features boxes, I need to link them directly by pressing an icon.

Cheers for your answer!

imediapixel

Hi, you can modify this from featureslist.php file, just move the link code from the title and wrap your icon code inside the custom link.

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
innerb Purchased

Hi!

I need some help! I have this theme for a while now and it was great untill recent. Now options like styling the theme doesn’t work anymore. Can i restore it without losing data?

Thanx :)

imediapixel

Hi, if you want to update your old ecobiz theme, please backup it first, then just replace the old ecobiz theme files with the updated version, this will not remove your theme settings data.

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
nick954 Purchased

Hello,

Why won’t this theme let me tile a custom background image? There is only the option to make it not repeat.

imediapixel

Hello, you can add additional css code for background repeaat from theme options => styling options => custom css, eg.:

body { background-repeat: repeat;} 

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello there,

Love the theme thanks, my question is though I am new to this and wondering can I remove the ecobiz modern business template logo in the top right corner from the page or or is this something that has to remain on the page and if so how?

Thank you

imediapixel

Hello, you can upload your own logo from ecobiz theme options => general setting tab => custom logo option.

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
harima89 Purchased

Hi,

I use the template with the Kwicks Slider and i have following problem.

When I move the mouse over the pictures quite fast, some pictures will enlarge but the last picture stays large. When I move the mouse slowly over the pichtures (till the detail description appears), all pictures will close again automatically.

I think the problem appears only when I move the mouse quick (so that there is no chance to open the detailed description). How can i adjust the appearance-speed of the detail-description?

Which settings should i use? Maybe i have errors in one of the files. Which files should I exchange with the original files?

Thank you for your help!

imediapixel

Hi, did you tried manage this from ecobiz theme options => styling options => slideshow settings => Kwicks Slider Settings section?

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
harima89 Purchased

and I also have another question:

How can i adjust the height of the Kwicks Slider? Which files i have to edit?

Thanks!

imediapixel

you can modify this from css/kwicks.css file, you need also modify in functions/theme-functions.php file and find the following code (part of get_kwicksslider function) about line 1283 :

$image   = aq_resize( $img_url, 960, 344, true ); //resize & crop the image

replace 344 with your height value.

Thanks.

Default-user
harima89 Purchased

Thanks for your answer. But changing the 344 to my height doesn’t work… There height of the slider-images change – but not the kwicks-slider. Please tell me, all codes where i have to change the height. Thanks!

Default-user
harima89 Purchased

The height of the slider should be 304px. So also the textbox should move a little bit up. please can you tell me how to change the complete height of the slider or maybe send me the updated files? Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
rich3825 Purchased

Hello, I need to set my home page as a blog. I did using static but now have home and blog on my navigation. Also i wanted to use the kwicks slider for the blog and the images overlap the blog section. I’m looking at all the comments to try and find a solution but there are so many. Any help will be greatly appreciated thanks.

imediapixel

Hello, first you can set the kwicks slider for your blog page from the Page Options below the editor, then just go to Settings => Reading option, set your blog page as front page display there, you can also use Homepage with Blog page template.

Thanks.

Default-user
rich3825 Purchased

thanks, i did as you said i set the front page as blog. if i go to page edit and select kwicks slider with page attr blog template, only the small header shows. if i switch page att to blog homepage i get this error on my header it works but the blog overlaps the header and this error appears

Warning: Division by zero in /home/content/56/8041756/html/NSR/wp-content/themes/ecobiz/functions/theme-functions.php on line 1268

any help will be great thanks

imediapixel

did you have created a category for your slideshow?

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
harima89 Purchased

How can i vote for you (your support) and your work/templates? I only see “buyers rating” but i can not vote somewhere… I am really satisfied from imediapixel!

imediapixel

Hello, you can rate this from your themeforest download link, there’s star rating at the right side right after the download button.

Thanks for your rating :)

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

I want to make random testimonials to randomly rotate when someone refreshes, which basically takes from the Post. how to do it in this theme.

imediapixel

by default the testimonial widget will be displayed as a random order, you just need to create a category for testimonials and add some post items there, set your testimonials category in theme options => pages & cats tab.

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
harima89 Purchased

Hi! After the update (exchanged all files) except uploading the sample-data-file, the text of the “Read More”-Button is gone… Only the button is still there… Can you tell me what to change? Thanks!

imediapixel

Hi, could you please provide me your site url regarding your issue?

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • United States

Is anyone else having problem with the toggle function? It looks fine in Chrome and Firefox, but in IE the toggle titles under the one that is open are being scattered around and creeping up into the opened toggle.

Is there anything that can be done to fix this? Thanks!

  • Disabling the cufont corrected the problem…
imediapixel

Hi, be sure there’s no html tag that wrap your toggle shortcode, try to view your content in html mode at your WP editor.

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
nick954 Purchased

Hi, if I have Permalinks set to anything other than default, then all the slideshow links stop working and go to a 404. How do I fix? Thanks!

imediapixel

hi, did you tried to set your pemalinks to default structure first and reset to your custom permalinks?

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
nick954 Purchased

I tried playing with the setting “disable custom permalink for slideshow images” but I still get a 404 error on the slideshow links if if I have Permalinks set to anything other than default. All other links work fine.

imediapixel

ok just contact me from my profile page regarding your issue, let me check directly at your site.

Thanks.

Default-user
nick954 Purchased

okay I emailed you

by
by
by
by
by
by