2754 comments found

Hello!

I purchase the theme..but the slide not function…look at my web site http://servizieweb-test.comze.com/

imediapixel

Hello,

I checked your site, there’s only one slider item there, did you tried to add more slider items?

Thanks.

Dear Developer! I have purchased and installed your theme and it is brilliant! Good work. Just one tiny question: I have also installed a language-selection-PlugIn (qTranslate) and now I don’t know how to let the PlugIn automatically chance the conent of the starting page. Look here: http://212.114.79.60/ how can I fix this? Or shall I build the index-page completely differntly with a normal page? Can I use this wonderful slider also? What would you recommend?

Thanks a lot! Michaela

imediapixel

Hello,

for homepage settings you can try using qtranslate quick tags feature, please refer to http://www.qianqin.de/qtranslate/forum/viewtopic.php?f=3&t=385 for detail.

Thanks.

Hi,

i try to use the contact form in the contact page but my google map is not working… i put latitude, longitude, but still not working can you please help

http://our-pr.com/?page_id=25 this is the page
imediapixel

Hi, if you used contact form plugin, this mean you did not assign your page to contact form page template, but you can embed google map source code at your contact page content.

Thanks.

jls2505 Purchased

Hi Imedia I have emailed about this before but got no reply. My navigation across the top has now bumped onto 2 lines. How can I reduce the spacing between each of the menu items on the top row so that It will go back to one row.

ALso how do I change the title tag of the home page please?

Many thanks

imediapixel

Hi, regarding your issue, try to add the following css code in theme options => styling options => custom css :

.jqueryslidemenu ul li a {
    padding: 5px 10px;
}

Thanks.

Default-user
jls2505 Purchased

Great many thanks this has worked. Still cannot see how to change the TITLE TAG of the home page with this theme please?

Is there a way to send the contact form’s emails by SMTP (Gmail)? My installation is on a Wordpress Multisite setup and I have WP-Mail-SMTP configured, the test email works fine but the site itself doesn’t seem to send any? Is there a fix for this? Other sites on the installation work okay using WP-Mail-SMTP I’m hoping I can get Ecobiz to work too?

imediapixel

the ecobiz theme used standard ajax contact form processing, if you need more advance feature, you can try to use plugin like http://wordpress.org/extend/plugins/contact-form-7/

Thanks.

repsov Purchased

Slider not working before and after update. There is NO slider option in the administrator.

imediapixel

I have replied your email regarding your question.

Thanks.

ashrafs Purchased

Parts of the theme are poorly developed, particularly the slider. Please consider updating.

petem25 Purchased

Hi there,

how can i get the portfolioslider into another site template?

or how can i get content underneath or above the portfolioslider

i tried a few thing but couldnĀ“t figure it out . . .

regards, Pete

imediapixel

Hi, the portfolio slider used gallery, please refer to documentation for detail how to create portfolio item slider, by default the portfolio content will be displayed at right side of the slider, you need to modify the code if you want to display the contact at the top or bottom of the content.

Thanks.

I’ve installed version 2.5 now and transferred my website from one provider to another. My blog page is working fine in any theme, except in Ecobiz 2.5. In the original site Ecobiz 1.5 is still running and the blog page is showing allright. What am I doing wrong?

imediapixel

ohh sorry wrong answer, please check your settings => reading options, please leave all options as WordPress default there, you dont need to set your homepage as static front and you dont need to set your blog page.

Thanks.

Default-user

Thanks! That did the trick!

One more question: in version 1.5 the background next to the picture on the homepage was green; in version 2.5 it’s grey. How can I change this? I would like to have it back to green again!

Default-user

Hi imediapixel, did you miss my last question?

I purchased this theme about a month ago. So far I am very happy with it and setting up my site. However, when I typed in the Longitude and Latitude on the contact us part of the custom options, the google map is not showing. Thank you in advance for your time and consideration. http://www.peconicbaywebdesign.com/?page_id=117

imediapixel

Please try to write your info address a the following format (in one line) :

130 Greton Court<br />Mattituck NY, 11952

Thanks.

RemcoVi Purchased
I would like to use a top menu with images, like these websites: http://www.n-able.com/ http://www.ahsay.com -> move mouse to Products for an example I found a plugin on CodeCanyon wich is Ubermenu http://codecanyon.net/item/ubermenu-wordpress-mega-menu-plugin/154703

But when i add this to your template, it doesn’t work at all. Could you give me some advice or help with this to get this up and running?

If you need some payment for it, it is also fine, but i really want to get a menu like that.

Default-user
RemcoVi Purchased

Yes i did, but the menu is not showing or it looks terrible.

Default-user
RemcoVi Purchased

Any tips on how to solve this issue? I need to get a menu like this to work in your template. Can you help me or can i hire your expertise?

Default-user
RemcoVi Purchased

Still no response?

Hello, I bought your theme yesterday, I have WordPress version 3.5.1, when I install the theme, and active, it happens that the site divenda white and unusable, I have to go to ftp to remove the theme to restore the site, then I can not use the theme. Why is that?

brandon_massy

Of course, I’m going to install themes and load ecobiz.zip.

brandon_massy

I tried it on another domain, it seems to, then maybe I install a plug-in that was the conflict. thanks anyway

JumpFX Purchased

Hi I really like your theme but I can’t get the services page to work properly. I selected the page which I want to use as service page in the theme admin and set two child pages for it. The problem is: Nothing happens on my services page.. I just can get to my two child pages through the dropdown menu when hovering over the link to my services page. Do I have to configure anything else? I can get my child pages to show up when using the short code you wrote in the tutorial but the list view is not the look I’m aiming for on the page. I’d appreciate a little help from you :)

imediapixel

Hi, you can use pagelist shortcode to built your services page, you can refer to page example at http://imediapixel.com/demo/ecobiz/?page_id=465

Thanks.

Default-user
JumpFX Purchased

Thanks that worked!

whiking Purchased

The default theme widget called POST-TO-BOX has an option to use excerpt and the option to set how many words. Problem is , it’s not using the “Real” excerpt, but instead using x-ammount of words from the regular content.

Any thoughts on how to modify that ?

imediapixel

hello, ok if you want to modify this widget, please open functions/theme-widgets.php file and find the following code (about line 444) :

<?php echo excerpt($postexcerpt);?>

now replace the code with :
<?php echo get_the_excerpt();?>

Thanks.

Default-user
whiking Purchased

Worked like a CHARM.. Thanks ;)

nrghouse Purchased

Hi, great template! I would like to add pagelist shortcode without the short description. Just title, image and view details button. Where can I edit the shortcode function to disable description and also is it possible to have a 1coloumn style? :)

[pagelist parent_page=”” num=30 orderby=”name” sortorder=”DESC” style=”3col” ]

imediapixel

Hi, please open functions/theme-functions.php file, find and remove below code (about line 540 and 559) :

$out .= '<p>'.excerpt(25).'</p>'

Thanks.

Great Theme!!!!!!!

I have just taken this site over from another developer and have found that the images on the homepage in the slideshow do not link. Any insight on this? I have checked the admin and code and it appears to be ok. Thanks in advance.

http://www.wishfarms.com/

Site is running on WordPress 3.4.2.

BC

I do not understand the operation of the portfolio, in the theme settings, just give me the ability to set only one page for the portfolio, but if I wanted to set up more than one page with different effects of portfolio 1 column, 2 columns? looking at the theme demo, I noticed that the images of the portfolio are always the same … You can create several different categories with the effects of portfolio? Why can not I set the categories of posts with settings portfolio 1 column, 2 columns? thanks

imediapixel

Hello, you just need to create a page for portfolio and assign your page to one of available portfolio page tempate, you can refer to documentation for this.

Thanks.

whiking Purchased

Another small mod / question :)

[postlist category="1" num=4 orderby="date" style="2col" readmore_text="Read More..."]
the excerpt is from the content and not the “excerpt” .

Is there an easy fix to this aswell perhaps ? If there is, is there also a way to limit ammount of words/chars that should show in the get_the_excerpt ?

Kind Regards, W

imediapixel

Hi, ok if you want to change this, please open functions/theme-functions.php file and find the following code (about line 477 and 496) :

$out .= '<p>'.excerpt(25).'</p>'; 

and
$out .= '<p>'.excerpt( 8 ).'</p>';
now replace the code :
<?php get_the_excerpt();?>

Thanks.

whiking Purchased

Another thought, would’nt it be better to have a function that when using “posts” always use the

get_the_excerpt

. And if there is no real excerpt default back to 20 first words of the content ?

Just a thought

imediapixel

ok thanks for your suggestion, you can replace default custom post excerpt function in blog-template and archive.php files .

Thanks.

I need help with the Google Analytics code. The GA code is not located inside the div, which makes it visible at the bottom of each page. How to fix.

Here is how it looks now:

      <div style="display:none">
    </div>
         UA-28726337-1

See the pages here: http://americannativenursery.com

imediapixel

Sorry for any inconvenience, but you did not have a “Purchased” badge.

Thanks.

by
by
by
by
by
by