2785 comments found

web-mat Purchased

hi, I uploaded a video to youtube with shortcodes. I can not stop the autoplay. I followed the response of a previous problem, but I can not solve the problem .

functions/shortcodes.php file and find the following code (about line 266) : <param name=’movie’ value=’http://www.youtube.com/v/$id&autoplay=1' />

Thanks

imediapixel

hi, did you tried to replace 1 to 0 in autoplay value?

Thanks.

Default-user
web-mat Purchased

yes, but it does not work. I solved it. I used the embed youtube.

thanks

I purchase this theme i find useful and beautiful. But the slider custom link doest seem to work on internet explorer.

I try with mozilla and chrome and that is working well when i click the slider i redirect me at the good page but on internet explorer the slider is not clikable<

www.vapro.ca

Thanks to answer me

imediapixel

Hi, may I know in what IE version that you mean? I tested in IE 10 and there’s no problem as you mentioned.

Thanks.

Hi, I’m using this themes for 18 months and totally love it. Shortcodes are not working with 3.9 as WP uses TNMCE 4.0. Do you plan a little update for this ?

Thanks.

imediapixel

Hi, yes I will update this issue soon, thanks for your information.

Default-user

Any update ?

Hi, thanks for the great theme. I’ve encountered a main slider image height issue. I followed the instruction and replaced the images with my own, however, as you may see here: http://jjcousins.tk/, the images are not fit in correctly to its DIV. Besides, the transition acts strangely. Could you guide me how to solve it? Thank you.

Default-user

Don’t worry, I manually cropped the images. Now it’s all working properly.

imediapixel

ok great! :)

web-mat Purchased
hello, I created a single portfolio and added a single photo. Appear buttons slider. http://www.consorziocartasardegna.it/immagini/2.png How can eliminate the problem? Thanks
imediapixel

Hello, by default the arrow navigation will be shown in portfolio gallery.

Thanks.

Hi, Any news regarding making this theme Wordpress 3.9.1 compatible and fixing the shortcode issue?

imediapixel

Hi, the updated version still in progress, and will be submitted soon.

Thanks.

Can we update Wordpress to 3.9.1? It is compatible? What problems have shortcodes.php with this version? Thanks.

imediapixel

basically the problem only with the shortcode menu in WP editor, but the shortcode functionality still worked, but we will fix this issue soon.

Thanks.

Hi there, I am having with pagination of the blog on the Homepage (it works fine on the blog)

http://www.newenglandgrassfed.com

I found some earlier comments where it was suggested to edit this line on homepage-blog.php

$paged = (get_query_var('paged')) ?get_query_var('paged') : ((get_query_var('page')) ? get_query_var('page') : 1);

I edited the code but no change in performance.

Can you assist please.

thank you in advance,

george

imediapixel

Hi, as alternative you can use http://wordpress.org/plugins/wp-pagenavi/ plugin, just replace the code for paging in homepage-blog.php with the plugin code.

Thanks.

rarch47 Purchased

How can I make a page up like your Testimonials page? I have used the correct Testimonials category and created posts as testimonials using the category but I do not know how to get the testimonials into the page like this:

http://imediapixel.com/demo/ecobiz/?cat=7
imediapixel

Hi, be sure you have named your category with “Testimonial” without “s”

Thanks.

rarch47 Purchased

Hi there,

Have some strange things happening in the homepage slider. I am using the Nivo Slider and all the captions over the images are in the wrong order and I can’t do anything to fix this. The website is at:

http://currumbinfarmschool.eq.edu.au/cmsa
rarch47
rarch47 Purchased

Sorry, my next question. How do you actually hide the slider captions? I have tried the following css but it has no effect:

div.nivo-html-caption {display: none!important;} div#htmlcaption1 {display: none!important;}

rarch47
rarch47 Purchased

Ahh figured it out. Heaps of !important declarations in your nivo-slider.css. DELETE key and its gone.

imediapixel

ok great! :)

Hey, i have problem with the postfolio page…it just wont show me the pictures when i open one of portfolio item. whats wrong with my theme? you can check here: http://topgreen.ee/portfolio_item/test/ and how can i add sidebar like in http://topgreen.ee/about/test/ where and how i can add and delete add subjects there?
imediapixel
ok I will provide you direction for this, when you creating/editing your portfolio items, please click Add Media button at the top left of the WP editor, now follow below steps :
  1. Click Media Library
  2. Select Upload to this post option from the dropdown
  3. Upload your multiple image as product item gallery slider
  4. When upload process finish, just close the upload window box

Any plans for releasing a responsive version? I remember you announcement this once before but it has been very long time ago.

imediapixel

yes I am planning to update the ecobiz theme in responsive layout, but I still have to finish the other project first.

Thanks.

HI Imedia

I tried the following code but it didn’t work. Can you please advise how can one in the blog section put in a ‘read more’ that works when it is clicked on – just in case someone did not realise they had to click on the title to get to the next page…..

Many thanks

please open blog-template.php file and find below code :

<?php echo excerpt($blog_text_num);?>

now change to :

<?php echo excerpt($blog_text_num);?>Read More

Thanks.

imediapixel

Hi, sorry for any inconvenience, but you did not have a “Purchased” badge.

Thanks.

Hi Imedia

I have a problem with because Kwicks slider. he always shows me the following error message. What can I do about it?

Warning: Division by zero in /homepages/10/d529419055/htdocs/wp-content/themes/ecobiz/functions/theme-functions.php on line 1275

yours sincerely, Markus from Germany

imediapixel

Hi, the problem fixed as you mentioned in your email.

Thanks.

Hi, first of all, great theme! im new to Wordpress so it’s all new to me how things work. Im figuring out stuff but (for now) theres one thing I can’t find: How do I get my own images in the main slider on the homepage?

Thanks in advance,

Thommes from the Netherlands

imediapixel

Hi, be sure you have create a category for slideshow first and add some slideshow items there, set the image at Featured Image box, manage the slideshow section from theme options => slideshow settig tab.

you can refer to documentation for details.

Thanks.

To acopmlish the EU Cookie LAW, when I try to install the Cookie LAW pluging, all the theme brokes and all boxes of content appear moved and deformed.

Can you reccomend one plugin that you are sure is working with this ecobiz theme? Tnx.

imediapixel

Hi, we have tested with https://wordpress.org/plugins/cookie-law-info/ and there’s no problem as you mentioned.

Thanks.

betnoah Purchased

Hi Imedia, i have the same problem of Markus from Germany. Kwicks slider shows me the message: Warning: Division by zero in …/home/wp-content/themes/ecobiz/functions/theme-functions.php on line 1275

What can i do? Thanks

imediapixel

Hi, be sure you have set the image for each slider items.

Thanks.

mairaj Purchased

Hello, I am finding it difficult to add alt tags to the title / header images, can you please help me?

Also, how can I have unique header image for each blog post? There seems to be no option to do that. Kindly guide.

Thank you

imediapixel

Hello,

by default there’s no alt tag title option for header images, and there’s no option for unique header image for each blog post, it’s used generally for single blog post.

Thanks.

Why has there still not been the update for the shortcodes issue with 3.9.1 yet?

No update for wp 3.9 yet, where is the gurantee?

imediapixel

Hi, we will update the theme soon regarding this issue.

Thanks.

by
by
by
by
by
by