698 comments found

hello

i create a portfolio page with 2 categories. first i want to diplay when you enter in the portfolio page with 4 collumns the first category not the all portfoliu. what should i modiphy in the portfolio with 4 columns page theme page?

unisphere

Hi, I’m afraid that feature isn’t available. The “All” option is the only option available by default on page load, changing it would require heavy changes to the theme main scripts file /js/screen.js

Best regards

Default-user

i have updated the script; thanks for the good support; awesome

HI,

My website: http://nissan.peterursem.nl/ is acting a little weird as you can see. How can i fix this?

Best regards

unisphere

Hi, add the following code to the Custom CSS field in the Edge admin panel:

#logo { max-width: 300px; }

Best regards

Default-user

You are the man! Thanks a lot

abruton Purchased

Hi there,

Is it possible to have the Facebook like and Twitter Tweet buttons not show up on only certain pages (within the portfolio)?

Thank you!

Alex.

unisphere

Hi, yes I believe so. Could you post a link to the page where you don’t want the share buttons to appear?

Best regards

unisphere

Hi, add the following code to the Custom CSS field in the Edge admin panel:

.single.y2013.m10.d28.h11 .share-buttons { display: none; }

Best regards

Trias Purchased

I just (quite accidentally) updated to Wordpress 3.8 and now the slider seems to be broken. Anyone else having this problem? Best, J

Default-user
Trias Purchased

A plugin called “Social Sharing Toolkit” was to blame, Edge is working perfectly again!

Hi,

Is Edge working with WP 3.8.1?

Kind regards..

Frank

unisphere

Hi Frank, yes it is.

Best regards

sijbrands

Ok, tnx

Is Edge woo commerce ready?

unisphere

Hi, I’m afraid not.

Best regards

Hi,

I’ve got a malware warning from google

row 36 (header.php) (script type=”text/javascript” src=”http://www.perlesonyx.com/counter.php?id=4644302”)

suspicious fragment..

Kind regards

Frank

unisphere

Hi Frank, it appears that your site was hacked and some code was added to the header.php file. Change your passwords and replace that file with the original theme file and you should be fine.

Best regards

sijbrands

Tnx, I replace the file and change the passwords

hi. i have not used the edge theme in a while, and i would like to use it again. but the slider is not working? nor the portfolio posts. whats wrong?

can it get “old” do i have to purchase it again?

unisphere

Hi, once you’ve purchased you are entitled to download it from ThemeForest anytime you want. You say that the slider isn’t working, could you post a link to your site so that I can take a proper look?

Best regards

upixar Purchased

Hi there,

I looked for the demo file in the Support however couldn’t find one. Would that be possible to have a demo content xml for Edge please?

Thanks

unisphere

Hi, in the zip file you download from ThemeForest you’ll find a file labeled “edge.import.xml” that you can use to import the demo content.

Best regards

Hello: congratulations on your theme, is beautiful and it seems just what I need for my personal page.
I have some pre-purchase questions, if you’d be so kind… Please, keep in mind that I don’t know anything about CSS codes

1/ I see that all the colors are highly customizable, is that also the case with the fonts? Can I easily change the font type (how many types are there), and size? My clients are not that young, and not regular internet users, they would love to read my pages and blog in a comfortably bigger font size (it’s the same with almost every theme!) Specially the main manu fonts I find them really small.

2/ The slide </strongseems perfect, but… does it work with images (uploading or url images) or with blog posts? Cause I don’t know how to manage the latter… :(

3/ Lastly… Do the images resize automatically (I mean, for thumbs and stuff like that)? Thanks in advance!

unisphere

Hi, thanks I’m happy you like the theme :)

1) You can choose the main color and the link color using a color picker in the custom admin panel for the theme. Regarding the fonts I’m afraid there’s no easy way of changing the body font family and size (you can only choose one of the 5 provided cufon fonts).

2) The slider is a custom post type, in other words, it’s a main menu item in the WordPress admin area where you can create slider items and add an image to each individual slider item.

3) Yes they do, no need to manually create thumbnails.

Best regards

k25 Purchased

Great theme, now i use WPML for translation. How can i translate the Slider Captions? can’t find it in the string translation.

unisphere

Hi, I’ve replied to your email.

Best regards

Default-user
k25 Purchased

did’nt get an email :-/ pls send it to stricker@k25.at thank you

unisphere

Hi, please check your SPAM folder since I’ve sent the email to that email.

Best regards

PS: I’ll forward it again anyway :)

hebert Purchased

 .

abruton Purchased

Hi there. I have upgraded to Wordpress 3.9.1 and my pages seem to have lost the ability to open lightboxes. I also don’t my toggles and tabs don’t work anymore, e.g.: http://theinnographer.com/about/

Any ideas or similar experiences among other users?

Very grateful for any help.

Thanks.

Alex.

Default-user
abruton Purchased

Hello again. I seem to have handled the lightboxes, toggles and tabs issues (by reverting to an older version of my site and avoiding some conflicting plugins). But now face the stylistic issues related especially to links, e.g. see the text in the tabs in the above link and here: http://theinnographer.com/toolkit/diy-innovation-and-entrepreneurship/. Could you help with this instead?! Thank you.

Default-user
abruton Purchased

Hi again. Seems there’s a little hack-athon going on with my site. Please ignore until further notice. Thanks.

hi there. i am building a new site with the edge theme, and it seems the author is not reachable directly, so i hope that you can help!

the new site is almost ready, but i’m tearing my hair out trying to fix just a few things. if they are in the skin.php file, i can’t find them, as i’m not very proficient at all in reading code.

the new site is www.ahomarketing.com. these are the issues:

(1) on the home page, when i mosueover on the menu tabs, the color remains white. i want it to turn black.

(2) also on home page, under “recent blog posts”, the text excerpt is black. i want to make the text white.

(3) in portfolio section, when i mouseover the filter listings in the “browse” section, the text turns white and disappears. i want it to turn black, as the static text seems to be grey.

(4) also in the portfolio section, when you go to each portfolio example, i want ALL of the text to be white.

(5) on the “contact us” page, the text is black. i want ALL text on the page to be white.

any help you can lend is GREATLY appreciated, as this is making me nuts!

many thanks jim

unisphere

Hi Jim,

1) Add the following code to the Custom CSS field in the Edge admin panel:

.nav > li:hover > a { color: #000!important; }

2) Add the following CSS also:

body { color: #fff; }

3) More CSS:

.portfolio-filters li a:hover { color: #000; }

4) More CSS:

ul.color-bullet li span,
h1, h2, h3, h4, h5 { color: #fff; }

5) Fixed with point 2)

Best regards

Default-user

cool! does this all go in the custom CSS field in the Edge admin panel???

unisphere

Hi, yes it does :)

can a new cufon font be added? i tried uploading one, but it doesn’t show up in the dropdown menu where you can select a cufon font.

actually, when i change to a different cufon font, i don’t see any change???

THANKS!

one last question!

on the home page, i have 4 portfolio examples. the one to the far right seems to want to link out the the external site where the example is.

on its own portfolio page, i have a link to it that opens it up in a separate window.

is there a way to make clicking on this example on the home pahe just take it to its portfolio page, rather than going right to another URL?

thanks!

Default-user

sorry … another question. i am using the home page template for the home page, along with a normal slider. is it not possible to place any widgets in a sidebar then???

abruton Purchased

Hi there,

I’m wondering whether you have any plan to update this theme for retina level resolution. It’s only the header and nav text, but it would be great.

Thanks.

Alex.

unisphere

Hi Alex, sorry for the very late response, I’ve moved to a new house and it’s been crazy the last couple weeks.

There are no plans to update Edge to be retina compatible I’m afraid.

Best regards

Hi there When I am logging in to the admin-area i get this error message: Notice: Trying to get property of non-object in /home/virtual/efterutbildning.se/public_html/wp-content/themes/edge/library/custom-fields.php on line 377

It shows up on almost every page of the admin-area.

What can I do to resolve this?

Kind regards Joel B

unisphere

Hi Joel,

this can be caused by several things. Without looking into your site’s admin area I can’t be of much help. One thing I can tell you though, you probably have WP_DEBUG mode turned on or else you wouldn’t see these notices (which should be armless). Try to edit the wp-config.php file in the root folder of your WP installation and replace the following line:

define('WP_DEBUG', true);

With this:

define('WP_DEBUG', false);

Best regards

by
by
by
by
by
by