693 comments found

hummel88 Purchased

Congrats for the design. But I have some problems, importing default content :

Failed to import portfolio_category Logo Failed to import portfolio_category Print Failed to import portfolio_category Typography Failed to import portfolio_category Webdesign Failed to import “Portfolio item 12”: Invalid post type portfolio_cpt Failed to import “Portfolio item 11”: Invalid post type portfolio_cpt Failed to import “Portfolio item 10”: Invalid post type portfolio_cpt Failed to import “Portfolio item 9”: Invalid post type portfolio_cpt Failed to import “Vimeo Video”: Invalid post type portfolio_cpt Failed to import “Image without text description”: Invalid post type slider Failed to import “Image with a right description”: Invalid post type slider Failed to import “YouTube Video”: Invalid post type portfolio_cpt Failed to import “FLV and MP4 Video”: Invalid post type portfolio_cpt Failed to import “Custom destination URL ”: Invalid post type portfolio_cpt Failed to import “No lightbox”: Invalid post type portfolio_cpt Failed to import “Detail with Gallery”: Invalid post type portfolio_cpt Failed to import “Detail with Slider”: Invalid post type portfolio_cpt Failed to import “Detail with Big Images”: Invalid post type portfolio_cpt Failed to import “Yet another Slider Image”: Invalid post type slider Failed to import “A Slider Image that opens a Video in a lightbox”: Invalid post type slider Failed to import “A Slider Image with a custom destination link”: Invalid post type slider Failed to import “Image with a left description”: Invalid post type slider Failed to import “YouTube Video”: Invalid post type slider Failed to import “FLV and MP4 Video”: Invalid post type slider Failed to import “Vimeo Video”: Invalid post type slider

Maybe this is becouse the newer version wordpress?

Thanks.

unisphere

Hi, from what I can see from those errors they are referring only to the custom post types (portfolio and slider) so make sure that you are running the latest version of WordPress 3.1 and that you’ve installed the theme correctly.

If you still have problems, please email me admin access to your WP install so that I can take a look and hopefully import the data.

Best regards

Default-user
hummel88 Purchased

Fixed: Just need to reactivate the theme.

MPhk Purchased

I bought the Wordpress version, I can use this for now and for the future. However, I will be waiting for the HTML version too, thanks.

unisphere

Hey again mate, thanks for purchasing :)

Best regards

Hi, i’ve just buy your theme, but i found a problem, i’ve set the Blog page in the Reading Setting but when im going to that page i have this problem

Fatal error: Call to undefined function has_post_format() in /web/htdocs/www.exportonline.it/home/demo2/wp-content/themes/ag/loop.php on line 73

and the page don’t load and i don’t see any news. here you can find the problem http://www.exportonline.it/demo2/blog/

can you help me?

unisphere

Hi, make sure that you have WordPress 3.1 installed since Post Formats were only introduced in this version.

You can upgrade WordPress to the latest version from inside the WordPress admin panel.

Best regards, let me know if you need anything more.

Hi unisphere,

Your theme looks impressive. However, before I plan to purchase it, would you happen to have a full documentation that I can look through first to fully understand how the theme works? The details will help me in deciding whether the theme suits my needs :)

Cheers,

Jason

unisphere

Hi Jason, please email me using my ThemeForest profile contact form and I’ll send you a copy of the documentation.

Best regards

jbelshaw Purchased

@belshawmedia Sure mate, post a comment in the Edge page at Themeforest and I’ll leave a reply. Thanks

Thanks again for helping with the custom CSS for the logo space. Above and beyond. Thanks for the great support and customer service.

Oh…and amazing design also!

Thanks,

Billy

unisphere

Hey again mate, add the following code to the Custom CSS field in the Edge admin panel (120px is the default value, change it to what you like):

#header { height: 120px; }

Best regards

I am having a problem with the blog Fatal error: Call to undefined function has_post_format() in /homepages/37/d297705369/htdocs/fyresite.com/wp-content/themes/edge/loop.php on line 73

unisphere

Hi, make sure that you have WordPress 3.1 installed since Post Formats were only introduced in this version.

You can upgrade WordPress to the latest version from inside the WordPress admin panel.

Best regards, let me know if you need anything more.

quomo Purchased

Hi Unisphere, I have the same issue as hummel88 on importing the dummy content. Tried everything even a fresh 3.1, fresh database, etc. No images loaded. Could you help?

unisphere

Hi, that’s very strange, could you install another fresh install of WordPress, install the theme and email me admin access so that I can try and import the content myself? I’ll gladly do this :)

Best regards

quomo
quomo Purchased

Unisphere, thanks, but no thanks. Some small issues around like [highlight] not working on blog posts, and the drop-down menu closing before the mouse reached the 1st child link, on IE. But I will survive. The possibilities are endless. Thanks.

unisphere

Thanks mate, I’ll look into those issues though, thanks for pointing them out.

Best regards

monicqa Purchased

Hi, it’s a beautifull theme! I was looking for something like that… weeks! And here’s my question: How can I add “Blog” menu item (with blog posts) like in your demo site? I can’t find template for this, or other solution.

unisphere

Hi, the “Blog” drop down sub-menu items in the demo site are there just to showcase the different post formats in case potential Buyers don’t see them when browsing the blog page, it’s just a “hint”. Nevertheless you can add sub-menus by creating a WordPress Menu for the top navigation and adding static links under the “Blog” menu item pointing to single posts.

Best regards

Got another question, the slider is not working whatsoever in IE8 or IE9 for me but works in every other browser. I got the blog working though thanks for the quick response

unisphere

Hi, could you link me your site so that I can take a look at the problem? Have you activated any plugin recently that could potentially cause a conflict?

Best regards

Hello,

Your theme looks brilliant and I’m very interested in it. However, I am also interested in the theme switcher though. Is this a plugin that I could buy with your theme from, say, CodeCanyon?

Thank you!

unisphere

Hi, thanks mate, glad you like the theme :)

I’m afraid the theme preview isn’t included with the plugin and that’s because it was custom made for the theme demo, I don’t think I could fit it in a plugin even if I wanted, at least without lots of configuration to tailor it to your WordPress installation in particular.

Best regards

Greetings!

I purchased the Breeze theme and I am interested in purchasing the Edge theme.

Is it simple to increase the size of the main navigation text (home….) and other smaller text as it appears throughout the theme? In Breeze I changed the reset to 105% or that seemed to work well to increase widget text size.

One other general issue. Drop-down menus do not work very well with smartphones and other touch-sensitive devices – in my experience. Do you have any ideas for a better plan. I have been placing links on the various respective main navigation pages to avoid the drop-down menus issue.

Thanks, as always.

Francis

unisphere

Hi Francis, if you are comfortable with CSS coding, increasing text size of the various elements should be very easy, my advice is to make this custom changes in the Custom CSS field of the theme’s admin panel so that they don’t get lost during an update.

I’ve tested the dropdown menus in both android and iPhone without any problems, just touch and holde the top nav menu item and the sub-menu appears. I can understand your point though, drop down menus don’t seem fit for smartphones but at least they work.

Best regards

Hello again:

Regarding my previous post I was able to change the font-size and top-margin to 22px via firebug on the preview site by changing the css in screen.css .nav>li>a to those values. However, now the submenus disappear before I have a chance to click on them. I tend not to use submenus because of the focus issue on miobile devices, but still interested in why this would occur.

Thanks! Francis

unisphere

Hi Francis, I’ve just tested increasing the top menu font size with the following code and the sub-menus behave properly, can’t see any problem:

.nav > li > a { font-size: 14px }

If you put that code in firebug you wont see a change since the top menu links are Cufon fonts and they don’t change size after the page is loaded, the only option is to put the above code in the theme itself.

Best regards

I am sorry for the numerous posts. The submenu navigation disapppears too quickly when I changed the screen:css: .nav>li>a {margin: 0 0 0 52px} to screen:css: .nav>li>a {margin: 0 0 0 22px}

Thanks!

unisphere

Hey mate, no need to apologize, I’m here to help.

Since you are changing the left margin of the top navigation menu items, you’ll also need to address the positioning of the sub-menu items or unexpected behavior like the one you described may occur. Try the following code in conjunction with your code in firebug, you’ll see it’s working now:

.nav li:hover ul,
.nav li.nav-hover ul { left: 0!important; }

Best regards

Love the minimal look on this on João, Good job :)

unisphere

Thanks Paz, appreciate it buddy :)

Will you be doing a set of “HOT” examples, like you’ve done for your Breeze theme. I was all set to buy breeze, now you’ve just complicated things for me :-)

unisphere

Hehe, they are both awesome themes, hard to choose right :)

I haven’t planed those examples for Edge although you could paste the code from those Breeze hot examples into a full-width page in Edge and they will work with some minor changes to the column shortcodes since Edge uses column shortcodes in a different way.

Best regards

I really love this theme and was wondering if the gallery can handle sub galleries? sample: wedding > client xyz

unisphere

Hi, yes it can, in this theme you are able to create any categories you want for the portfolio and you get to choose what categories to display when you create a page. You won’t be creating sub-categories, the correct approach is to create pages and sub-pages and selecting which categories to show in each page.

Best regards

Hej! Nice theme! first time user of a theme and not disapointed! I just have a question about the MAP … If i insert the short code of a map in a page like Home, i don’t have any problem, But if i insert the code in a “tab” (between tab and /tab), I just see a small square of the map….any idea how I could fix that? thanks! pierre

unisphere

Hi Pierre, I’ve just tested the [map] shortcode inside the [tab] shortcode without any problem, it displayed correctly. Could you post a link to your site so that I can take a look?

Best regards

Great theme! I’m just getting it set up on a test site. One quick question:

Is there something I can do to get rid of the broken image thing that shows up if I don’t have a featured image set on a blog post?

I love the way your theme handles the featured image, but I’ve got lots of posts already that don’t have a featured image set.

Thanks!

Brian

unisphere

Hi Brian, it’s actually a bug that another Buyer identified yesterday so I’ll send an update to ThemeForest as soon as possible. Meanwhile, to fix this you’ll just need to edit the file /library/media.php and replace:

case "blog":
    if( get_post_meta($current_post->ID, "_blog_thumb", $single = true) != '') { 
        return '<img alt="' . $current_post->post_title . '" src="' . get_post_meta($current_post->ID, "_blog_thumb", $single = true) . '" />'; 
    } else {
        $image = unisphere_resize( $attachment_id, null, UNISPHERE_BLOG_W, UNISPHERE_BLOG_H, true );
        return '<img src="' . $image['url'] . '" height="' . $image['height'] . '" alt="' . $attachment_alt . '" width="' . $image['width'] . '" />';
    }
    break;

with:

case "blog":
    if( get_post_meta($current_post->ID, "_blog_thumb", $single = true) != '') { 
        return '<img alt="' . $current_post->post_title . '" src="' . get_post_meta($current_post->ID, "_blog_thumb", $single = true) . '" />'; 
    } else {
        $image = unisphere_resize( $attachment_id, null, UNISPHERE_BLOG_W, UNISPHERE_BLOG_H, true );
        if( $image['url'] != '' )
            return '<img src="' . $image['url'] . '" height="' . $image['height'] . '" alt="' . $attachment_alt . '" width="' . $image['width'] . '" />';
        else
            return '';
    }
    break;

Best regards

Default-user

Totally fixed it. Thanks! Great theme – congrats on all the sales so far, and here’s to a lot more.

unisphere

Thanks buddy, appreciate it :)

skizzo80 Purchased

Hi, one question. What should I do to set the home page as your home page and off page example? Thanks.

unisphere

Hi, I don’t know if I understood your question correctly but to set the home page as you see in the demo you create a page in WordPress, go to “Settings > Reading” and set it as a “Static home page”. You’ll then go to the Edge admin panel and configure it in the “Home page settings” panel.

Best regards

Default-user
skizzo80 Purchased

It’s ok, perfect! I solved problem. ;-)

tiplea84 Purchased

Hello,

Great job on the theme, i love the design and layout.

Here is what i need help with:

When I add a new portfolio item and i choose the 1 column layout, i see a place where you need to place the thumbnail. But what i don’t see is a place to put the full image of that thumbnail, so once you click on it, it opens up in a light-box.

How do i do that?

unisphere

Hi, the field where you can put the thumbnail image is only needed if you need to override the automatic image resize that WordPress does, in other words, it’s optional. The normal way of adding an image to a portfolio item is to set a “featured image” for that portfolio item which will be the image that opens in a lightbox as well as an automatic thumbnail. Refer to page 13 of the documentation.

Best regards

by
by
by
by
by
by