295 comments found

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
  • United States
JPMSD Purchased

Is there a reason why every time I add a newsbox to the homepage as a category is disables my news ticker on the top and my slider?

EffectiveLab

Hello JPMSD, First thanks for purchasing effective news theme , and please give me u dashboard in private message or use support forums

  • Has been a member for 1-2 years
  • Iran, Islamic Republic of

hi.demo online is 1.1.1 verion?

EffectiveLab

yeah, We did not have time to update :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
  • United States

Hi,

I uploaded the 2.2.1 update into my /wp-content/themes/effective news/ folder using FileZilla. However, when I log into my Wordpress back office, it still says I have an update available and that the theme is still at 2.1.1. How do I know I have the latest update? Also, do I upload the files into the theme folder in the root public_html folder or do I first go into my website domain subdirectory and find the themes folder there?

Thanks,

Jim Gonzalez

PS: Maybe in a future upgrade, you can have the theme update from inside Wordpress instead of having to use FTP.

EffectiveLab

Hello jagonz59, first thanks for purchasing effectivenews them, and please send to me your site url, thanks :)

jagonz59

Hi,

Here is my url: http://smallbusinessbuzzproducts.com/

The site is in the process of being built, using your theme. I like it very much.

Thanks,

Jim Gonzalez

EffectiveLab

i see in your style sheet version: 2.1.1, are you sure you have updated all the files?

jagonz59

Hi,

I followed instructions and still shows as version 2.1.1. Please help. I need detailed instructions on which directory to upload to. Do I upload to themes directory in public_html directory or in my smallbusinessbuzzproducts directory? There are effectivenewstheme folders in both directories. Or should I just completely uninstall the effective newstheme and then reinstall with the latest version? This seems very difficult and not very straightforward just to do a theme update.

Thanks,

Jim Gonzalez

EffectiveLab

you can make backup and save it and reinstall with the latest version and import your backup again :) or send to me your dashboard in private message

jagonz59

I’m still new to this forum. How do I PM you to send you my dashboard?

jagonz59

I re-installed the theme. It now recognizes the new version 2.21. However, all my theme options are gone. WHAT HAPPENED!!!! Everything in the theme options page is blank. HELP!!!!

EffectiveLab

Did you follow the steps that I spoke about? Did you take a backup?

jagonz59

Yes I did, but I can’t restore the back up because all the theme options are blank and unavailable. I’m lost!!!

jagonz59

In The Theme Options page, the left side menus are visible, but when you click on them, there are no options showing, the page is blank. I’ve re-installed three times, I don’t know what’s up.

EffectiveLab

please send to me your dashoboard in private message from my profile http://themeforest.net/user/EffectiveLab

jagonz59

Okay, all I did was refresh the Theme Options page and everything appeared like magic. Go Figure!!! But, the good news is it works. Unfortunately, the back up did not restore my settings. I think when I re-installed, I deleted everything including the folder that held my back up. So, I’ll have to start from scratch, but that’s okay as the website is under construction anyway. Thanks for your help and patience. I really like this theme and was willing to try and work it out so I can use it.

EffectiveLab

In this update should have been take backup because version update theme Option expected him to cause problems

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

hello, i really like this theme but unfortunately this is my first time setting up a theme like this and at the bottom of my site i have 4 box’s all posting from the categorized field, also i have several options that are not usable in my theme options – typography,styling options, seo options, bottom area, footer settings, and back up options. please contact me back here if you have any fix to these issues.

EffectiveLab

Hello keepitsimplepc, thanks for purchasing effectivenews theme, and please send to me your dashboard in private message , thanks :)

Default-user

i’m not sure i understand what you mean by send you my dashboard, but i sent a private message via this site and i am unaware of how to chek replies so if you need my email is keepitsimplepc@gmail.com i am having some other issues where the theme is displaying different in chrome,ie, and firefox

EffectiveLab

Issue has been resolved

Default-user

thank you for the speedy help in resolving the issue

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 1-2 years

I have 2 questions? 1. I have purchased the theme. Would you help to install it exaxctly like the demo? 2. are there recommendations you could point me to so that I can rss from other site to feed in my site?

Thks

  • Has been a member for 0-1 years

I am the same user as calummackenzie using my personal account now, did you get my email yesterday? I sent it using the contact form on your profile page

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hello

We get this message trying to open any image from a gallery or page:

“Image cannot be loaded. Make sure the path is correct and image exist.”

Images are cerrectly stored in the media gallery, where are we wrong?

Kind regards :-)

EffectiveLab

Hello stefaninoBCN, please send to me screenshot To locate the problem

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
gozero Purchased

There’s nothing there!

EffectiveLab

I can not understand, What do you mean?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
m3arf Purchased

I am using you RTL version .. I have some issues: Tabs & Dropcap does not support RTL Banner position in header not correct. How can I change font or use Google/Custom fonts?

EffectiveLab

hello m3arf , for issues will be resolved in the next version, and u can use google fonts from typography options

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Philippines

Hi. I updated the theme and when I checked Theme Options, the settings for typography, down to back up options are missing. Please help.

EffectiveLab

Then the return of the old version and take the first backup and then update u can download old version from http://d.pr/f/sog0

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi I have recently purchased EffectiveNews theme but many features aren’t working as it should be. For example whenever i save settings for news boxes and update the settings it doesn’t work as it is shown in Homepage Layout Manager. Slider doesn’t work, newsbox arrangements do not appear as i update them from Homepage Layout Manager. Specially footer doesn’t appear, Breaking news menu stops working when i update settings & refresh my webpage. But lafter after a few hours or whenever i restart my computer and browse my website it all woks fine for just once & when i refresh my homepage it all again stops working. This is so annoying to me, I’ve been trying for 4 days. and with all these widgets are not even working :depressed: Please help me out :confused:

EffectiveLab

please send to me your dashboard in private message http://themeforest.net/user/EffectiveLab

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Why are comments on articles tied to a theme specific value eff_page_comments instead of the WordPress built-in include comments? I would have to update all of my articles to re-enable comments.

Additionally, my menu does not show correctly on a mobile browser. Instead of collapsing nicely, it overflows. I have tested this with disabling all plugins and get the same result on a thin desktop browser windows and in multiple browsers on my Android phone.

EffectiveLab

If you are using the latest version please to me u site url and for comments replace this file single.php http://d.pr/f/195I

Default-user

Ok… I watched it. I am using the WordPress menus. You can tell because I have the House icon with the CSS classes.

EffectiveLab

please send to me u dashboard in private message from my profile http://themeforest.net/user/EffectiveLab

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
Micknz Purchased

For some reason the white background behind the content isn’t loading. It has been like that since I purchased and installed. www.vanishlive.com Any ideas how to fix? Thanks!

EffectiveLab

Hello Micknz, first thanks for purchasing effective news theme and I want more clarification or screenshot , thanks

Default-user
Micknz Purchased

I got things to a satisfactory level by changing from wide format to the boxed, I can switch back and screenshot and email to you what was happening if you like? The grey background was displaying where it shouldn’t have been in the main body section. Next issue – everything under “Category design” in the theme options is working, it’s not bringing up any options. I don’t have any plugins enabled so it’s not a conflict.

Default-user
Micknz Purchased

Is not working sorry, typo above. Nothing in the theme menu below “Category design” is bringing up any options or dialog when I click them.

EffectiveLab

send to me your dashboard in private message from my profile http://themeforest.net/user/EffectiveLab

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I had videos embedded via YouTube, and now they aren’t playing. I was using the latest version but had to revert to 2.1.1, with links not working within the post, and text within the posts were unable to be clicked on. Is there any update coming soon again to fix these problems?

EffectiveLab

Please send to me u dashboard in private message from my profile to identify problems

Default-user

Also, how do you add AdSense banners to the homepage? Please just step by step directions so I know how to do it myself.

EffectiveLab

from theme options > Banners Settings and choose banner position and paste u code in Adsense Code input

Default-user

Lastly, how do you get the mobile versions to show up correctly on the site? Everything is showing up too big.

EffectiveLab

Everything or banners?

Default-user

Everything.

EffectiveLab

please send to me your site link and dashboard

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I have big problems with widget Tabbed. When I put it, instead of the content it shows this http://prntscr.com/1av068 mini version of complete site. Hardly can get rid of it. Also, how to put home icon in navigation menu? Top social icons are switched on, but can’t see them. Also, I need meta information below of header but don’t have it. In options I switched meta on. Site address is – http://www.tzona.org/ Please help.

EffectiveLab

please send to me your dashboard in private message from my profile http://themeforest.net/user/EffectiveLab

Default-user

Please solve this bug with links and selection…

EffectiveLab

E-mail was answered

Default-user

Problem still exists.

EffectiveLab

are you sure :)

Default-user

Now it’s ok, but I asked you about changing the language of theme.

Default-user

One more issue: http://prntscr.com/1befka here is banner spaceholder. and here is option tree where you see banners are off. http://prntscr.com/1beftv how to get rid of that banner space holder?

EffectiveLab

From Home Settings > Home page layout manger

EffectiveLab

E-mail was answered

Default-user

Hi, waiting for your answer

  • Has been a member for 0-1 years

I bought this theme yesterday…But i have a problem…Can i show full title in all the post in the homepage…?? In this theme it shows only title excerpt…Please help me…

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

hello, I’m sorry for my english. I have some problems with this theme: - Some options are not usable in my theme options: from “typography” to “back up” . - Visual composer works well only with wordpress elements, not with Effective Lab elements

EffectiveLab

Hello nonorma, First thanks for purchasing effective news theme and please send to me u dashboard in private message from my profile http://themeforest.net/user/EffectiveLab

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Philippines

Hi. I’m still getting the same error I reported days ago. All the options from typography down to backup options are missing! It’s been weeks since we tried to fix this. We fixed it one moment and then the next day it went missing again. I hope you can provide permanent fix for this! And really, please have your updates done through dashboards. Your current process of updating is very inconvenient!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
Micknz Purchased

... are there any issues with the new WordPress 3.5.2 or is it safe to update?

EffectiveLab

Update do not worry :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
Micknz Purchased
http://www.vanishlive.com/ – the styling of the Bottom Area doesn’t seem to be displaying correctly in Internet Explorer – there is no red background behind the text labels of the categories as there is with Firefox and Chrome …. is this a bug? Thanks.
EffectiveLab

When you update to the latest version Are you sure you update all the files Because this issue has been resolved in version 2.1

Default-user
Micknz Purchased

Dashboard says I’m using version 2.2.2 … I purchased and installed it only like a week and a half ago so whatever version you’ve got on the site for download is the one I’m running, I haven’t had to update from an older version. Let me know if you need a user to login with.

EffectiveLab

ok send to me :)

by
by
by
by
by
by