297 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Loving the theme, great work! Have a problem with the theme options though, won’t load:(...have installed it all over again two times, same problem. can you help me on this one. thanks already in advance

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
pharhod Purchased

Hey, first of all, would like to say that I love the theme, it has so many features. But I found the following bugs even after updating the theme (today) to the latest version, 2.3.1:

1. Dashboard is too slow, this was with previous and with current version. To add new post takes roughly 3-4 minutes, I mean not to enter the text but just to open the page. I read that in new version, it was fixed, but it is not.

2. Widgets – Facebook Likebox, once added to main sidebar, the images and footer disappear from Front-End. Many things gets broken. This happens with latest version 2.3.1, not with older ones

3. In cyrillyc (Russian), the cutted titles are having ”<?>” mark before three dots ”...”. You can check see it here, http://user1108588.atservers.net/

EffectiveLab

Please send to me your dashboard in private message from my profile

Default-user
pharhod Purchased

Thanks for your help! Issue with 1st item was related to my hosting provider. I found another issue which is, if you don’t set Featured image, the text doesn’t wrap that image’s area.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Dear friends @ effectiveLab,

I bought this theme and I find it is great, thanks very much for the so fine product.

I am just having problems on changing fonts: no matter what I choose for the Heading fonts it uses DroidSans, except for body fonts, that changes when asked throughout dashboard. But is valid to notice that just excerpts from post get body font

best from brazil

r

EffectiveLab

Please Indicate your request

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • Turkey

Hello I wanna buy the theme but I have two questions ?

1 Can we change background picture of home page l like categories page?

2 Can the homepage slider play video?

Default-user

My option panel is not working it is urgent. I wrote it to your support forum

EffectiveLab

1. yes you can upload background in hp an in categories 2. sorry no

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi,

I love your theme, it is very pretty :)

Please, I need a 728×90 banner in the top above the logo or the last news, can you help me with that? I didn’t see this option in the demo.

I saw a theme that use a image slider in the background, is possible to do something like that?

Thanks a lot!

EffectiveLab

for banner i can help u and for background slider maybe in latest versions

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi,

Sorry, I forgot to ask if you have a demonstration of the wordpress image gallery in your theme. We need to use lots of imagens in some articles and we prefer to use the default wordpress gallery with a lightbox (or similar) effect, its easier to publish.

Thanks a lot

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I just installed this theme and then imported the sample data. there seems to be a problem with the menu systems: www.theblogistan.com

you will notice that when pointing the mouse over the menu items there are 2 black lines that come out of the following menu item.

please advise.

EffectiveLab

Not a problem this is because of the large number of Menu items

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi,Great theme!

I’m using Japanese characters and top page slider appears the unreadable characters. I guess I use 2 byte characters. so I want to fix that. please teache me how fix that?

EffectiveLab

please send to me screenshot

Default-user

thank you for your response! please click and see the shot.https://www.dropbox.com/s/uszgvgg4rcf1koc/question.tiff

Default-user

?? is the unreadable characters.

EffectiveLab

for this problem has been resolved in the next version will be available soon

Default-user

Thanks,waiting for new version!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I am having trouble with content not updating in the theme. If you go to the categorie pages the content there is not updating the new content. I am seeing this as well in the old articles I have published, the right sidebar is not udating. Everything it shows was how the site looked when the article was first published. My site is www.ideasinversion.com. Please help!

EffectiveLab

please use support forums and send to me your dashboard in private post

  • Exclusive Author
  • Has been a member for 2-3 years
  • Mexico
  • Bought between 1 and 9 items

Hello, I try to register in the support forums, but will not let me. Is that validated.

EffectiveLab

you can use my profile to send private message

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
propema Purchased

I have a serious problem with installation. After to upload the folder effectivenews, if I show the preview, I have a blank page, without any kind of message. I tried also to upload the folder with WP dashboard, but I have the same issue. Could you help me please, thanks in advance Emanuele Properzi

EffectiveLab

hello propema please send to me your dashboard in private message or use the support forums

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
propema Purchased

Hello, as eldragon87, I try to register in the support forums, but I don’t receive any validatione and email confirmation

EffectiveLab

you can use my profile to send private message

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
Hi congratulatios for your theme, I have two problems. ______ 1.I’m using Greek characters and in homepage Special characters show up as a question mark inside of a black diamond.. Why?? Have a look at the screenshots below http://s17.postimg.org/afw8aoilr/amyntika1.jpg http://s17.postimg.org/eetfti78v/amyntika2.jpg ______ 2. In text widgets (or in WidgetAds300×250) i want to place Google Ads Code with 300×250 advertising banners. However, because of the “padding: 10px;” value of “widget_inner” css class , i Cannot see the whole banner and its right section is cropped (hidden). Please help me deactivate the padding property ONLY for text or advertisment widgets. (If i override padding for all widgets , many other problems occur!) Thank you in advance
EffectiveLab

1. for this problem has been resolved in the next version will be available soon 2.please send to me screenshot for more clarification

Default-user
1. Please, If it is possible, send me the precise modifications i have to do (i suppose that there are encoding changes) because i have modified the code behind the theme and if i upgrade to your next version of the theme it is dangerous to lose the changes i have already made.. 2. Here is the screenshot you asked: As you can see the ad banner is cropped in its right side. http://s7.postimg.org/xy8gnv7iz/amyn.jpg
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 0-1 years
  • India

Hello Sir What is the dimension for background image if we are uploading?

EffectiveLab

Preferably be above 2000px for width

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

This theme has proven to be a complete nightmare. Out of the box the dashboard is slow and it seems like things are just thrown together and forget trying to make this a child theme… if you try to modify any of the important stuff (like, say, the loop for the homepage) it becomes a real headache. We just loaded the update for the “bug fix” for the dashboard speed and not only did it prove ineffective but it broke the sidebar widgets as well. Prior to that update we would see issues where the list of posts was empty.

EffectiveLab

Hello cunyjschool, Please send to me your dashboard in private message or use support forums

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
sankros Purchased

Hello! I have a problem with EffectiveNews: the problem is that in cyrillyc (Russian), the cutted titles are having ”<?>” mark before three dots – http://joxi.ru/PggCUtg5CbAhUsTaWoo . In addition, such strange symbols appear in Google snippets (for example: “Д). Please, help to solve this problem!

EffectiveLab

hello sankros, this problem has been resolved in the next version will be available soon

EffectiveLab

hello sankros, this problem has been resolved in the next version will be available soon

Default-user
sankros Purchased

10x, waiting for new version

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello, can I add a members only section to this theme? If so, how? Thanks, Angela

EffectiveLab

please more clarification

Default-user

I would like to create a “Sign In” section within the site where people have to create a username and password to access “Member only” information.

EffectiveLab

I think that WordPress is responsible for this

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Nigeria
Nice theme. Please, how can I enable the bottom area? I went to Appearance => theme options => bottom area but when when I click enable button, it was not responding. Please help. http://www.ntalagoschannel10.net
EffectiveLab

Hello codedwebmaster, Thanks for purchasing effectivenews theme , please send to me your dashbaord in private message from my profile or use the support forums

  • Bought between 1 and 9 items
  • Brazil
  • Has been a member for 1-2 years

Hello, First, congratulations on the fantastic theme. Well I would like to know how to enable related posts and comments form the post because I saw so, this option can only be updating all the posts if I am wrong, please could help me in this case, because I have more than 5000, published posts thank you very much for your attention.

EffectiveLab

Hello amigodecristo, First thanks for purchasing effectivenews theme and please replace this file single.php http://d.pr/f/IjV5, please If you like This theme, please don’t forget to rate it , Thanks :)

amigodecristo

Hello EffectiveLab, thanks for tehe quick replay, well, i dind understand weel, i tryed the link of the provide file, looks like its broken flie.. could you please, hel sort out this matter.. i apreciate you atention, regards..

amigodecristo

Wow, thanks again, for quick reply, i repalce the file and its working fine now, well many thanks, and i wish thousends sels for the great theme, thanks brow.. have nice weekend..

by
by
by
by
by
by