33 comments found

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

imediapixel

Can you explain what you did to fix the problems with the slider descriptions as mentioned by nadinedalecki? I’m too far into a project to download the entire template again, so could do with any information on how to fix this if possible.

Thanks

imediapixel

Hello, you just need to redownload the efolio theme file from your themeforest download link and reupload your template.

Thanks.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • Thailand

about contact form

now i adjust your theme with my hosting already but i don’t know why i can’t sent contact form email to me (for test email)

Can you explain me?

url : http://masterzenith.net/contact.html

Best Regards,

imediapixel

Hello, be sure you have change the email address in sendemail.php file.

Thanks.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • Thailand

So now i change email address in sendemail.php already but it’s not work, can you advise me.

imediapixel

Hello, I checked your site and there’s no problem with sending email processing, be sure your hosting allow the ajax script to be executed, since the contact form use ajax processing.

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

One more thing if you could answer, when the contact form is sent, no success message appears – the fields just clear. The message is sent correctly but the end user does not have confirmation of this.

I see the functions.js and style.css files have entries for a success message, but it does not seem to work.

Any ideas?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United States
l3ft Purchased

I’m having a problem with the toggle feature. Images don’t appear when the toggle expands in IE7 and IE8 . Seems to work in Firefox and Safari. You can see this on your elements page in the live preview. If you expand the second toggle, the image of the girl appears for only about a millisecond then disappears. Also, in IE, after opening and closing the toggles randomly many times, the toggle heading appear but out of place. Thanks for your help.

imediapixel

ok I will investigate this problem and make update when this problem fixed.

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United States
l3ft Purchased

Can you explain how to get the bxslider slideshow to pause on mouseover.

imediapixel

Please open index-bxslider.html file and find the following code :

$(document).ready(function() {
    $('.slider').bxSlider({
            pager: true,
      mode: 'horizontal',
      controls: true,
      auto: true,
      speed: 1000,
      pause: 3000,
      easing: 'swing'
    });
  });

now change the code to :
    $('.slider').bxSlider({
            pager: true,
      mode: 'horizontal',
      controls: true,
      auto: true,
      speed: 1000,
      pause: 3000,
      easing: 'swing',
      autoHover: true
    });

Thanks.

  • Bought between 10 and 49 items
  • Germany
  • Has been a member for 3-4 years

Bought the theme and everything is fine in IE, but in Chrome and FF it seems the css file does not load!

Do I have to adapt the code so that the theme is displayed correctly in all browsers?

http://fdhs.de/new
imediapixel

I checked your site and there’s WordPress theme installed there instead of efolio html template, you just need to upload all template files, the css path is relative to your url.

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi i am missing of the style sheet.. do contact me thanks!

imediapixel

this is html version, so it’s won’t working with WordPress, you need to purchase efolio WordPress version if you want to install in WordPress.

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
ghislane Purchased

Hello,

First of all, congratulations for the template. :-) I’d really need a help please concerning filters in the lateral menu on the “Services” page :

Our Services

  • Web Design
  • Web Hosting
  • SEO
  • Email Campaign

I don’t now how to make this menu work… Do i have to create one entirely page for each sub-menu ? What do i have to put as a link in the code ? Where ????

Thanks a lot

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
ghislane Purchased

Hello,

I sent you a message 4 days ago and no answer until now… When will you do it ?

Regards

imediapixel

Hello, sorry for delaying your email, yes you need to create a file for each your services link, you can duplicate from available template file, just link your services menu to your actual file name.

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

I would like to change the text in the product (from the pricing table) graphic beneath the price where it says ”/monthly” to something else. I can’t seem to find the entry in styles.css. Where can I find it?

thanks.

Geoff

Default-user

not sure why I don’t have a “purchased” tag. I purchased over a year ago.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi! Live preview of your templates doesn’t work. I get 404 page not found.

imediapixel

Hi, Thanks for your information, will fix the demo site soon.

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
amir213 Purchased

Hello there,

We want to customize the portfolio a bit, but we are stuck with the “show ALL” filter :

Let me explain to you my problem: when the page loads, it displays all available images in the portfolio. However, we want it to display first, images from one specific category, then if you click other Categories Links, it will display other images, and so on

becoz, the portfolio is huge, so if you display ALL images, when the page LOADs the first time, it will end up showing 60+ images did you get me ?

Hope we’ll get a reply from you today, as we need to deliver the job tomorrow.

Thank you in advance

by
by
by
by
by
by