310 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Siglacom Purchased

Hi,

I’m having problems triying to change the skin color and the backgroun pattern, it just dosn’t change :( Any help?

imediapixel

Hello, could you please provide me your site url regarding your issue? or you can contact me from my profile page regarding your issue.

Thanks.

  • Has been a member for 2-3 years

I am having the same issue as well, the skin color does not change neither does the background pattern. There has been a floral background present for a few days now. I would appreciate some kind of help or answers. I even went in to adjust the HTML and CSS and it just goes right back to the way it was. Your help would be greatly appreciated. Thanks.

imediapixel

Hello, sorry for any inconvenience, but you did not have a “Purchased” badge.

Thanks.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • United Kingdom
pstaite Purchased

Hi, great theme.

It seems like you have not documented how to setup the homepage layouts. You have stated that this theme includes”many homepage layout variations” but cannot seem to edit this anywhere within the theme.

You can edit the contact page to look like your preview but no homepage option.

Can you consult?

Many Thanks Paul S

imediapixel

Hello, you can import xml sample data that already included with the theme package if you need quick content setup, the documentation located in documentation folder after extracting your download package, also there’s homepage sample folder, where the code for homepage layout located.

Thanks.

  • Has been a member for 2-3 years

The reason for not having a badge is the company I work for purchased your product. We won’t be purchasing anything from you again since this is a very big inconvienence for you. Thanks for the reply.

imediapixel

ok already confirmed and replied by email.

Thanks.

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 2-3 years
phillPal Purchased

Hi mate, i’ve just been working on the theme for a few hours and all of a sudden I’m getting:

[raw]

[/raw]

tags all over the site.

Market and Advertise yourself correctly the first time, with the least investment and for the maximum performance. Value for Money is what you require.

Any ideas?

PrimaryMedia.co.uk by the way

imediapixel

hello, ok just contact me from my profile page with your site login regarding your issue, let me check directly at your site.

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Siglacom Purchased

I do not hava an URL as i’m developing the customization locally in our intranet server, i’ve been trying to change the skin color, but not success.

imediapixel

Hello, did you tried to deactivated your installed plugin first?

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Siglacom Purchased

Sorry, what do you mean? Which installed plugin?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Siglacom Purchased

i’m sending tou an email regarding the issue, it will be more easy conversation:)

imediapixel

already replied your email.

thanks.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi!

Great and simple solution. Well done!

But i’m also getting raw in my homepage. I deleted empty lines or unnecessary lines/tags but still getting [raw].

What may cause the problem?

Thanks in advance.

imediapixel

hello, ok just contact me from my profile page regarding your issue.

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
rsgrilli Purchased

Hello I have the same PhillPal’s problem with [raw] tags appearing in various pages. I’m working on it locally so i can’t let you check the problem directly. Any suggestion?

imediapixel

did you tried to importing xml sample data first? then just try to adapt with your own content.

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
Konskov Purchased

Hello

Thank you for a cool theme!

However, I have a small problem.

The images in my slide shows will not be shown. I’ve imported sample data, but it does not help really.

I simply can not figure out what is wrong.

Can you help?

Best regards

UPDATE : I’ve solved it myself. The WP did you have the prober permissions to create the thumbs. I change the permissions and now it works.

imediapixel

ok, glad it’s working now :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Siglacom Purchased

Great costumer service! Thank You

imediapixel

you are welcome :)

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • United Kingdom

Im having an issue with the roundabout slider, no images appear when i set the roundabout to the category in which the images i want are. It works, and i can see the box around the image just not the actual image.

I am using the latest wordpress (3.3.1).

Any ideas?

imediapixel

hello, did you tried to chmod to 777 the cache folder of efolio theme?

Thanks.

Default-user

Tried that, still no luck.

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 2-3 years
phillPal Purchased

Hi there, is there anyway to change the Order Now on the products to another word>

imediapixel

hello, you need to modify the file for this, please open shortcodes.php file that located in functions folder, find and replace Order Now with your own words.

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users

I’ll be honest, I like the theme a lot. More importantly the guys I’m building the site for like it too.

However, I was surprised to discover that the contact form was restricted to Name, Subject, Email and Message unless you can code. What about Address or Postcode? What about a drop down for ‘How did you find us?’?

Personally, if I could code there would be no need to purchase a template. Any small business owner is going to have to pay a professional to create a complete form they can use for their business (including reCAPTCHA??).

I have installed Contact Form 7, as suggested by the author, but naturally, the styling is all over the shop and not as polished as that which comes with the theme. Aesthetically, it’s a shame to have to settle for second best. For example, one has to settle for the default grey ‘Submit’ button instead of the theme’s pretty green one. If I could customise the default theme form, I would prefer.

As stated, I am no coder but isn’t there not scope for the addition of a file which includes the theme styling with CF7 ?

How about a tutorial detailing how to add/remove/edit fields in the form?

If the ability to add and remove some of the most basic and frequently used form fields, or even detailed ‘How To’ guide was included, this theme would be complete and I would award 5 deserved stars!

Please believe me when I say that I am not having a go or being negative but merely offering an opinion and resulting suggestion on what I think is an oversight.

And on that, can anyone out there assist me to add additional fields?

imediapixel

ok thanks for your information and suggestion, I will consider to add native styling for CF7 for the next release.

Thanks.

willhearne

That would be awesome!

Thanks.

  • Belgium
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi, thanks for the theme, it is great!!

But, how to configure the home page?? I would like to paste your sample homepage code but I don’t know where. And I don’t want to import your sample data. How can i configure the homepage with a fresh install of wordpress?

thank you

imediapixel

please refer to documentation how to import xml sample data and how to paste the sample code, after download your theme package, please extract it first, you will find documentation folder, just go there and open index.html file.

Thanks.

Default-user

Well, this is not very clear…Finaly, I imported your sample data (which I didn’t want to…) , I had to deal with the menu items and had to go Setting => Reading and specify the home page.

This is clearly not mentionned in your documentation! The only reference to that is in the slideshow configuration.

And now, I have tha RAW ta

Default-user

And now, I have tha RAW tag in the portfolie.

Sorry but this theme is quit bugged!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United Kingdom

Silly question but how do you edit the “Home” page/menu?

I thought there would be a “Home” in Pages as default to edit but there doesn’t appear to be one and yet it’s displaying on the website?

Cheers

imediapixel

hello, you can change the label from the “Home” page title, just rename it with your own word, you need also to manage the menu items from WordPress menu manager, just go Appearance => menus menu.

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United Kingdom

Just noticed I probably have same issue as hervewitmeur..

Importing the xml sample data still give any flexiblity over the “Home” page next to the logo – it just adds another one to the page. I can’t seem to remove or edit the home page closest to logo.

imediapixel

pleas try to manage your menu items using WordPress menu manager.

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

This theme is not compatible with WPMU .

I think the problem is with where timthump.php and the functions.php try to locate the images. In WPMU they reside in the “files” directory associated with the blog ID. This a common and unfortunate weakness in many themes using timthump.php

Others using WPMU as a dev/beta environment beware.

imediapixel

try to find below code in theme-functions.php file that located in functions folder :

function thumb_url(){  
  global $post;

  $thumb_src= wp_get_attachment_image_src(get_post_thumbnail_id($post->ID), array( 2100,2100 ));
  return $thumb_src[0];
}
now replace with :
function thumb_url(){
 global $post;
 global $blog_id;

       if(isset($blog_id) && $blog_id > 0) {

       $imgSrc = wp_get_attachment_image_src(get_post_thumbnail_id($post->ID), array( 2100,2100 ));
       $imageParts = explode('/files/',$imgSrc[0] );

       if(isset($imageParts[1])) {
               $src = '/wp-content/blogs.dir/' . $blog_id . '/files/' . $imageParts[1];

       } else {
               $thumb_src= wp_get_attachment_image_src(get_post_thumbnail_id($post->ID), array( 2100,2100 ));
               $src = $thumb_src[0];
       }
       }

       return $src;
}

Thanks.

Default-user

Thank You! Your solution worked. Will this fix have to be removed for the theme to function in a single installation of WordPress?

imediapixel

ok great, you dont need to remove this, worked in both single and multisite WordPress.

Thanks.

Default-user

Thank You! With this addition I consider this a very good theme. Your support was fast and good.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United Kingdom

pleas try to manage your menu items using WordPress menu manager.

If just starting out though, a menu hasn’t even been created so again, how do you remove the “Home” tab from the main menu?

Even after importing xml data where the homepage is located in the “pages” and “menu” sections – it’s not THAT homepage located next to the logo, rather it’s adding a second new home page that’s editable.

See on this pic i’ve circled both “homes” ...I need to delete/edit that one on the left so where do you do it?

http://img.photobucket.com/albums/v128/barongimpy/screenshot.jpg
imediapixel

basically you just need to remove unnecessary menu items from WordPress menu manager, be sure you have save your menu in theme location and save your menu, if you still have a problem, just contact me from my profile page, let me check directly at your site.

Thanks.

by
by
by
by
by
by