320 comments found

jezweb Purchased

I don’t really understand how I have done it but some of my sub pages have an automatic menu showing in the right column and others don’t. It’s not a widget, nor a ‘menu’.

So example http://www.jezweb.com.au/services/domain-names/ that has the menu but then this one doesn’t http://www.jezweb.com.au/services/logo-design/

any ideas?

imediapixel

Hello, if you want to remove child pages submenu in sidebar, please open sidebar.php file, find and remove below code :

<div class="sidebox">
          <h4><?php echo $parent_title;?></h4>
            <ul>
            <?php echo $children;?>
            </ul>          
          </div>

Thanks.

tynkit Purchased

I’m trying to use the Kwicks slider on my homepage – but I have a problem when I do, [raw] and [/raw] appears before and after everything on the page…..

Please explain what I’m doing wrong and how I can get rid of this.

imediapixel

Hello, please try to add post excerpt for each slideshow items and portfolio items.

Thanks.

owenjj Purchased

Hi, Can I remove this code from my theme?

<?php $ga_code = get_option(‘efolio_ga_code’); echo stripslashes($ga_code);?>

imediapixel

please open footer.php file, find and remove above code.

Thanks.

Default-user
owenjj Purchased

Thank you!

amorte Purchased

How do you get rid of all these RAW tags Please just tell me here as it will help others with the bug. http://kingslocksmith.org

amorte Purchased

FIX RAW TAGS Go to /themes/efolio/functions/theme-functions.php. Do a search for return ‘[raw]’.$output.’[/raw]’;. Take out the returns of “RAW”. Note this only fixes portfolio “raws” still working on other ones. It’s on line 530. Also to fix the slider and other RAW Go to Shortcodes.php and search return ‘[raw]’.$out.’[/raw]’; delete the raw tags.

amorte Purchased

Also please tell me why I have an invalid argument on my site at the bottom by portfolio. http://kingslocksmith.org

amorte Purchased

^ Never Mind, i fixed the bug. If any of you get a php error saying that an argument isn’t correctly defined under the “portfolio” Section of the home page, reset the portfolio argument. This thing has some bugs.

imediapixel

ok great, be sure you have add excerpt content for each your slideshow and portfolio items, looks like the empty excerpt content causing the [raw] tag appear.

Thanks.

amorte Purchased

What do I use under the page options to get my “what we offer” to show up? I can’t figure out the combinations, I know you have to use the third columns but what do you use inside of those to get text and img to show up?

imediapixel

in your theme download package, there’s homepage sample folder that contains some of homepage sample code,you can use one of them or refer to sample code how to use 3 columns for “What We Offer” section.

Thanks.

What is with [raw]? I did what amorte said but they are still there!!

They show only if I use Nivo slider.

Edit: I did it :)

imediapixel

Hello, please try to add post excerpt in excerpt box for each your slideshow items.

hanks.

owenjj Purchased

How can I replace the sub-link title ”/Portfolio_item/” to a different title? Also, how can I remove “About….” section at the bottom of my posts? I don’t want to have it shows at the bottom of every posts. Thank you so much for your help.

imediapixel

you need to modify functions/post-types.php file, just search Portfolio_item and replace with your own title, you can remove this from theme options => blog options => disable author box option.

Thanks.

Default-user
owenjj Purchased

Thank you! You’re the best!

jaredr10 Purchased

Hi, just downloaded and looking good so far. 1) Google maps isnt working on the site examples: http://www.prosport.net.au/wpnew/?page_id=1287 or here http://www.prosport.net.au/wpnew/?page_id=1321 2) what is the best way to show images in-page? Just insert them in the body text or is there a better way?

imediapixel

you need to enter your google map API key first in theme options, you can register at http://code.google.com/intl/en-US/apis/maps/signup.html to get your google map API key for your site.

you can attach the images or you can use image shortode, http://www.prosport.net.au/wpnew/?page_id=1329

Thanks.

ipeology Purchased

I’m struggling to order my portfolio items by category. They seem to only want to be in the order that they were uploaded.

I have tried to change the orderby from date to category but that didn’t work

[portfolio column=”4” orderby=”date” order=”ASC” num=20 title=”true” description=”false” filter=”true”]

Any help would be much appreciated.

Cheers

imediapixel

you need to add category parameter in your portfolio shortcode, eg.

[portfolio category="web design" column="4" orderby="date"  order="ASC" num=-1 title="true" description="false" filter="true"]

as you can see there’s category parameter in above shortcode and you can fill with your portfolio category name.

Thanks.

Imediapixel,

I have sent three emails with a list of problems that I have today. Tell me if you received or I have to send the information via this channel.

Thank you for your prompt response.

imediapixel

I have replied your email.

Thanks.

Check please again your email…

owenjj Purchased
Please Help! I have no idea why these unwanted “br” and “p” tags randomly showed up in my theme. I couldn’t figure out how to remove them. Please take a look at my page. You will see many extra spaces added after the quantity input field for both grid and list views. Also, happens with my checkout page as well. I tried my best to fix it but I could not do it. It has nothing to do with my shopping cart plugin because I used the same plugin with the other theme and I didn’t have any problem with it. http://www.drjulieshatzel.com/store/ Thank you so much in advance for your help.
imediapixel

Hello, looks like the tags generated from your plugins content, please checked your content and remove unnecessary <br /> tags.

Thanks.

eukally Purchased

Having troubles with checklists together with a right oriented picture and columns. Please have a look http://glob-com.de/wp/telesales/

The Checklist is placed after all, and all shortcodes are closed.

imediapixel

Already replied your last question.

Thanks.

I have only problems with shortcodes (tab), i don’t know that there may be problems with other plugins in the case.

Help me with this. Thanks. I sent an email.

imediapixel

I have replied your email.

Thanks.

Hello Imediapixel,

Your template is very nice!

Before purchase I need an information:

- I need a product catalog pages with photos, description, download pdf. I need a vertical menu with the categories of products. This is possible? Thank you.

imediapixel

Hello, thanks for your interest, the products page in efolio theme will be displayed as pricing table instead of custom options as you described, I think you need to install e-commerce plugin to complete your requirements.

Thanks.

Because I could not configure the shortcode, I had to install another plugin (shortcode ultimate), and now again when I click roundslideshow publications shows ERROR 404 .

I uninstalled the plugin and yet again shows ERROR 404 , definitely something has the template because it can not be both set of errors.

In addition to the file .PO does not translate the text strings specified in the file comments.php

I could solve the problem of loading pages (Error 404), relates to the Permalinks, but I still think you should review the behavior of the Slideshow component.

Yet the. PO remains untranslated strings in a file comments.php

imediapixel

Hello, I checked your comment section, it’s replaced with the plugin.

Thanks.

by
by
by
by
by
by