28 comments found

  • Has been a member for 1-2 years
  • Exclusive Author
  • Sold between 1 000 and 5 000 dollars

Excellent design !! I like it :) GLWS

LGLab
LGLab Author

Thanks :-)

  • France
  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
proteosis Purchased

very good template, i VE a little problem for integre one video 1080 FLV not mp4 “i hate mp4” good luck with sales = )

LGLab
LGLab Author

Hi,

FLV is a flash format for video, and as far as I’m aware no browsers support this format for HTML5 video. I’m using HTML5 video tag in this template, so if you absolutely want to use flv you will need to incorporate a flash player instead.

But in the help file provided I suggest a free tool to convert videos to the required formats, which only takes a few minutes, so I think that’s the best approach as changing the video player from html5 to flash would be more tricky.

Thanks, Greg

proteosis
proteosis Purchased

problem of mp4 it’s a quality of video….i use dreamweaver for modify html and when i load mp4, in dreamweaver it’s ok but when i get the index “nothing” nevertheless i save …...... my mp4 “30 Mo” thanks you !!!!! = )

proteosis
proteosis Purchased

it’s ok now!!!!thanks supertemplator!!!!! = )

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
moontux Purchased

Hello,

Thanks for your theme.

I bought it a few weeks ago but didn’t have time to test it. I have just noticed that with Safari on Mac OS mountain lion the theme doesn’t display well when scrolling the page: there is some lags (I mean the areas image/video background versus white background are mixed, for instance, when scrolling the page down, you can see image/video background appearing on white background area and the grid1.png sometimes disappears and doesn’t repeat well). With Opera, the diagonal borders between image/video background and white background are pixeled.

The theme only works on Firefox very well with no problem.

Did you perform any test on Mac OS ? It is really great if you can help me to fix those issues.

Thank you in advance.

LGLab

Hi,

I don’t have a mac but a colleague tested for me and everything was fine, but I’ll try and check it out with your specs but I work all week so not sure when.

Thanks, Greg

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I want a vimeo background! it’s possible?

LGLab

Hi,

Not with the default set-up, you can try and replace my default setup with this plugin which supports vimeo (or any other plugin that you can find): http://dfcb.github.io/BigVideo.js/

I am not currently available for freelance work though as I’m quite busy so I can’t really help much more than that.

Thanks, Greg

Default-user

I need help. My video is cropped. Please tell me why! www.vaseaonel.ro

Default-user

And I like when I play a clip from portfolio, sound from backround stop.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I need help. My video is cropped. Please tell me why! www.vaseaonel.ro

LGLab

Hi,

The video is resized in a way that it always fills the screen, so depending on screen size this will sometimes cause horizontal or vertical cropping.

Thanks, Greg

  • France
  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Hi; How to change code safety in mail bloc? = (

LGLab

Hi,

It’s image.php in classes folder.

Thanks, Greg

proteosis

thanks for you quick answers Greg = )

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

hi there, why on the iphone and ipad , in portfolio page the SINGLE IMAGE does’t show up ,please help..

LGLab

Hi,

Send me an email via my profile page I’ll look into it.

Thanks, Greg

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years

I have a small question before purchase – i looked up the site in IPAD Air I have. Here are the issues that I run into:

1) the video does not load and it falls back to an image. why? already in an IPAD it fallsback. 2) the background on products now does not show the video and the fallback option is a pitch black really distracting background. 3) when i click on the portfolio items, e.g. “vimeo video” block, the thing loads up but it does not show the video. same for all the other youtube and other blocks. it just does not show up the video.

can you please let me know if you can fix these. thanks,~ sangram *PS: please remember that testing the site online with IPAD simulator may not reflect the real issues you may face with the site really loading up in the IPAD. you can test it on a real hardware if you have one.

LGLab

Hi,

I’m very busy this week so I’ll have a look this week-end or next week. But yes from memory I think I did disable background videos on mobile devices as they wouldn’t autoplay and there were other issues.

Thanks, Greg

by
by
by
by
by
by