62 comments found

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • United Kingdom

Has this theme been updated so it no longer uses HTTP Loopback Requests?

I only ask as my support ticket has been deleted. Please see here: http://support.ait-themes.com/discussion/comment/14936#Comment_14936

Thanks.

ait
ait Author

Hi, We migrated our old support forum to the new system, your question should be there. Please try to log in to our support forum and find your old thread. You might also post a new question if you like. Our developers will have a look at it. Thanks.

rdavenport

I have found my old question, and also found the answer given by your support staff. The answer (after over 9 months) said “there is nothing wrong, change hosting provider”.

It’s not really the answer I was looking for.

I went out of my way to describe and research the issue, using the support staff from my hosting company to investigate. The problem is that the theme performs HTTP Loopback Requests. On a lot of hosting providers this is not allowed, and so produces delays of 20+ seconds on loading a page.

Now, I understand that the theme works fine on your hosting provider, and I have actually found a host that it works on, (Arvixe for those whom are desperate), however this is not really a solution.

I host primarily with Heart Internet, who are owned by Host Europe Group, they have 1.7+ customers and also own 123-reg, Heart Internet, Host Europe, domainFACTORY, Webfusion, Domainmonster, RedCoruna, Domainbox and Brand Fortress. They have large amounts of customers in the UK, Germany, Austria, Switzerland and Spain.

I would suggest that it would be a intelligent business move to code this theme (and maybe others you have created) to work with hosting that is used by such a large amount of people.

Looking through the support tickets, I can see that others have the same issue – so I hope they see this thread.

So the question remains, 1 year and 3 months after it was initially raised: do you intend to modify this theme so it no longer relies on HTTP Loopback Requests – therefore allowing it to be used by many many more people?

Thank you.

ait
ait Author

I’ve forwarded your message to our developers, they’ll have a look at the issue. Thanks.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • United Kingdom

Is the theme compatible with WordPress 3.8.1?

ait
ait Author

Yes you can upgrade no problem.

by
by
by
by
by
by