190 comments found

What font is that being used for the logo at the top?

conkid Purchased

Using the pretty photo for the portfolio, is there a way to remove related videos at the end of a youtube video??

Tried this to no avail…

value=”http://www.youtube.com/v/4y-gCoZffI0?fs=1&hl=en_US&rel=0”>

should be a way to do it I know you can for a regular embed..

templatesquare

Hi,

The youtube related video is related with the youtube, maybe you can try put another video source other than youtube…

thanks

I have a problem with page navigation.

I am on the portfolio and when i click page 2 i got error.

http://www.lemonimage.com/portfolio/

thanks

I have only one problem.

One the “Portfolio” when i click on page 2 or 3 i get error.

http://www.lemonimage.com/portfolio/

Can u help me on this.

thanks

hello

I have only one problem. On the “Portfolio” when i click on page 2 or 3 i get error.

http://www.lemonimage.com/portfolio/ Cant you help me on that.

Thanks

templatesquare

Hi,

I just reply your email…

thanks

Hi,

Great theme!

I was wondering if on the homepage the slider can be disabled? I would like to use one main image.

I presume the three columns at the bottom of the slider are all widgets and can be enabled or disabled or customized as needed – is this correct?

Thanks

templatesquare

Hi,

Yes, you can disable the slider and change the 3 column layout…

thanks

I am having an issue with the gray box that comes up on the the slider. Is there a way to disable this from coming up? I would like it to be exclusively pictures, no text and no text box.

http://goo.gl/LDU3

Thank you.

templatesquare

please send a message to me via my profile page http://themeforest.net/user/templatesquare including this questions/problems, your site url and theme name.

MackrillMedia

Thanks for your assistance!

templatesquare

your welcome

TemplateSquare. I sent you a message/email with what I hope to be the last questions before completing this long journey, haha. Let me know. THANKS SO MUCH !!!

Template Square ROCKS ! I highly recommend purchasing any of their stuff. Their customer service is outstanding!!!

templatesquare

Hi,

Your email still in queue… I will check and answer asap…

Thanks for the feedback :)

I have an issue with the way that browser tab names are shown with this theme. When I have the page name as Sample Page, and then navigate to the “About” page, it shows on the browser tab as AboutSamplePage. I would like it to state About Sample Page or About | Sample Page.

Can someone give me some guidance on how to resolve this item?

Thank you.

templatesquare

Please send a message to me via my profile page http://themeforest.net/user/templatesquare including this questions/problems, your site url and theme name.

Hi TemplateSquare. Just double checking that my message came through regarding the blog posts/category issue. I understand you’re busy and I’m probably in the queue, but just wanted to double check. THanks!

templatesquare

Sorry for the delay… I just reply your email… thanks

Thanks for the reply TemplateSquare. I replied to your message. Let me know if this is a big ordeal on how I changed things. We’re almost there… just trying to figure the blog out.

mofocosmo

I think I’m all set now, with your commitment and understanding. Thanks buddy! Hopefully we can further this relationship as discussed previously.

Talk soon!

dsawyer Purchased

How do I ENTIRELY shut off the black bar that pops up on the slider images. If this isn’t possible, how can I recode the linkage so that the theme does not point to http://url.com/SLIDER/SLIDER-TITLE?

Otherwise, great theme!

Thanks, David

templatesquare

Please send a message to me via my profile page http://themeforest.net/user/templatesquare including this questions/problems, your site url and theme name.

conkid Purchased

Hello. I am working on hosting my site using our own webserver for our company using this theme. I am using WAMP Developer Server 4.0. Everything works great except in IE 7 & 8 I am running in to issues.

When I was building the site originally I used 1&1 on one of my own domains and this error did not occur however now on the local site I am building this happens.

IN IE 7 & 8:

I build my custom menu, and then when I add my sub pages

example : About Us (Parent) – History (Child of Parent)

When I hover over About Us: the menu drops down but when I move down the menu disappears.

Any ideas or fixes? On my 1&1 hosting site this does not occur. It also does not occur on the home page but only the sub pages.

Driving me nuts. Thanks.

templatesquare

Hi,

Your email still in queue… thanks

Hi Stephen, Just sent you a message/email.

Let me know when you have time to look at it.

Thanks!!

Template Square

I seen the revisions… thank you so much!!!

templatesquare

Your welcome :)

Stephen, thank you so much for the awesome support!

templatesquare

Your welcome :)

does it have a full width page?

Can I do 3 columns on this theme? contetn and 2 sidebars?

templatesquare

To make 3 column of this theme, it required customization… thanks

Sorry if this a dumb question, but I’m new to wordpress and just learning and making the switch for my designs. Will I be able, if I want, to have the option of using the home page slider on every page? I guess what I’m asking is have a banner style slideshow for all the page headers?

templatesquare

Yes, it require a little modification to show the slider on every page… we will help… thanks

by
by
by
by
by
by