192 comments found

Hi, Can you tell me where to access the styling for the slider text? The font is very small and I’d like to make it bigger. Thanks

khalidwa Purchased

Hi,

I have installed the theme and get this error when previewing it:

Fatal error: Call to undefined function home_url() in /home/ethan1/public_html/wp-content/themes/elegance/header.php on line 134

Can you help???

templatesquare

please send a message to me via my profile page http://themeforest.net/user/templatesquare including your questions/problems, your site url and theme name.

Nevermind. I found the #slider in the style.css. 18px works great! Love this theme, by the way.

templatesquare

Its great you have found the solution… thanks :)

hi there! love the theme. thanks for the great job.

i removed the description from the Slider images, but now there links to the posts no longer work. when i had descriptions on the slider images, i could click “read more” and link to the post. is there anyway to reproduce this without adding the description text?

thanks so much, b.

templatesquare

please send a message to me via my profile page http://themeforest.net/user/templatesquare including your questions/problems, your site url and theme name.

HI! does anyone know how to remove the comments option on the template? Las time I tried removing code and got in trouble. Is there an easy way of doing it?

mY site is:

www.betogurmilan.com

I am trying to eliminate the comments at the bottom of my home static page.

Any help is appreciated!

Cheers!

Hi,

I wanted to know whether the template supports multiple languages.

Regards, Chris

templatesquare

Yes, this theme support multiple language… thanks

ilegit Purchased

Hi there

Just purchased this theme and have messaged you on theme forest.

Two questions -

How/where do I change the light grey colour that sits behind the slider to another colour eg. light green (have knowledge of CSS and html colour codes) Aslo want the super light grey just to be white

Also how do I change the the footer to display a tiled jpeg image instead of the dark grey box

Look forward to your reply

Thanks Mark

templatesquare

please send a message to me via my profile page http://themeforest.net/user/templatesquare including your questions/problems, your site url and theme name.

ilegit Purchased

Where do I change the background colour from black to something else? I cant find it in the style sheet anywhere.

Im talking about the black that appears when you drag the window down to far

Someone must know?

templatesquare

please send a message to me via my profile page http://themeforest.net/user/templatesquare including your questions/problems, your site url and theme name.

Uploaded it to Word Press but got the following message …

Warning: fopen(/home/content/16/8286016/html/wp-content/themes/elegance-simple-and-elegant-wordpress-theme/style.css) [function.fopen]: failed to open stream: No such file or directory in /home/content/16/8286016/html/wp-includes/functions.php on line 4339

Warning: fread(): supplied argument is not a valid stream resource in /home/content/16/8286016/html/wp-includes/functions.php on line 4342

Warning: fclose(): supplied argument is not a valid stream resource in /home/content/16/8286016/html/wp-includes/functions.php on line 4345

templatesquare

Hi,

Please read faq http://www.templatesquare.com/clients/knowledgebase.php?action=displayarticle&id=10

If you still have problems, please send a message to me via my profile page http://themeforest.net/user/templatesquare including your questions/problems, your site url and theme name.

thanks

Hello is there any way of changing the speed at which the slider changes to the next image atm i only have one image and it keeps flashing up fairly quickly any help would be appreciated :D

templatesquare

please send a message to me via my profile page http://themeforest.net/user/templatesquare including your questions/problems, your site url and theme name.

How do I get my “portfolio” section to show up as a slideshow when someone clicks on the thumb nail just like it shows on the demo???

My site: www.photographybyharris.com

templatesquare

Please send a message to me via my profile page http://themeforest.net/user/templatesquare including this questions/problems, your site url and theme name.

Hi there. I am having issues with the “next” page of portfolio content – I am getting a 404 error when I click to go to the next page.

Can you have a look and suggest a fix please.

Thank you.

www.homespunwebs.ca

sarahjeanhagens@gmail.com

bfly03 Purchased

I have emailed you a couple times at http://themeforest.net/user/templatesquare and have not received a reply.

templatesquare

We already reply your email… please check spam box… thanks

Hi there.

My problem is with the Portfolio. For quite some time at the bottom of the portfolio page I could use the arrow navigation to go to the next portfolio page that automatically created when #of projects exceeded main page.

Now I just get a 404 error.

I have projects that should be sitting on a second page, but don’t know how to show them.

Suggestions please :)

Sarah

I have also posted a comment two times regarding portfolio and have not received assistance!

Please contact me.

Sarah Hagens

templatesquare

Hi,

When send message via our profile page, please use the account which purchased this theme… otherwise it will automatically deleted.

thanks

account is sarahhagens

www.homespunwebs.ca

account sarahhagens

question was: My profile page no longer links to the consecutive pages it makes as I add more profile items. For a time I was able to click the next arrow and it would automatically navigate to another page. Now it only shows error.

Help?!

Thanks

I keep getting the same response about needing my account name. My account is sarahhagens!!!

email: sarahjeanhagens@gmail.com

website: www.homespunwebs.ca

What else do you need to give me an answer to my questions?!

templatesquare

Hi,

I don’t see your “Purchased” badge, so account “sarahhagens” not purchased this theme… please send me a message use account which purchased this theme…

thanks

micohal Purchased

Hi there,

I purchased this great template many months ago and have had no trouble. All of a sudden the blog page is bringing back ‘NOT FOUND ’ “Apologies, but no results were found for the requested archive. Perhaps searching will help find a related post.” All I want is for the blog page to show all the posts that have been published which it was doing for quite some time. Researching it seems most forums point towards permalinks being the cause but even tho i’ve gone through that process it still doesn’t work. How can I solve this problem??

I really appreciate an answer as soon as possible, as my client is beginning to frustrate me to hell!

http://jacintawalsh.com/

much appreciated, Michael Hall.

templatesquare

please send a message to me via my profile page http://themeforest.net/user/templatesquare including your questions/problems, your site url and theme name.

micohal Purchased

ignore that last comment finally solved it.. stupid client went it and changed the blog page to not show custom fields.. _ cheers.

templatesquare

Hi,

I’m glad you have solved the problem, if you still have problem Please send a message to me via my profile page http://themeforest.net/user/templatesquare including this questions/problems, your site url and theme name.

thanks

by
by
by
by
by
by