Discussion on Elegantica - Responsive Business Drupal Theme

131 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi. Do you have any documentation or instructions to use this theme without using the full Drupal install profile method? I’m interested in purchasing your theme, but I need to set it up with and existing Drupal installation.

I assume that copying the Themes folder contents is part of the process, but I’m also wondering about the required modules and module configurations. I don’t need to populate the site with filler content, which is part of the reason I want to just install the theme cleanly over my existing site.

Any advice or details you can provide would be greatly appreciated.

Thanks.

Brian

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • United States

Also, is there any way to embed video in the slider?

thanks

tabvn

Sorry only image at current.

  • Azerbaijan
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 3-4 years
Rashad Purchased

Hello,

i installed everything right. when i want to login as admin – it says “Access Denied – You are not authorized to access this page.”

Please help

my domain: unionkredit.az/new/

tabvn

Could you send me your site unformation via themeforest contact form

I’ll take a look into your problem

  • Azerbaijan
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 3-4 years
Rashad Purchased

Sent! Please check it.

tabvn

sure, i will do.

Rashad
Rashad Purchased

it didnt work :(

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 3-4 years

ISSUE : BLOG VIEW NOT WORKING AFTER CHANGING , DELETING, EDITING BLOG TAXONOMY TERMS : Install = http://drupal.org/project/taxonomy_orphanage Home » Administration » Structure » Taxonomy – Orphanage Hit “Round Up” Issue solved !

tabvn

Thanks , good job

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • United States

Hi I am trying to move my site from http://drupal.isiteelements.com to http://realflipper.com

I moved my database over along with my files to the new server, however I’m getting this error

PDOException: SQLSTATE[42S02]: Base table or view not found: 1146 Table 'agentgap_realflipper1.drp_semaphore' doesn't exist: DELETE FROM {semaphore} WHERE (value = :db_condition_placeholder_0) ; Array ( [:db_condition_placeholder_0] => 2043585518509077030a6780.81058364 ) in lock_release_all() (line 269 of /home3/agentgap/public_html/realflipper/includes/lock.inc).

You can look at http://realflipper.com for the error to. Any advice?

Thanks for your time.

tabvn

Hi there,

That error mean you did not import data to database or configure of database connections is wrong.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello, with my smartphone (android 2.3.3) the menù select (.menu-header select) and the portfolio teaser are not shown as link in the home page. I cannot click on the menù, so I cannot navigate the website. In others page all works properly. On the demo too (http://elegantica.envato.tabvn.com/) the menù and other items in homepage don’t work in my smartphone

tabvn

Could you send me screenshot of problem via themeforest contact form, I would take a look.

Thanks for purchasing the theme .

tabvn

thank you, i will check it, and get back to you.

Default-user

any news?

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • United States

Hi. Thanks for theme. I was wondering why when you look at the site on a labtop, it puts about a 100 pixel gap between the menu and the slider? yet when you look at it on a desktop, the graphic displays correctly. you can see the site here at http://realflipper.com

tabvn

Hi there

please add following code to /sites/all/themes/elegantica/style.css

(add to end of that file)

#headerwrap{ padding-bottom: 50px; } #highlighted .top-large{ margin-top: 160px; }

then clear all caches of drupal site. (login with admin account and clear cache via backend )

thanks for purchasing the theme.

PixelBlvd

Thanks!

Worked like a charm! Much appreciated

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
b72649 Purchased

Hello!

I just purchased this theme and was hoping to simply install it into an existing Drupal installation, but when that didn’t look I opened it up and realized it’s a full Drupal installation.

Do you have any instructions on installing the theme into an existing Drupal installation?

Thanks!

tabvn

Hi there Elegantica is prefer for new Fresh Drupal installation

Thanks for purchasing the theme

  • Has been a member for 3-4 years
  • Bought between 50 and 99 items

Hi Tabvn,

Congratz for this opus.

I would sugest that you would use more views and less homemade modules :-)

But anyways it is great job. I would like to buy you at least 2 more times. But the thing is I have a problem with mediafront and this theme. When I remove jquery from the js your theme loads, the problem diappears. How can I solve this? Mediafront is not working with your theme beacause of the jquery you call. Thanks.

tabvn

Could you send me your site information via themeforest contact form , I will look into your problem

Thanks

  • Has been a member for 1-2 years

After enabling standard Locale module I’ve got the PDO Exception trying to visit /blog/choco-happiness

After “drush pm-uninstall locale” everything works. But I need Locale module! Any suggestions?

  • Has been a member for 1-2 years

Also, trying to change menu using Cyrillic symbols and got this — https://dl.dropbox.com/u/490557/ScreenClip%20%5B12%5D.png But PT Sans has cyrillic, you can check it http://www.google.com/webfonts/specimen/PT+Sans

And the tiny problem with dashboard. When I go there, I’ve got an error Notice: Undefined index: 3 in dashboard_page_build() (line 192 of /home/www/[sitename]/modules/dashboard/dashboard.module).

tabvn

Coukd You send me your site information via themeforest contact form

Http://themfoorest.net/user/tabvn#from

I will look into your problem

Thanks

Default-user

It’s in the form. avtomat.biz

Default-user

Hello, tabvn. Any news?

  • Bought between 10 and 49 items
  • Envato Studio (Microlancer) Beta Tester
  • Has been a member for 2-3 years
  • United States
fordp86 Purchased

Hi, I am trying to configure the slider and when I go to add content I don’t see ‘slider’ anywhere. Any tips?

tabvn

Could you send me your site information via themeforest contact form . Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United Kingdom

Hi. Love the theme, but do you have plans to release a WordPress version?

tabvn

Search this theme name, and you will see it. :)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United Kingdom

Doh!. Thanks for the very quick response. Brilliant.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
kenatem Purchased

how can I change default head font? it doesn’t support my language I have written the issue before here it still remains. Please give me exact solution

tabvn

Hi there

if you want to custom font

you can add this to end of this file

h1, h2, h3, h4, h5, h6, .blogpostcategory .posted-date p, .team .title,.menu > li a{ font-family: font-family: arial,sans-serif !important; }

/sites/all/themes/elegantica/bar/css/default.css

thanks for purchasing the theme.

next time if you have any question please send me via themeforest contact form http://themeforest.net/user/tabvn#from

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
kenatem Purchased

it didn’t work btw I just sent you an email

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
kenatem Purchased

you haven’t answered my latest email yet ?

your theme looks nice but you should have chosen font that support multiple language. I have been struggling with this issue for a while just because a font issue that is funny :)

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • United States

Hello. I have used taxonomy to filter my content. But it leaves me with this string in the url: /portfolio/term/

Is there any way I can get rid of /portfolio/term in the url string?

Thanks

tabvn

Hi There

please send me message via http://themeforest.net/user/tabvn#from

and also send me license key, i need verify your purchase because i dont see “purchase” badge on your comment.

thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
kenatem Purchased

I have been waiting for answer your support theme. will you assist?

tabvn

HI there

i told you for these icons i need get it from designer then i can send you, if he got. if no you can check here

http://picons.me/#social

and http://glyphicons.com/

thank you .

by
by
by
by
by
by