192 comments found

What a great theme!

I have a few questions: 1) I know that it means missing all the point of your theme but, is it possible to make standalone pages instead of 1 page scrolling, for SEO purpose (need few pages on the site) 2) On the home section, is it possible to have a slider for the text (not for the background image, just for the text) 3) Does the theme comes with the picture background as we see in the demo? If it doesn’t could you where it can be purchased?

templatizer

Thanks a lot for your quick reply.

1. Is it possible to have the standalone page not framed; I would like to have a page look like the about section for example. 2. I understand that it doesn’t come by default with the theme but is it possible to achieve that with a bit of programming? 3. Great (free to use on a commercial website also, right?)

Thanks & have a nice day!

RD-Themes

1. Yes. 2. Yes but I am not doing customization for free. 3. Yes

If you have more questions send me a message thanks!

templatizer

1. Great 2. Sure 3. Great

I might contact you next week. Thanks again.

fastgear Purchased

Hi,

First of great theme. Everything works fine but i have some problems with the portfolio. My portfolio page dont show the pictures i add to the portfolio. I can only see them in the footer under projects. Any ide whats wrong?

RD-Themes

Hi, I just respond to your message. Have a nice day!

HI There, It wont install the plugins, saying the plugins don’t have a valid header??

Please can you help?

Great theme by the way

Its ok, I sorted it!

Hi, the theme crashes in IE8. Any suggestions? The error I get when I load http://ryuka-design.com/Elevetis_opt/ in IE8 is “Object doesn’t support this property or method Elevetis_opt, line 1410 character 1”. Line 1410 is $(”.portfolio_block”).isotope(‘reLayout’);

RD-Themes

Hi, thanks for buying Elevetis. I will check this and send you a message as soon as I found what is the problem. Regards

Lucas

HI Ryukadesign,

How do i get the text on the “home” tab to be bold as it is on the demo where it says “Elevetis” in the biggest font, it shows as bold their and I cant seem to get it to be the same.

Thanks

RD-Themes

Hi, thanks for buying Elevetis! If you are talking about the text on the home section ( where there is the full screen slider ) I am using an image that why the font is bold. You can upload an image to replace the text from the theme options.

If you have other questions do not hesitate to contact me!

Have a nice day!

Lucas

coderad Purchased

Hey RyukaDesign,

Beautiful work here. Loving it. My one issue so far is that my pages aren’t displaying the dark gray bar that serves as the header where you can see the title of the page and the arrow that send you back to the top. Instead it is just plain white. How can I get those grey bars back that separate each section?

Thanks.

RD-Themes

Hi thanks for buying Elevetis!

Strange, can you send me a message with the access to your website so I can check what’s wrong.

Have a nice day!

Lucas

coderad
coderad Purchased

Thanks for the fast reply!

My site is: existence.codychasecreative.com

RD-Themes

Thanks, can you send me a message with the login information ( user and password ) Thanks !

Hello Ryuka,

I have one issue on my site. When i view on mobile device one of the links is always indicated as current, ie. “on”.

Do you have any idea why?

please send me on your email and i will send you my address.

BR Bailesham.

RD-Themes

Hello Bailesham,

The link always indicated as current is the section you are looking at I think.

If you can send me a message my themeforest profile I will send you my email.

Thanks in advance and have a nice day!

Lucas

Hi Ryuka, On the contact part, you have the contact form to the left and some info to the right….HOW do you do that, I tried usin 2/3 col with 1/3 column BUT its not working like that….the test text im putting in is just dropping below the 2/3 column

Cheers in advance.

Also trying to use the pricing table and they don’t seem to be working, im using the latest version of WP. I set a table up and then publish and then all the table info disappears??

Any clue?

RD-Themes

Hi, thanks for buying Elevetis, for the contact part i am using the 2/3 shortcode and the 1/3 last shortcode, make sure you are selecting the 1/3 last shortcode. For the Pricing table, that is strange can you send me a message with the access to your wordpress please?

Thanks in advance have a nice day!

Lucas

Hi Ryuka, I just purchased your theme, i was wondering if it worked well on the latest version of WP

RD-Themes

Hi, thanks for buying Elevetis!

Yes it should be working just fine.

If you find an issue please send me a message.

Have a nice day!

Lucas

Hertzel Purchased

Hi Lucas,

I have just sent you an email. Kindly check and reply ;)

Thanks.

RD-Themes

Hi thanks for buying Elevetis! I am in vacation at this moment I will come back tomorrow. I will check and reply to your mail as soon as possible.

I hope you understand

Have a nice day!

Lucas

Hertzel
Hertzel Purchased

Hi Lucas,

I hope you enjoyed your vacation. Kindly check and reply my email.

Regards

Hi Lucas, Im using Gravity forms on the site and there seems to be a problem with the forms submission, im thinking this is the ajax part after someone submits the form its not returning to the form part rather just refreshing the page…is there a way i can get around this??

Update on this, it works on the external pages which is what i wanted….thanks again

Thanks for all the help and support.

RD-Themes

Hi thanks for buying Elevetis! I didn’t test gravity form plugin with the theme, I will try to see where is the conflict Do not hesitate to send me a message if you have any questions. Have a nice day!

Lucas

Hi, it seems the portfolio lists arent displaying in my gallery page. ive followed all the steps in the documentation, but it just doesnt seem to work. Also when i used a button on one of the pages to direct users to another section, the navigation doesnt stop on the correct tab. Please check your email, i’ve sent you the link to my site aswell there.

cheers

RD-Themes

Hi thanks for buying Elevetis! I am in vacation at this moment I will come back tomorrow. I will check and reply to your mail as soon as possible.

I hope you understand

Have a nice day!

Lucas

Default-user

hi there, unfortunately i need to go live with my client’s website tomorrow, so at the moment i’ve found an alternate method by setting the porfolio as a regular page instead and just do it manually. However, i would like to know whether it was my setting that had caused issues with the porfolio displaying correctly or if there was a bug? since i see a few people here has been experiencing the same issue as i did.

cheers

RD-Themes

Hi again, I just found that I uploaded the wrong file in the last update. I fixed the problem with the portfolio and submitted an update for the theme. The new version will be available as soon as the themeforest staff accept the update. I can send you the new version of the theme if you can send me a message. Sorry for the inconvenience, have a nice day! Lucas

Hello I and my colleague have bought this template but everything works fine but i have some problems with the portfolio. My portfolio page dont show the pictures i add to the portfolio. I can only see them in the footer under projects. Any ide whats wrong?

RD-Themes

Hi, thanks for buying Elevetis! I fixed the problem with the portfolio and submitted an update for the theme. The new version will be available as soon as the themeforest staff accept the update. I can send you the new version of the theme if you can send me a message. Sorry for the inconvenience, have a nice day! Lucas

Hello I have purchased this template and I used the xml option to get the template just like it was featured. Everything went well except I’m finding that I’m not seeing the large versions of most of my portfolio items, only the small thumbnails at the bottom in the “all projects” section.

Angela

RD-Themes

Hi, thanks for buying Elevetis! I just fixed this problem and made an update for the theme. The new version will be available as soon as the themeforest staff accept the update. I can send you the new version of the theme if you can send me a message.

Sorry for the inconvenience, have a nice day!

Lucas

Loving the theme so far …. everything is working great, as expected. I just have one … possibly stupid question ….

Is it possible to customize the icons used in Box with Icon and Title shortcode? Or … moreso …. where are the icon images located? It’s great that there are a lot of options … but it’d be nice to see what those options are. LoL.

Thanks in advance!

Cheers

RD-Themes

Hi thanks for buying Elevetis!

I used the Font Awesome font for the icons ( click here for more info ) It is why you couldn’t found the icon images.

If you want to use other Icon you would need to change the recode the shortcode

Have a nice day!

Lucas

Default-user

Ah .. well, that explains that! Thanks!

Um … ok, one more question and I promise I’ll try to stop pestering you. Is it at all possible to center a box with icon? I can change the size easily enough with the column shortcode, as you mentioned in the read me; but I’d like to have the resulting 2 or 3 boxes be centered on the page. Doable or a pipedream?

Cheers!

Ok … I figured out the last question I had on my own, so you can file that one under needless. I do, however, seem to be having an issue with adding a slider to a Project for the Portfolio.

I follow the steps as you describe to upload the images … and set one of them as a featured image. It works fine, but when I view the actual project … if you click on one of the images in the slider, it will pop up in a lightbox sort of thing and allow users to browse the images that way. Seems awfully redundant and sort of … icky. Any way to keep that from happening?

I’ve tried adding the images after they’ve already been uploaded, and disabling the link in the image settings, but then they won’t even show up in the Project.

Ok .. well, one more question that you can hopefully answer. I’ve figured everything else out on my own, but I need to make the links in the Box with Icon short code open in a new window/tab. I’ve tried adding target=”_blank” to the string, but it doesn’t work.

Any thoughts? Possible?

by
by
by
by
by
by