181 comments found

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi there, I’ve just started to set up this theme, but I can’t make the Staff page work. I set it up just like the documentation—where I make a staff page and publish it, then add a staff member.

I can preview the members, but when I publish them, it gives me a 404. I’ve tried this twice, trashing the first attempts in case I did something wrong.

I can’t even view the individual staff member once it has been published, even though the entry is clearly there because I can edit it!

I am using Wordpress version 3.5.1, and I bought the theme last week, so I used whatever version was current last week.

RyukaDesign

Hi, thanks for buying Elevetis!

Staff posts don’t have page, that’s why you got an 404 error.

You only need to create to publish your member and they will appear on the staff page.

Do not hesitate to send me a message if you need more help.

Have a nice day!

Default-user

Aha. I see it now. Thanks!

RyukaDesign

No problem, do not hesitate to send me a message if you have any problem!

And if you have time it would be awesome if you could rate the theme 5 stars, Thanks in advance and have a nice day!

Default-user

Is there a list of the icons somewhere? I can’t seem to find them, or what to call them in the boxes if I want to change from the default “cog.”

RyukaDesign

You can see the list of icons by using the shortcode manager ( visual mode when editing post or page ) to see the list of icons.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Janana26 Purchased

Hi, I’m new to WordPress so I’m not really sure what’s going on, but I uploaded the files and they aren’t showing up the way they look on your demo. I’m not getting any error message – it says the theme uploaded succesfully but doesn’t look right. I can send you an image if that helps so you can see what I’m talking about. Thanks.

RyukaDesign

Hi, thanks for buying Elevetis!

Can you send me a message with your wordpress log info so I can check what is wrong.

Have a nice day!

Lucas

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Fact25 Purchased

How can I change the excepts of the “Custom Blog Widget”?

RyukaDesign

Hi, thanks for buying Elevetis!

What do you mean by change the excerpt?

Please send me a message, thank you

Default-user
Fact25 Purchased

In the Widget section, you can use the “Sidebar, Footer, Recent Posts Widget”. When it appears on the blog page it show the Header + Title of post + first …. characters of the body text. That’s the excerpt I mean. How can I adjust that. It “breaks” in the middle of a word.

RyukaDesign

The WordPress excerpt function cut the post content after a certain number of characters, if you want it to cut after a word you will need to create a special function to modify the way the excerpt function works

Default-user
Fact25 Purchased

in which php?

Default-user
Fact25 Purchased
found it in “widget-s-blogposts.php”:

<?php echo mb_substr(get_the_excerpt(), 0, 40); ?>

Default-user
Fact25 Purchased

--- Put the following piece of code in the functions.php file:

<?php function string_limit_words($string, $word_limit) { $words = explode(’ ’, $string, ($word_limit + 1)); if(count($words) > $word_limit) array_pop($words); return implode(’ ’, $words); } ?>

--- Next; find and change the code <?php echo mb_substr(get_the_excerpt(), 0, 40); ?> into the following piece of code:

<?php $excerpt = get_the_excerpt(); echo string_limit_words($excerpt,20) . ” ...”; ?>

--- Where 20 is the number of words to display and ” ...” suggests thers’s more! Credits: http://wordpress.org/support/topic/limit-the-number-of-words-in-excerpt-without-plugins -——
Default-user
Fact25 Purchased

sorry for formatiing the text (unintentional)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
soma1975 Purchased

Hi,

Just purchased and downloaded and can’t see any setup guides or documentation. Is there a separate DL link to it?

Regards,

Ben

RyukaDesign

Hi, thanks for buying Elevetis!

When you click on download choose to download the ” main file(s) ” , the documentation folder should be in the zip file.

If you need more help do not hesitate to send me a message.

Have a nice day!

Default-user
soma1975 Purchased

Apologies if I am being dense but inside the zip file I’ve downloaded and extracted from themeforest doesn’t have anything like that inside it. No .doc or .pdf files and the only .txt files are for the plugins.

RyukaDesign

If you download all the files there is a folder named documentation inside the zip, extracted it and then open the READ_ME.html file

Default-user
soma1975 Purchased

There’s no documentation folder in the themeforest dl zip.

RyukaDesign

When go to your download, and click on download you should be able to download Main file(s), Installable wordpress file, and the licence.

Choose to download the Main file(s), in this zip there is the documentation folder

Default-user
soma1975 Purchased

Ahh got it now! Thanks for your patience and help :)

RyukaDesign

No problem :) If you have any questions do not hesitate to send me a message,

Have a nice day!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi,

’’Load More’’ in portfolio section. I want to delete this button. How Can I Do That?

Regards, MadDogPL

Ok, I did it, actually. That was easy. You need to remove a few lines in the code in file portfolio.php :)
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
soma1975 Purchased

Hi again

I’ve pretty much got the site migrated and up and running now with some placeholder logos and am only having a couple of (what seems like) simple problems.

http://benscott.info

1) Clicking the home button only seems to take you ‘halfway’ home.

2) Trying to migrate and update my older blog posts, the vast majority of them won’t show the featured image I set, regardless of whether i set a new one or keep it as it was.

Any suggestions for these gratefully received. As for the rest of it, I’m really happy with the theme. Well done :)

Regards,

Ben

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
soma1975 Purchased

Hi, Any thoughts on the above?

Featured images work fine on other themes.

RyukaDesign

First thanks for buying Elevetis and sorry for taking so long to respond.

1)It seems that you have 2 pages using the home template that’s why it is not working when clicking on the home button.

2) For the blog post you need to have the featured imaged uploaded when you are editing the post, so wordpress can make a link between the image and the post.

again sorry for taking so long to reply.

Have a nice day!

Lucas

Default-user
soma1975 Purchased

Thanks Lucas, there was a another home page in the trash which when emptied seemed to sort it out. Much appreciated.

As for the other bit I’m a little unsure of what you mean. Old posts of mine from before the migration to this theme aren’t showing up the post’s featured image, and neither are recent posts. All show the featured image on the post when switching to the default theme. Even if I edit a post and remove and replace the featured image to one that has been uploaded for an eternity it isn’t showing up. What step should I take to bring those pictures back using Elevitis?

Thanks in advance…

RyukaDesign

By featured imaged not showing up do you mean that when you check the blog there is only the text and no image / slider on the top of it right?

The theme create a slider / featured image using the images you uploaded to the post. You need to upload the images when you are editing the post you want to link the images to.

Example: If you create a new post but use a picture you already uploaded previously via the media uploader for featured image, the featured image will not appear.

Send me a message if you still have problem I will add some screenshot to my explanation it might by more easy to understand

Default-user
soma1975 Purchased

I’ve just edited my latest post, removed the featured image and added a new one via upload instead of from the media library. It still isn’t showing up. in IE or Firefox.

Even if it did, when you say ’ If you create a new post but use a picture you already uploaded previously via the media uploader for featured image, the featured image will not appear.’ – is that going to be fixed at any point? because that seems like quite a substantial issue, especially for people migrating an existing blog.

Regards,

Ben

RyukaDesign

Can you send me a message with your website link and login so I can check what’s wrong.

Thanks

Default-user
soma1975 Purchased

Will do. Thanks :)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
xronax Purchased

Hello? please check my email Im in a big problem with your theme

RyukaDesign

Don’t know why but your mail was in my spam box.

I just replied to your mail.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

Hello, I am unable to save the pricing options. When I update the page it clears all the content I have added. I see a delete button on each price box but no save button. Any help appreciated!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello,

It seems i can’t access anymore the shortcode panel after “moving the wp-content directory” to another directory.

Any idea?

Thanks in advance

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello I would like to know if I can use WPML. I need to make a website French / English and I see “Translator” join but in the comments you say WPML’s not ready. So that means Translator? I bought close to but I hesitate because of that.

Thanks. Regards J.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
xronax Purchased

I have a compatibility problem on IE8. please check my email which I sent you yesterday!!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
xronax Purchased

Hey, I’m still in a problem! I sent emails so many time but why you don’t answer me??? Please email me ASAP!!!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
xronax Purchased

I have waited your answer for 2weeks. your theme doesn’t work on IE8 so please support me or refund me.

RyukaDesign

Working on it

Default-user
xronax Purchased

Please Fix the problem ASAP. Thanks.

  • Bought between 50 and 99 items
  • Canada
  • Has been a member for 4-5 years

how do I change the text colour of the hyperlinks. Also other than using the google map custom widget, I can’t seem to embed a map at all.

RyukaDesign

Hi thanks for buying Elevetis! For the hyperlinks, if you mean the color on hover change the theme accent color from the option panel, if you want to change the color open the style.css file search for ” a { ” and change the hex color code .

For the google map, did you create a page using the page type ” contact ”?

Default-user

I want the links to be a different colour so they stand out from the text, not just when you hover over them. The theme accent colour only affects the hover state and it ads colour through the theme where I don’t want it. (the little accent stroke on the header)

yeah but my client has 2 locations so I want to show 2 maps each with custom size

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
xronax Purchased

you still working on it?????

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
xronax Purchased

We’ve been waiting more than three weeks now. If you can’t fix the issue, please give us a refund. If it is something that you can fix properly, please do so immediately and let us know when we can expect it to be complete.

Again, the issue is that your template does not work on Internet Explorer 8, which the template was supposed to be compatible with.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 1-2 years
dooapp Purchased

HI,

I have two problems/question so far with the theme. Is there a way to make a blog page external page? Second, although I set featured images on posts, they are not displayed.

Thanks,

Vladimir

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years

hi there, i’m thinking of buying your template but i’d like to use ‘wordpress seo’ plugin. is that possible? would i be able to easily disable template SEO option?

thanks, Adam

RyukaDesign

Hi Adam, yes I think you would be able to use the wordpress seo plugin.

You can disable the template seo option easily

Have a nice day!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
dicartbr Purchased

Hi I have problems with Staff Members page. It doesnt display as it should. Please check http://americantattooshop.com.br/site/ and lemme know how to fix it.

by
by
by
by
by
by