CreativeMilk supports this item


This author's response time can be up to 5 business days.

89 comments found.

I’m not sure it it’s by design or missed, but using ajax etab, it will not load new content. It loads only on page load. If content is changed and then tab clicked again, content is not refreshed. I fixed the plugin for myself, but I don’t why it was that way.

Yes i see the issue, I will send the dev a ticket about this. Thanks!

Hi: I would like to check when the user change the eSelect value.

I saw in the documentation that I have to use the ”$.fn.pluginName.key = ‘value’;” command to overwrite the default behaivour of the eSelect plugin.

I want to include a script in the “onSwitch: function(){ }” but I don’t know how.

Can you help me?


I’ve tried width this page:

<!DOCTYPE html> <head> <meta charset=”utf-8”> <link rel=”stylesheet” href=”css/framework.css”/> <link rel=”stylesheet” href=”css/style.css”/> <link rel=”stylesheet” href=”css/ui/jquery.ui.base.css”/> <link rel=”stylesheet” href=”css/theme/darkblue.css” id=”themesheet”/> <link rel=”shortcut icon” href=”images/favicons/favicon.ico” /> <script src=””></script> <script src=””></script> <script src=”js/e_select.2.0.js”></script> </head> <script> $(document).ready(function($){ });

    onSwitch: function(){ alert('a'); }    

</script> <body class=”layout_fluid layout_responsive”>
<select id=”campo1” name=”campo1”> <option value=”1”>uno</option> <option value=”2”>dos</option> </select>

I checked that there isn’t errors in the Google Chrome console.

If you tell me an email I’ll send you this file and the rest of scripts that I,m using to.


Its support €

Issue = typo

How to properly update eprogressbar? For eselect we have $(‘select’).eSelect(‘update’);

For eprogressbar if i set values $('#bar-id').attr('data-progressbar-color', color); $('#bar-id').attr('data-progressbar-value', value); What do you call next to update them? If i initialize again weird things happen.

No this plugin isn’t build to be re-initialize, but you can add before the re-initialize of the plugin a line of code, $(’.theselector’).children(‘span’).remove();

Hi, I don’t know whether other has asked this, could you please update jquery to latest or at least 1.9. I am using other plugin such as drag-drop upload which need jquery at least 1.9. If I just change the file, many errors will be appeared. Thanks.

If you are using 1.9+ you should include

This will solve the errors :)

I thik the best admin panel ever

Thank you!

Thank you for your awesome work. I bought this template, will I get update for power widget and power tour as well? It is said included in this package but they are old version.

I cant see atm which versions are included in the Elite theme but you can contact us true our profile page and we will send you the latest versions of these premium plugins.

Thank you for your support, really appreciate.

Send the updates!

Hi buddy it s a great theme :)

Thank you!

hey powerwidgets not sortable nomore y?

The plugin called ‘powerwidgets’ has been sold, therefor we cant sell it anymore as a part of this theme. If you have bought the theme with the plugin you still can keep on using the plugin.

ok thanks

does this work with wordpress?

Admin themes here on themeforest will not work with wp, as they are just a collection of ui elements.