193 comments found

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
GSG Purchased

I sent a message awhile back about my background being washed out

“Background needs to be black and red, I used an image to do this but it seems to be washing out in the header area of the background. The red should be the same color as the nav bar, and does get brighter as you scroll down the page, can you tell me why that is and how I can fix it?”

I have red as the background color so the background on blog posts are covered in the footer area.

I would also like to know how to add categories to the menu (nav bar)?

http://blog.zhuliajewels.com

Thanks

rascals

Hello,

1. Download latest Elite Force version, compatible with Wordpress 3.0
2. Update your wordpress
3. Use new Wordpress 3 menu system

or

1.Go To -> Elite Force – General Settings -> Customize

Custom Background 2

background:none

Custom Menu Background

background:#ff0000

replace ’#ff0000’ on your color

2. Use Menu Manager

  • Has been a member for 3-4 years

Nice theme…

However, I’m having problems with contact page… It just keep on saying “Cant send message”... Please help… Thanks…

rascals

For some reason the purchased badge isn’t showing up on your comment. If you could contact us through our profile page here so we can verify the purchase we’d be happy to help.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • United States

Hello, wrote previously about my portfolio items being max’ed out, you told me to email you, I did but never got a response. Did you get this e-mail?

rascals

Check the mail, because yesterday we sent the reply to you.

  • Bought between 1 and 9 items
  • Has been a member for 6-7 years
Claris Purchased

Hi there! I’m trying to use the page.php template to create individual pages with custom sidebars. (I need the same layout, but a different sidebar for each client, etc.) When I tried to upload the copy of page.php (which I just named custom.php for testing purposes), my wordpress didn’t recognize it or allow it as an option in the template selection drop down. Is your template locked from such alterations?

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
pikitads Purchased

Hi, I am trying to change the red text color in the “black box” and it doesnt seem to be working for me in the css… also, everytime i make an adjustment in the homepage settings in your r-panel, the “wide box” heading text gets erased and i have to keep retyping it everytime i change something in there.. my main concern is the red text in the “black box”. The domain is http://www.primetimeoutdooradventures.com

thanks in advance.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
pikitads Purchased

well i figured out the red color, it was in the default css… my bad, i guess i shoulda looked there… but i would really like to have this heading text issue fixed as i plan on changing that content daily and it is gonna be a chore to keep retyping it.. the text always reverts back to “Wordpress Theme” please help me fix this

thanks

rascals

Please get in touch with us (via Themeforest our user page) and send your WP access.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • United States

1st – Just wanted to say thanks for all the great support, talk about value!

Another question – is there an easy way to show page content if the page is set to a portfolio? I need to have text above the portfolio but it seems that the portfolio just overwrites anything I put for page content.

rascals

Hello and thank you!

1. open ‘portfolio.php’ 2. find:
<div class="wide" id="left" />
3. below this line paste this code:
   <?php if (have_posts()) : ?>
      <?php while (have_posts()): the_post();?>
       <div class="entry">
        <h1 class="entry-heading"><?php the_title();?></h1>
        <span class="line"></span>
      <div class="entry-content">
        <?php the_content();?>  
      </div>
    </div>  
    <?php endwhile; ?>
    <?php endif; ?> 
4.Save
  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
gdonivan Purchased

on your template layout in the service page, the text spreads all the way out to the edge of the page … when i put in my text it keeps breaking it into paragraph how do i get around this …

rascals
You can use the simple html code in order to move contents (html):
<img class="alignleft" title="services01" src="http://yourimagelink /><div style="padding-left:300px"><p>Cras ac neque justo, sed gravida ipsum. Integer consectetur, ligula ac interdum sollicitudin, est turpis fringilla tellus, lacinia condimentum dolor sapien ut turpis.</p>

<p>Ut nulla augue, <a href="#">dictum ut mattis</a> quis, faucibus vitae risus. Sed in lacus vel libero adipiscing pellentesque nec vel metus. </p></div>
  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
gdonivan Purchased

ok I have tried that and it does not work … http://www.gabsensetv.com/gab/services thats what I am getting

but i need it to spread right across just like ur service page, for some unknown reason its breaking it paragraphs, and i don’t have any widgets on the side bar so should it not go across to the end of the page then breaks?

rascals

Hello, you must check ‘hide sidebar’ in post options.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Is there a way to add a drop down selection box to the contact us page? Also, how do I go about adding that field to the email that gets sent out?

rascals

There is such possibility, you must edit two files: shortcodes.php and contact-form.php of course you must know also a PHP and HTML

  • Has been a member for 3-4 years
  • United States
  • Bought between 50 and 99 items

Hey Guys,

I emailed you outside of the website and didnt realize that it is probably a lot easier for you to respond here.

After using your template for about a week I’ve ran into a few issues.

Firstly Im not sure what is exactly causing this but the Elite Force Manager resets often. What I mean is that the data I entered into the feilds gets reset to what was initially there from uploading the template. This happens whenever I add a new link to my wordpress links page and also when I tried importing posts from my other wordpress blog. I can be more specific if you need.

A huge issue that I cannot figure out for the life of me is that at the top of my blog page is a title – Category. The title should be the same as the title of the page. Your template demo doesn’t have any title. The only thing I found was that there is a widget area called Category.

The third thing is that I cannot find a how to add your contact form to a page. Im sure its something simple I need to do but can’t find it.

And finally the Post summary does not work. I would like for there to only be a small summary of the post content but no matter what I do, it doesn’t work.

Thanks so much for your help I really appreciate it

rascals

Hello, sorry for delay.

1. Try to remove this code snippet from the file ‘functions.php’

// Redirect To Theme Options Page on Activation
if ($_GET['activated']){
    wp_redirect(admin_url('admin.php?page=rpanel'));
} ?&gt;

If it doesn’t help, get in touch with us as well as send us the access to your wordpress, it will be easier for us to set the reason for the error.

2. Please don’t choose the option ‘Posts page’ in Settings -> reading.

If you want to see blog page, use this:

your page e.g. Blog -> Show posts from category -> select your category and save

3. Use shordcode: [contact_form]

4. Use this:

To hide these parts of the post you can use the lesser known <!-noteaser-> tag:

Teaser text. <!--more--><!--noteaser-->Post text.

or open ‘page.php’ find:

&lt;?php the_content($r_t_readmore);?&gt;
replace on:
<?php the_excerpt(); ?>
JSayCreative

Wow guys – you nailed it. Thanks so much for the help. I have one other request for the time being.

How do I get the “Login” link in the header?

rascals

You must put the link for logging on the menu. Add the link to your menu (WP of 3 menu, menu manager or old WP menu system) with the attribute:

href="yourdomain/wp-admin/"

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
tommgi Purchased

thanks for this great template, it’s very stable and clean, i’m having a couple of problems when I’m trying to modify the menu section. my ambition is to change the background of the whole menu bar and to add image background to the buttons. I succeed in changing the size of the bar, the location of the buttons and some other stuff but i have 2 major problems: 1. I need to make some space between the buttons, when I used the margin command on ul#menu li i’ts works fine on the firefox browser but not in ie7, the buttons seems to jump left & right. 2. i’m having problem in defining the width of the child bar, I’m getting a black edges in both sides of the red bar. I didn’t found the right roll to change the size.

my site: http://verticdesign.com

thanks in advance Tomer

rascals

Hello and thank you,

If you want to have the menu on the right use it:

Open style.css and edit:
ul#menu {
    margin-right:10px;
}
ul#menu li {
float: right;
margin-left:10px;
}
ul#menu li li {
margin-left:0 !important;
}

Hover background change in ‘custom.js’ line 329

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United Kingdom
J57 Purchased

Hi There

I am unable to display any images on the home page slider.

Slider – ...................................................................... I have created posts and pages where I have added a full url address of an image to the section ” home page slider ” of the post and page.

The slider on the home page is blank, however shows numbers in the bottom right of the slider box to indicate there is something there.

Blog ...................................................................... How do you add a blog previoew image?

Help is much appreciated.

Chmod on the floders cache and inc are 755.

Thank You and Kind regards

Ricky

rascals

Hello,

1. Try to change chmod on 755 in the ‘thumb.php’ file

2. We put pictures using WP Media Libary and we still used:

<!--more--> tag or <!--noteaser-->
  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
dlux Purchased

Hello,

Please help me make my homepage load faster. (I emailed you)

thanks, dlux

rascals

Try, change code in ‘thumb.php’ (get new from: http://timthumb.googlecode.com/svn/trunk/timthumb.php ) and clear ‘cache’ folder

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Norway

Dear Rascals,

I see you have contact information in footer of your page with a thin red line under your email address. How do you setup this ?

And last thing. at your contact page you also have a map. Is this a widget or how have you created this. I am thinking about doing a Google Maps integration.

Best Regards Thomas

rascals

Hello,

1. You must use ‘Text widget’ in the section ‘Footer widgets’, below demonstration text around demo:
Pellentesque habitant morbi tristique senectus et netus et malesuada fames ac turpis egestas.
<br />
<a href="mailto:contact@yourdomain.com">contact@yourdomain.com</a>
<br />
+1 (345) 444-3377
<br />
+1 (145) 222-3456

2. Into the demo we used only a picture, but I think that it won’t be large problem if only to put the Maps Google

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi there!

We’re launching your template, but can’t find the controls to construct the footer as displayed in the demo. My designer emailed you to get instructions, but was told they had to post here to provide proof of purchase. Please reference this posting showing my proof of purchase, & provide instructions on how to work with footer.

My designer will email to follow up later today.

Thanks! CJ

rascals

Hello,

Thanks for purchasing the theme. We emailed your designer back with some details. If you have any other problems or need further assistance you can email us.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

How would I change the blue menu bar to another color or to an image?

rascals

For some reason the purchased badge isn’t showing up on your comment. If you could contact us through our profile page here so we can verify the purchase we’d be happy to help.

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
  • United States
rascalrg Purchased

Hi – Do you know of any specific conflicts between Elite Force and Wishlist Member?

It has been only by process of deduction, so we cannot be 100% certain, but SOMETHING caused ALL of our Elite Force preferences and settings to be completely lost. We had to reconstruct our entire site. Our strong suspicion is WLM .

Thanks for any insights or reports you may have.

rascals

Hello, we didn’t test the Nida river ‘Wishlist Member’ we will check where the problem is, we thank for the report.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Very nice theme!

P.S.: The badge is now showing up.

rascals

Thank you!

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

Very nice theme! How are photos and text added to the home page slider?

rascals

Hello and thank you. For some reason the purchased badge isn’t showing up on your comment. If you could contact us through our profile page here so we can verify the purchase we’d be happy to help.

Default-user

I have not purchased your theme yet. I wanted to know if you are able to edit the slider photos and text in admin or if it had to be coded?

rascals

Hello,

sorry for that, yes you can edit sliders, captions in the R-Panel (admin panel) only in javascript slider, but you cannot edit CU3R slider in admin panel.

by
by
by
by
by
by